Úvod

Tiskové sestavy Informačního systému ISvoš

Tiskové sestavy Informačního systému ISvoš jsou dokumenty, které slouží pro převedení dat uložených v IS do vhodné podoby pro tisk na tiskárně.
Pro usnadnění práce s tiskovými sestavami je využíván program MS Excel, jehož obecné zvládnutí patří dnes již k standardním znalostem kancelářské práce s PC.

Vzhledem k vlastnostem dokumentů Excelu je možné sdružit podobné tiskové sestavy do jediného souboru a mezi jednotlivými sestavami se přepínat pomocí záložek. Díky tomuto způsobu je velice jednoduché udržet přehlednost a umožnit vytváření vlastních verzí tiskových sestav.

Tiskové sestavy lze rozdělit podle způsobu používání na tři základní typy:
· formulářové tiskové sestavy
· seznamové tiskové sestavy
· obecné tiskové sestavy

Základní práce s tiskovými sestavami Informačního systému ISvoš předpokládá alespoň minimální znalosti práce s programem MS Excel. Veškeré funkce potřebné pro zvládnutí práce s tiskovými sestavami jsou popsány v nápovědě tohoto programu.

Pro provádění úprav a vytváření nových tiskových sestav je nutná hlubší znalost programu MS Excel.


Import dat do tiskové sestavy

Po výběru tiskové sestavy v ISvoš manažeru dojde k importu potřebných dat pro vybrané údaje do souboru tiskové sestavy. Před zahájením importu se v souboru tiskové sestavy smaže datová oblast, kterou tisková sestava využívá jako zdroj dat. Tato funkce má za úkol zabránit chybnému zobrazení údajů, které mohly zůstat v souboru při provádění úprav.

Během importu dat je zobrazen informační text s názvem, verzí a autorem tiskové sestavy. Import většího množství dat může trvat i několik minut v závislosti na verzi operačního systému a verzi aplikace MS Excel. Běžně však trvá import několik sekund. Průběh načítání dat z databáze je v informačním textu indikován sloupcovým grafem s poznámkou, jaká data se momentálně importují.

Po načtení dat se aplikace přepne na ten list tiskové sestavy, který byl zobrazen při uložení.


Nápověda v tiskových sestavách

Kromě tohoto manuálu, který popisuje obecné vlastnosti tiskových sestav systému ISvoš, je umožněno doplnit nápovědu do konkrétní tiskové sestavy. Tato nápověda je uložena v souboru sestavy a popisuje vlastnosti (práci a úpravy) této konkrétní sestavy.

Záložka s textem nápovědy je zpravidla umístěna jako první a je na ní zobrazen symbol sluníčka. Po kliknutí na záložku se zobrazí stránka s příslušnými informacemi. Text na záložce nápovědy může doplnit kdokoliv, kdo upravuje nebo vytváří novou tiskovou sestavu.


Seznam importovaných dat

Tiskové sestavy se skládají z několika listů, jejichž názvy jsou zobrazeny na záložkách ve spodní části okna aplikace MS Excel. Kliknutím na tyto záložky se lze přepínat mezi jednotlivými listy.

List, nazvaný "SEZNAM", obsahuje údaje importované z databáze informačního systému. Pro správnou funkci tiskových sestav musí být název tohoto listu zachován, to znamená, že tento list nelze přejmenovávat! Pozice listu (pořadí mezi záložkami) je volitelná, ale doporučujeme zachovávat nastavenou pozici.

Počet a pořadí sloupců v seznamu nelze měnit. Pokud některý sloupec smažete nebo odstraníte, nemusí tisková sestava zobrazovat správné údaje a to i v případě, že hodnoty uvedené v tomto sloupci vůbec nevyužívá. Při importu dat se jednotlivé údaje zapisují v pevně daném pořadí bez ohledu na název sloupce.
tip Tip: V případě, že nechcete aby se některé sloupce zobrazovali, použijte funkci programu MS Excel pro skrytí sloupce nebo nastavte jeho šířku na nulovou hodnotu.

Všechny údaje, které jsou zobrazeny v seznamu, lze využít v jednotlivých listech tiskové sestavy. Na listu "SEZNAM" je možné údaje řadit podle jiných sloupců, doplňovat nebo opravovat. Některé tiskové sestavy tyto úpravy přímo vyžadují a tento seznam je jediné místo, kde se dají požadované úpravy provést. Veškeré provedené změny se ihned projeví na příslušných listech tiskových sestav. Úpravy a práce s formátem buněk je popsána v příručce nebo nápovědě k aplikaci MS Excel.
upozorneni Upozornění: u tabulek s doplňkovými informacemi (tabulky vedle hlavního seznamu) není povoleno řazení. Informace v těchto tabulkách jsou seřazeny tak, jak vyžaduje funkčnost tiskové sestavy. Porušením tohoto seřazení dojde k chybné interpretaci dat a k neplatným tiskovým výstupům.

Pro správné zobrazení všech údajů u formulářových tiskových sestav je nutné, aby první sloupec tabulky (v tomto případě sloupec Příjmení) neobsahoval prázdné buňky. Celkový počet záznamů, který je uveden v záhlaví nástrojové lišty, zahrnuje všechny řádky až po první prázdnou buňku v prvním sloupci tabulky. Všechny údaje, které jsou pod touto prázdnou buňkou se ignorují a s těmito záznamy nelze v tiskových sestavách pracovat.


Formulářové tiskové sestavy

Práce s formulářovými tiskovými sestavami

Informace uvedené na tiskové sestavě typu "formulář" se týkají pouze jediné osoby. Mohou to být osobní data, studijní informace, adresa, ale i např. přehled studia a studijních výsledků jednoho konkrétního studenta. Většina formulářových tiskových sestav umožňuje zobrazit a vytisknout formuláře i pro více osob. K přepínání mezi záznamy pro jednotlivé osoby je nutné použít speciální nástrojovou lištu.

Práci s formulářovými tiskovými sestavami popisují kapitoly:
· Import dat do tiskové sestavy
· Nápověda v tiskových sestavách
· Seznam importovaných dat
· Nástrojová lišta pro formulářové tiskové sestavy
· Náhled před tiskem
· Tisk formuláře
· Uložení souboru tiskové sestavy

Při práci s tiskovými sestavami lze využít mnoho standardních funkcí aplikace MS Excel. Popis těchto funkcí najdete v příručce nebo nápovědě programu MS Excel.


Nástrojová lišta

Nástrojová lišta formulářových tiskových sestav

Nástrojová lišta formulářových tiskových sestav se skládá z následujících prvků:
· Záhlaví - v záhlaví je uvedeno číslo zobrazeného záznamu a celkový počet importovaných záznamů. V pravé části záhlaví je tlačítko pro skrytí nástrojové lišty. Nástrojová lišta se zobrazí vždy po přepnutí na list formuláře tiskové sestavy.
· Ovládací tlačítka pro přepínání záznamů - pomocí těchto čtyř tlačítek lze zobrazit vyplněný tiskový formulář pro jednotlivé záznamy.
· Seznam osob - v tomto řádku se zobrazuje příjmení a jméno osoby, ke které se vztahuje vyplněný formulář. Kliknutím na tlačítko vpravo od jména se rozvine seznam všech osob, pro které je tiskový formulář možno zobrazit. Tento seznam se používá pro rychlé vyhledání požadovaného formuláře.
· Náhled před tiskem - kliknutím na tlačítko "Náhled" se zobrazí zvolený formulář v náhledu programu MS Excel. Náhled před tiskem slouží jako poslední kontrola dokumentu před vytisknutím.
tip Tip: Tlačítko "Náhled" na nástrojové liště plní stejnou úlohu jako funkce Náhled programu MS Excel. Doporučujeme však upřednostňovat toto tlačítko před standardní funkcí z důvodu skrytí nástrojové lišty při náhledu. Při zobrazení náhledu pomocí standardní funkce Excelu zůstane nástrojová lišta zobrazena a nefunkční (nelze ji zavřít ani přesunout).
· Tisk formuláře pro všechny záznamy - po kliknutí na tlačítko "Vytiskni vše" se vytiskne zvolený formulář pro všechny záznamy. Pomocí této funkce je možné vytisknout příslušný formulář pro všechny osoby, pro které byla tisková sestava vygenerována, aniž by bylo nutné všechny záznamy procházet. U některých tiskových sestav (např. absolutorium) je tato funkce záměrně potlačena, aby se předešlo chybám při tisku.
· Doplňková informace k formuláři - na tomto místě mohou být zobrazeny některé ovládací prvky, které ovlivňují stav formuláře. Nejčastěji je zde editační políčko pro doplňkovou informaci, která není uložena v databázi (např. číslo vysvědčení nebo diplomu apod.).


Náhled před tiskem

Náhled před tiskem formulářové tiskové sestavy

Náhled před tiskem je standardní funkce programu MS Excel. Umožňuje uživateli zkontrolovat rozvržení dokumentu na papíru, nastavit velikost papíru, okraje apod.

K zobrazení náhledu používejte tlačítko "Náhled" z nástrojové lišty tiskové sestavy. Pokud označíte více listů s formuláři tiskových sestav, zobrazí se v náhledu všechny vybrané sestavy. Pro ukončení náhledu klikněte na tlačítko "Zavřít" v horní liště okna náhledu.

poznamka Poznámka: k zobrazení náhledu lze využít i standardní nástroje aplikace MS Excel (tlačítko na liště, vybráním položky "Náhled" z nabídky "Soubor" v hlavním menu apod.), ale tyto funkce nedokáží skrýt nástrojovou lištu a při zobrazení náhledu nelze s touto lištou pracovat ani manipulovat.


Tisk formuláře

Pro tisk aktuálního (zobrazeného) formuláře je využíván standardní nástroj aplikace MS Excel.

Kliknutím na tlačítko "Tisk" vytisknete na výchozí tiskárně Vašeho počítače zobrazený formulář. Pokud chcete vytisknout více formulářů pro aktuálně zobrazený záznam (osobu), vyberte požadované listy kliknutím na odpovídající záložky se současně stisknutou klávesou Ctrl a dále postupujte stejně jako při tisku aktuálního listu.

Tisková sestava umožňuje vytisknout zvolený formulář pro všechny importované záznamy (osoby). K tomuto účelu je na nástrojové liště tiskové sestavy tlačítko nazvané "Vytiskni vše". Po kliknutí na toto tlačítko se postupně automaticky vyplní aktuální formulář příslušnými daty pro všechny záznamy a každý formulář se vytiskne.

Obdobným způsobem lze vytisknout i více formulářů pro všechny záznamy. Postup je kombinací předchozích dvou možností. Nejprve označte všechny formuláře, které chcete vytisknout a poté klikněte na tlačítko "Vytiskni vše".

Na funkci "Vytiskni vše" nemá vliv který záznam byl na formuláři zobrazen před zavoláním této funkce.

poznamka Poznámka: vždy před zahájením tisku na nové tiskárně zkontrolujte u každé tiskové sestavy zda jsou údaje tisknuty správně. Více informací naleznete v kapitole Přizpůsobení tiskárně.


Seznamové tiskové sestavy

Práce se seznamovými tiskovými sestavami

Tisková sestava typu "seznam" sdružuje vybrané informace týkající se většího počtu osob do jediného seznamu. Tímto typem tiskové sestavy můžete vytvořit např. seznam adres všech vyučujících, klasifikační archy, jmenné seznamy studentů podle ročníků, zaměření, oborů apod.

Obsah listů tiskových sestav je generován dynamicky v závislosti na vybraném počtu záznamů.

Práci se seznamovými tiskovými sestavami popisují kapitoly:
· Import dat do tiskové sestavy
· Nápověda v tiskových sestavách
· Seznam importovaných dat
· Náhled před tiskem
· Tisk seznamu
· Uložení souboru tiskové sestavy

Při práci s tiskovými sestavami lze využít mnoho standardních funkcí aplikace MS Excel. Popis těchto funkcí najdete v příručce nebo nápovědě programu MS Excel.


Náhled před tiskem

Náhled před tiskem seznamové tiskové sestavy

Náhled před tiskem je standardní funkce programu MS Excel. Umožňuje uživateli zkontrolovat rozvržení dokumentu na papíru, nastavit velikost papíru, okraje apod.

U seznamových tiskových sestav se k zobrazení náhledu využívá standardní funkce aplikace MS Excel.
Náhled lze zobrazit kliknutím na tlačítko "Náhled" nebo vybráním položky "Náhled" z nabídky "Soubor" v hlavním menu. Pokud označíte více listů s tiskovými sestavami, zobrazí se v náhledu všechny vybrané sestavy. Pro ukončení náhledu klikněte na tlačítko "Zavřít" v horní liště okna náhledu.


Tisk seznamu

Seznamové tiskové sestavy lze tisknout přímo pomocí standardních funkcí pro tisk dokumentů z aplikace MS Excel.

Kliknutím na tlačítko "Tisk" vytisknete na výchozí tiskárně Vašeho počítače zobrazený (aktuální) seznam. Pokud chcete vytisknout více seznamů z tiskové sestavy, vyberte požadované listy kliknutím na odpovídající záložky se současně stisknutou klávesou Ctrl a dále postupujte stejně jako při tisku aktuálního seznamu.

poznamka Poznámka: vždy před zahájením tisku na nové tiskárně zkontrolujte u každé tiskové sestavy zda jsou údaje tisknuty správně. Více informací naleznete v kapitole Přizpůsobení tiskárně.


Obecné tiskové sestavy

Práce s obecnými tiskovými sestavami

Obecné tiskové sestavy nezobrazují údaje o konkrétních osobách. Většina těchto tiskových sestav nevyžaduje výběr konkrétních záznamů a lze je vyvolat kdykoli během práce s Informačním systémem. Do této skupiny patří například různé statistiky apod.

Práci s obecnými tiskovými sestavami popisují kapitoly:
· Import dat do tiskové sestavy
· Nápověda v tiskových sestavách
· Uložení souboru tiskové sestavy

Ostatní práce s obecnými tiskovými sestavami je totožná jako práce s jakýmkoliv jiným dokumentem aplikace MS Excel, proto nevyžaduje další komentář.


Uložení souboru tiskové sestavy

Tiskovou sestavu lze uložit do souboru i s importovanými daty. Tento soubor je poté možno kdykoliv otevřít přímo v programu MS Excel bez nutnosti spouštět hlavní aplikaci.

Pro uložení souboru tiskové sestavy vyberte položku "Uložit jako ..." z nabídky "Soubor" v hlavním menu aplikace MS Excel. V otevřeném dialogovém okně zvolte požadovaný adresář, do políčka "Název souboru" zadejte nové jméno souboru a klikněte na tlačítko "Uložit". Více informací o ukládání souborů naleznete v příručce nebo v nápovědě k programu MS Excel.

Příklad využití uložení souboru tiskové sestavy:
Na studijní oddělení neustále chodí studenti 1. ročníku a žádají o různá potvrzení o studiu. Sekretářka studijního oddělení z hlavní aplikace vyexportuje do tiskové sestavy Potvrzení o studiu, která obsahuje různá potvrzení, všechny studenty 1. ročníku a tuto tiskovou sestavu uloží pod novým jménem. Pracovník, který na studijním oddělení vypomáhá, si tento soubor otevře v programu MS Excel, na nástrojové liště si v seznamu osob vyhledá jméno studenta a vytiskne mu potvrzení, které student požaduje. Vypomáhající pracovník k této činnosti nepotřebuje spouštět ISvoš manažer a tím pádem nemůže dojít ke zneužití nebo znehodnocení dat uložených v systému.


Režim úprav

Postup, jak otevřít tiskovou sestavu pro úpravy je popsán v manuálu ISvoš manažera (modrá kniha) v kapitole s názvem Tiskové sestavy.

Jednotlivé listy tiskových sestav jsou proti nechtěnému přepsání chráněny zámkem, tzn. že uživatel nemá možnost měnit obsah, vzhled a rozvržení tiskové sestavy. Pro provádění změn ve vzhledu a funkčnosti jednotlivých listů tiskových sestav je nutné přejít do režimu úprav.

Zapnutí režimu úprav:
Na každém listu obsahujícím tiskovou sestavu je vlevo nahoře (v horním řádku dokumentu) tlačítko nazvané "Zapnout režim úprav".

Po kliknutí na toto tlačítko se list tiskové sestavy odemkne, zobrazí se záhlaví sloupců a řádků a zobrazí se mřížka, která usnadňuje nastavení velikostí buněk. Tlačítko pro zapnutí režimu úprav zůstane po celou dobu editace listu zamáčknuto a jeho název se změní na "Ukončit režim úprav".
Během režimu úprav se u příslušného listu zobrazuje okno se seznam proměnných, které lze využít při editaci tiskových sestav.

Ukončení režimu úprav:
Pro přechod do režimu práce s tiskovou sestavou po provedených úpravách klikněte na tlačítko "Ukončit režim úprav".

Kliknutím na toto tlačítko dojde ke skrytí záhlaví sloupců a řádků, mřížky a zamknutí listu. Zároveň se skryje okno se seznamem proměnných. Tlačítko zústane vymáčknuté a jeho název se opět změní na "Zapnout režim úprav".


Seznam proměnných

Tiskové sestavy jsou složeny ze pevných textů, které se na tiskové sestavě nemění, a z proměnných, které jsou nahrazovány za příslušné údaje zvoleného záznamu. Díky těmto proměnným jsou tiskové sestavy univerzální a lze je tedy použít pro různé záznamy (osoby).

Seznam proměnných, které lze v konkrétní tiskové sestavě používat, je zobrazen v okně seznamu proměnných. Každá skupina tiskových sestav má k dispozici různé proměnné, podle toho, k čemu jsou tyto sestavy určeny.

seznampromennych
Okno seznamu proměnných je rozděleno do dvou částí:
· Seznam proměnných - jde o seznam všech proměnných, které lze vložit do tiskové sestavy. Názvy proměnných jsou voleny tak, aby byly co nejkratší, ale aby se podle názvu dalo jednoduše určit, který údaj tato proměnná zastupuje. Kliknutím na název proměnné se název zvýrazní a po kliknutí na tlačítko "Přidej do buňky" se proměnná vloží do aktuální buňky. Stejného efektu dosáhnete dvojklikem na příslušné jméno proměnné. V jedné buňce lze použít i více proměnných. Postup přidávání dalších proměnných je shodný s popsaným postupem. Jednotlivé proměnné jsou v řádku vzorců odděleny znakem "&" (ampersand), kterým se ve vzorci spojují dva řetězce.
· Oddělovač - je pomocný nástroj, kterým lze proměnné vizuálně oddělit od sebe libovolným textovým řetězcem. Oddělovací řetězec napište do textového pole "Oddělovač" a klikněte na tlačítko "Přidej". V řádku vzorců se na konec doplní znak "&" a zadaný textový řetězec uzavřený v uvozovkách.

Příklad vložení více proměnných s oddělovači do jediné buňky:
V jedné buňce chceme zobrazovat celé jméno osoby včetně případných obou titulů (před i za jménem). Vybereme požadovanou buňku tím, že na ni klikneme. Údaje budeme vkládat v pořadí titul před jménem, křestní jméno, příjmení a titul za jménem a každý údaj bude oddělený mezerou. Z nabízených proměnných v seznamu tedy vybereme proměnnou s názvem "TitulPřed" a klineme na tlačítko "Přidej do buňky". V řádku vzorců se objeví rovnítko (jedná se o vzorec) a název proměnné, tedy [=TitulPřed]. Do textového pole "Oddělovač" zadáme mezeru a klikneme na tlačítko "Přidej". Řádek vzorců se doplní o námi zadanou mezeru, ovšem zobrazenou jako vzorec. Tedy [=TitulPřed&" "]. Dvojitým kliknutím na proměnnou "Jméno" vložíme do vzorce další proměnnou. Za jménem má následovat opět mezera. Ta ovšem v textovém poli "Oddělovač" zůstala od poslední operace, čili nyní můžeme pouze kliknou na tlačítko "Přidej". Řádek vzorců bude nyní vypadat takto [=TitulPřed&" "&Jméno&" "]. Opakováním postupu doplníme zbývající proměnné a mezery. Výsledek by měl vypadat takto [=TitulPřed&" "&Jméno&" "&Příjmení&" "&TitulZa].

tip Tip: je možné, že některé osoby nemají žádné tituly. V tomto případě by výsledný řetězec po vyhodnocení začínal mezerou, což může být v jistých případech nežádoucí. Ve vzorcích tiskových sestav lze samozřejmě používat veškeré funkce, které jsou součástí aplikace MS Excel. Pro náš příklad nejlépe vyhovuje funkce PROČISTIT, která odstraní všechny mezery v textovém řetězci kromě jednotlivých mezer mezi slovy. Výsledný vzorec vzniklý přidáváním jednotlivých proměnných bude tedy argumentem této funkce. V řádku vzorců tedy bude [=PROČISTIT(TitulPřed&" "&Jméno&" "&Příjmení&" "&TitulZa)].

Rozdělení hodnoty proměnné do několika buněk
V některých případech je vhodné, aby se obsah proměnné rozdělil po znacích do jednotlivých buněk v tiskové sestavě. Např. v tiskové sestavě "Složenka" je požadováno, aby jméno, příjmení a adresa bylo rozděleno do jednotlivých políček tak, jak je předtištěno na složence. Toto rozdělení na jednotlivé znaky umožňuje přímo editor.
Označte (vyberte) buňky, do kterých se má obsah proměnné vložit a dvojklikem na název proměnné nebo označením proměnné a kliknutím na tlačítko "Přidej do buňky" v okně seznamu proměnných vložte proměnnou do listu tiskové sestavy. Označené buňky by měly být v jednom řádku nebo sloupci a mohou obsahovat i sloučené buňky. Do každé buňky ve výběru se vloží příslušná část proměnné.

Při tomto postupu není možné seskupovat více proměnných.


Vkládání obrázků a jiných objektů

Tisková sestava může obsahovat i různé grafické objekty jako např. čáry, obdélníky, textová pole apod. nebo dokonce i obrázky (např. logo školy).

Vkládání a práce s grafickými objekty v tiskové sestavě je stejná jako práce s objekty v jakémkoliv jiném dokumentu aplikace MS Excel. Podrobnější informace hledejte v příručce nebo v nápovědě Excelu. Vložení obrázku je možné provést několika způsoby, které jsou popsány v nápovědě. Nejčastěji se obrázky vkládají buď přes schránku operačního systému nebo přímo ze souboru. Vložený obrázek umístěte na zvolenou pozici a nastavte mu požadované rozměry.

U každého grafického objektu je možné zvolit, zda se má zobrazovat při náhledu a tím pádem i tisknout. Některé grafické objekty mohou sloužit pouze pro zlepšení orientace na listu tiskové sestavy, např. různé oddělovací čáry, ohraničení skupiny souvisejících hodnot nebo informativní text k hodnotě v buňce. Tyto objekty jsou na vytištěné sestavě nežádoucí, proto je nebudeme tisknout. Naopak obrázky, jako například logo školy, chceme mít i na vytištěné sestavě.

Nastavení, zda objekt tisknout či nikoli, se provádí zatržením políčka "Tisk objektu", který je na záložce "Vlastnosti" v dialogovém okně "Formát".


Tisk a nastavení oblasti tisku

Aby tiskárna vytiskla pouze údaje, které požadujeme, musíme u každé tiskové sestavy definovat tzv. oblast tisku. Tato oblast určuje, které buňky (včetně grafických objektů) se budou tisknout.

Postupů, jak nastavit oblast tisku, je opět několik. Nejjednodušším postupem je myší vybrat oblast buněk, které chceme tisknout a poté z nabídky "Soubor" hlavního menu programu MS Excel vybrat položku "Oblast tisku" a poté "Nastavit oblast tisku".

Druhou možností je definování příslušné oblasti na záložce "List" v dialogovém okně "Vzhled stránky". Do textového pole "Oblast tisku" můžete přímo napsat adresu levé horní buňky, dvojtečku a adresu pravé dolní buňky požadované oblasti. Jednodušší je ovšem kliknout na tlačítko v pravé části textového pole a poté myší vybrat příslušnou skupinu buněk.

upozorneni Upozornění: pokud jako tiskovou oblast označíte dvě nebo více nesouvislých skupin buněk, bude každá souvislá oblast vytisknuta na samostatný list papíru.

tip Tip: buňky mimo vyznačenou oblast tisku se netisknou, proto je možné do těchto buněk ukládat různé doplňující informace, např. o verzi, stavu nebo použití tiskové sestavy.

U každé tiskové sestavy máme jiné požadavky na výsledný vzhled. Seznamovou tiskovou sestavu asi budeme chtít tisknout včetně ohraničení jednotlivých buněk, u formulářové tiskové sestavy, která má za úkol vyplnit již předtištěný formulář (např. vysvědčení nebo diplom), zase upřednostňujeme tisk pouze vyplněných údajů. U těchto tiskových sestav by bylo zvlášť nežádoucí, aby se tisklo i ohraničení buněk nebo obrázky. Tisk pouze zobrazených údajů bez jakýchkoliv grafických objektů a formátů jednotlivých buněk (kromě formátu textu) lze jednoduše zajistit zaškrtnutím políčka "Koncept" v části "Tisk" na záložce "List" v dialogovém okně "Vzhled stránky". Ohraničení buněk v tomto případě můžeme použít pro zpřehlednění údajů na vyplněné tiskové sestavě.


Přizpůsobení tiskárně

Přizpůsobení tiskové sestavy tiskárně

Každá tiskárna má jiné požadavky na nastavení okrajů stránky a proto je u některých tiskových sestav potřeba přizpůsobit některá nastavení na konkrétní typ tiskárny. Zvláště u tiskových sestav, které vyplňují předtištěné formuláře (diplom, vysvědčení apod.) je toto nastavení důležité a je nutné mu věnovat zvýšenou pozornost.

upozorneni Upozornění: u dodávaných tiskových sestav je nutné před prvním použitím zkontrolovat, zda vypisované údaje jsou na správných místech. Věnujte proto kontrole údajů potřebný čas, můžete tím předejít mnoha nepříjemnostem. Kontrolu správnosti nastavení tisku provádějte také vždy při výměně tiskárny za jiný typ.

Přizpůsobení tiskové sestavy pro konkrétní tiskárnu provedete tím způsobem, že u hodnot, které po vytištění nejsou na správném místě, v režimu úprav změníte velikost příslušné buňky. Velikost buněk lze nastavit myší tak, že na záhlaví sloupců nebo řádků najedete na rozhraní dvou buněk až se změní kurzor myši, stisknete levé tlačítko myši a tažením měníte rozměr buňky. Doporučujeme při úpravách postupovat od horního okraje směrem ke spodnímu okraji stránky, protože při změnách velikostí buněk v řádku se ostatní řádky pod touto buňkou posouvají spolu s upravovaným řádkem.


Seznamové tiskové sestavy

Úpravy seznamových tiskových sestav jsou až na jedinou výjimku shodné s úpravami ostatních tiskových sestav. Tuto výjimku tvoří vlastní seznam jednotlivých záznamů.

Seznam vytváříme tak, že na každém listu tiskové sestavy je definován pouze jediný řádek záznamu. Ve vzorcích pro jednotlivé hodnoty v řádku záznamu nepoužíváme proměnné ze seznamu proměnných, ale používáme přímý odkaz na buňku v příslušném sloupci a prvním řádku tabulky záznamů na listu, jehož název začíná slovem "seznam". Například, chceme-li do seznamu vložit sloupec obsahující příjmení jednotlivých studentů, vložíme do zvolené buňky v řádku záznamu vzorec, který se odkazuje na první buňku v příslušném sloupci v tabulce na záložce "SEZNAM". V našem případě by v řádku vzorců bylo uvedeno [='SEZNAM'!E7]

Po importu dat z hlavní aplikace tisková sestava sama automaticky vytvoří v seznamu příslušný počet řádků tím, že řádek prvního záznamu do tiskové sestavy vloží tolikrát, kolik je importovaných záznamů.
Aby řádek záznamu na listu tiskové sestavy byl jednoznačně identifikovatelný, je nutné oblast záznamu pojmenovat názvem "Záznam".

V současných verzích seznamových tiskových sestav musí oblast záznamu tvořit pouze jediný řádek. Počet buněk v tomto řádku není omezen.

upozorneni Důležité: pojmenování oblastí na různých listech tiskových sestav stejným názvem je spojeno s jistými obtížemi. Program MS Excel toto pojmenování umožňuje, ale sám nemá přímé nástroje na definování takovýchto názvů. Pro obejití tohoto problému je nutné udělat několik kroků:
1. do buňky bezprostředně před oblastí záznamu (na předchozím obrázku buňka B15) zapište textový řetězec "Záznam" bez jakéhokoliv formátování.
2. vyberte oblast záznamu včetně buňky před (na předchozím obrázku oblast B15:L15)
3. z hlavního menu programu MS Excel vyberte nabídku "Vložit", poté "Název" a klikněte na položku "Vytvořit ..."
4. v otevřeném dialogovém okně "Vytvořit název" by mělo být zaškrtnuto políčko "Levý sloupec". Kliknutím na tlačítko "OK" bude vybraná oblast pojmenována podle řetězce uvedeném v buňce v levém sloupci

dialogvytvorit

5. obsah buňky před oblastí záznamu můžete smazat


Vytváření nových tiskových sestav

Nové tiskové sestavy lze vytvářet třemi způsoby:

Přidáním nového listu do souboru tiskových sestav
Tento postup je vhodný při vytváření tiskové sestavy, která je tématicky shodná s již existujícími tiskovými sestavami v souboru. Práce s tímto souborem se nijak nezkomplikuje a udržíte si přehled v tiskových sestavách
Pro rozšíření souboru tiskové sestavy vycházejte vždy z kopie listu již existující tiskové sestavy. Kopii vytvoříte například tím, že stisknete levé tlačítko myši na záložce s názvem existující tiskové sestavy a spolu se stlačenou klávesou Ctrl přetáhnete záložku na místo, kde chcete mít záložku nové tiskové sestavy. Dvojitým kliknutím na název můžete záložku přejmenovat.

Vytvořením nového souboru tiskových sestav
Tento postup použijte v případech, kdy zařazení nové tiskové sestavy do existujícího souboru by bylo matoucí a znepřehledňovalo by orientaci mezi jednotlivými tiskovými sestavami, ale nová sestava využívá stejné data (nebo část dat) jako některá z existujících sestav.
Vytvoření nové tiskové sestavy spočívá ve vytvoření kopie stávajícího souboru a následnou úpravu jednotlivých listů s tiskovými formuláři. Pro úpravu si zvolte tiskovou sestavu, která se nejvíce podobá nové požadované sestavě. Nepotřebné listy z původní tiskové sestavy můžete odstranit.

Žádostí o vytvoření tiskové sestavy
V případě, že požadujete specifickou tiskovou sestavu, pro níž nelze využít ani jeden z uvedených postupů (např. zpracování dat, které nejsou importovány do žádné existující sestavy) kontaktujte oddělení technické podpory společnosti Computer Aided Technologies a zde uveďte co nejpřesněji vaše požadavky na tiskovou sestavu.