Úvod do práce s ISvoš Manažerem

ISvoš Manažer - Je 32 bitová aplikace pro operační systém Windows. Je určen zejména pro studijní oddělení školy. Umožňuje evidenci a zpracování veškerých dat, která jsou potřebná pro vedení agendy vysoké a vyšší odborné školy (Studenti, Učitelé, Přijímací řízení, Absolutoria, Studijní výsledky, Platby, Ostatní zaměstnanci, Posluchači kurzů celoživotního vzdělávání a mnoho jiného)
Součástí systému je propracovaná podpora nejrůznějších tiskových výstupů (jako například obálky, složenky, vysvědčení a diplomy, protokoly k absolutoriu, potvrzení o studiu, klasifikační archy a přehledy známek, osobní karty, seznamy, různé statistické výstupy a mnoho dalších). Aparát tiskových sestav je postaven tak, aby umožnil snadnou a rychlou úpravu stávajících a tvorbu nových tiskových sestav.
Mezi další věci, které ISvoš Manažer umožňuje patří například každoroční tvorba statistiky uchazečů pro UIV nebo hlášení zdravotním pojišťovnám či správě sociálního zabezpečení.
Přístup do ISvoš Manažera je chráněn uživatelským jménem a heslem.
ISvoš Manažer může být nainstalován v rámci LAN na libovolném množství počítačů (studijní oddělení, sekretariát …), čímž je umožněna paralelní práce se společnými daty.

Technické požadavky:

Doporučená konfigurace pro počítač (počítače) na kterém bude provozován ISvoš Manažer:
Dobře fungující operační systém Windows 2000 nebo Windows XP.
Pro práci s tiskovými sestavami - Microsoft Excel 2000 nebo XP.
Pro editaci zpráv na elektronických nástěnkách - Microsoft Word 2000 nebo XP.
Pro integrovanou online technickou podporu - Internet Explorer 5.5 a vyšší.


Terminologie použitá v příručce

Terminologie
V textu se často vyskytují některé termíny. Pochopení významu v jakém jsou tyto termíny užívány, vám může výrazně usnadnit porozumění textu.

Použité termíny a jejich význam:

Dialog, dialogové okno - okno, které je zobrazeno (například přihlašovací dialog) a do kterého uživatel může zadat nějaké údaje (například přihlašovací heslo) a nebo stisknout nějaké tlačítko.

Hlášení, hláška - okno obsahující nějaký text, které je programem zobrazeno a jehož smyslem je sdělit uživateli nějakou informaci.

Seznam - tím je myšlena tabulka zobrazená v okně programu obsahující nějaký seznam (například seznam studentů, seznam vyučovaných předmětů …). Jednotlivé řádky seznamu nazýváme v textu záznamy. Jednotlivé záznamy lze označovat myší. Lze označit i více záznamů současně a to buď myší při současném držení klávesy Control a nebo kurzorovými šipkami při současném držení klávesy Shift. Nad některými seznamy je sada tlačítek, jejichž význam je popsán v kapitole Práce se seznamy.

Záhlaví seznamu - všechny seznamy mají záhlaví obsahující názvy jednotlivých sloupců seznamu. Například seznam studentů má záhlaví s těmito sloupci (jméno, příjmení, ročník …) Ve většině seznamů lze kliknutím na záhlaví sloupce dosáhnou seřazení seznamů podle tohoto sloupce. Lze řadit i podle několika sloupců současně (Např. lze jednoduše seřadit seznam studentů podle ročníku a v každém ročníku podle příjmení a jména..)

Záložka - téměř celé uživatelské rozhraní je realizováno pomocí záložek. Klikáním na ouška jednotlivých záložek se velmi rychle dostanete k datům která potřebujete vidět nebo upravovat. V Manažeru je několik úrovní záložek. Na první úrovni jsou to záložky jako Studenti, Zaměstnanci, Přijímací řízení atd. Pokud vyberete jednu z těchto záložek můžete pracovat s se záložkami na další úrovni (podzáložky) vztahujícími se k té první zvoleně. Například pokud vyberete záložku Studenti objeví se vám „podzáložky" jako seznam (studentů), Osobní data, studijní data, platby…)

Informační panel - je místo, kde je zobrazována informace o vybraném záznamu

Číselník - je seznam, mnohdy definovatelný uživatelem, obsahující nějaké číselné kódy a k ním přiřazené hodnoty. Např. číselník státních občanství, číselník známek…

upozorneni Upozornění: pokud neuvidíte ve své aplikaci to, co je popisováno v příručce a nebo nemůžete provádět některé popisované akce, je možné, že k tomu nemáte dostatečná oprávnění, nebo není systém ve stavu, kdy jsou popisované věci k dispozici (například neprobíhá přijímací řízení, není definován kreditový plán a podobně).


Přihlášení do systému

Po startu ISvoš Manažera se na obrazovce objeví okno s průběhem spouštění systému a informací o aktuální verzi.
Po chvíli se okno změní do podoby přihlašovacího dialogu.
Po zadání vašeho uživatelského jména a hesla program ověří jaká máte oprávnění a podle toho buď pokračuje ve spouštění a nebo zobrazí hlášení, že nemáte dostatečná oprávnění pro práci s programem.

upozorneni Upozornění: Oprávnění pracovat s ISvoš Manažerem mají pouze zaměstnanci, u kterých je evidováno pracovní zařazení "Pracovník studijního oddělení".


Principy uživatelského rozhranní ISvoš Manažera

Uživatelské rozhranní je koncipováno tak, aby umožnilo efektivní práci s daty systému ISvoš a zároveň bylo jednoduché a snadno osvojitelné.
Data nejsou zobrazována na samostatných oknech, ale jsou rozložena na jednotlivých záložkách. Systém záložek je velice výhodný, protože umožňuje uživateli přepínat se mezi jednotlivými částmi agendy školy rychlým kliknutím myši.

Každá záložka v první úrovni obsahuje vše potřebné pro zpracovávání a prohlížení určité části systému ISvoš:

Studenti
Zde se nachází seznam všech současných i bývalých studentů, jejich osobní i studijní data, matrika studenta a jeho historie. Dále zde naleznete údaje o platbách od jednotlivých studentů, studijní výsledky včetně informace o stavu získaných kreditů za uznané předměty.

Zaměstnanci
Zde najdete seznam zaměstnanců včetně jejich osobních a pracovních dat a pracovního zařazení.

Přijímací řízení
Na této záložce je seznam uchazečů o studium a jejich přihlášek. Zde také můžete nastavit, pro které studijní skupiny je, nebo bude zahájeno přijímací řízení. Na této záložce je rovněž vše, co se týká přijímacích zkoušek.

Výuka
Zde je k dispozici vše potřebné pro práci s výukou. Nastavuje se zde studijní a kreditový plán. Přiřazuje se výuka učitelům i studentům. Na této záložce se rovněž realizuje práce s hodnocením předmětů, zkušebními termíny a známkami. Na této záložce jsou rovněž připraveny nástroje pro práci s agendou absolutorií. Zde si nadefinujete zkušební komise, najdete zde i seznam absolventských prací. Na tomto místě rovněž můžete pracovat s hodnocením absolutorií.

Nástěnky
Tady najdete seznam zpráv studijního oddělení (školy). Tyto zprávy můžete přidávat, upravovat a posílat ostatním uživatelům systému ISvoš (Studenti, Uchazeči. Zaměstnanci) na elektronickou nástěnku.

Platby
Na této záložce můžete definovat požadavky na platby pro studenty (např. školné, zápisné). Můžete zde také evidovat došlé platby. Systém potom udržuje evidenci neplatičů apod.

Zaměstnanci
Zde najdete seznam posluchačů kurzů celoživotního vzdělávání a jejich osobní data.

Kalendář
Zde si můžete definovat a prohlížet kalendář školy. Můžete zde nastavovat začátky a konce zkouškových období, zápisů předmětů, přijímacího řízení, ale i semestrů. Systém ISvoš potom funguje podle tohoto nastavení.

Škola
Na této záložce jsou základní informace o škole, studijní obory a zaměření. Dále zde můžete definovat tzv. uživatelské skupiny.

Nastavení
Na tomto místě nastavíte jednak terminologii, jakou má systém používat (názvy semestrů, forem studia...) a jednak zde můžete ovlivnit chování systému ISvoš. Nachází se zde i seznam používaných tiskových sestav, který můžete libovolně rozšiřovat.


Práce se seznamy

Většina dat, se kterými ISvoš Manažer pracuje, je zobrazována ve formě seznamů. Způsob práce s těmito seznamy je v celém programů jednotný.

Řazení
Data v seznamech lze snadno řadit podle jednotlivých sloupců. Kliknutím na záhlaví, sloupce zapnete/vypnete řazení podle tohoto sloupce. Lze řadit i podle více sloupců současně.Číslo v hranatých závorkách určuje pořadí sloupce při řazení. Na obrázku je zapnuto řazení podle oboru a v rámci oboru podle příjmení.

Označování záznamů
Jednotlivý záznam můžete označit tak, že na něj kliknete levým tlačítkem. Pokud chcete označit více jednotlivých záznamů držte současně stisknutou klávesu Ctrl (opakovaným kliknutím označení zrušíte). Pro označení souvislé oblasti záznamů přidržte stisknutou klávesu Shift a šipku nahoru nebo dolů. Pro označení všech záznamů klikněte na levé horní políčko (vlevo od záhlaví prvního sloupce. Označené záznamy mají tmavě modré pozadí a bílou barvu textu.

Aktuální záznam
V každém seznamu je právě jeden záznam aktuální. Je zobrazen tučným písmem. Změnu aktuálního záznamu provedete kliknutím myší a nebo pomocí kurzorových kláves (šipky nahoru a dolů). Aktuální záznam může být současně i označený.

Vyhledávání záznamů
V seznamech je možné vyhledávat záznamy podle hodnoty jednotlivých sloupců. Při vyhledávání je možné nastavit zda se mají rozlišovat malá a velká písmena a zda se mají hledat pouze celá slova nebo i jejich části. Panel pro vyhledávání zobrazíte/skryjete pomocí tlačítka

Filtrování záznamů
Množství dat, která jsou v seznamu zobrazena je možné ovlivnit pomocí filtru. Tlačítkem [image] zobrazíte/skryjete panel pro nastavení kritérií filtru.
Na panelu pro nastavení filtru jsou zobrazeny jednotlivé kategorie a do nich příslušející skupiny. Zatržením jednotlivých skupin v kategorii nastavíte filtrovací kritérium. Data v seznamu se automaticky vyfiltrují ihned po zatržení konkrétní kategorie v případě, že máte zatrženo pole Auto. Pokud toto políčko není zatrženo, je filtr aplikován až po stisku tlačítka refresh nad seznamem. Pomocí filtru lze definovat i tzv. negativní podmínku. Například pokud chcete zobrazit pouze studenty, kteří nepatří do 1. ročníku, zatrhnete 1. ročník a pak kliknutím pravým tlačítkem na název kategorie "ročník" tuto kategorii přeškrtnete. Po zatržení této kategorie se zobrazí pouze studenti nepatřící do prvního ročníku. Negativní i pozitivní podmínku můžete ve filtru libovolně kombinovat. Viz následující příklad.

Na obrázku jsou zatrženy skupiny "denní, AJ, DP, 1.ročník" a kategorie "forma, Zaměření, Ročník". Přičemž kategorie "Ročník" je přeškrtnutá.
To znamená, že podmínce filtru odpovídají ti studenti, kteří studují denní formu studia a zároveň patří do zaměření AJ nebo DP a zároveň nepatří do 1. ročníku.

Nastavení šířky jednotlivých sloupců
Šířku jednotlivých sloupců můžete nastavit pomocí myši tak, že najedete na rozhranní dvou sloupců a zatáhnete levým tlačítkem doprava nebo doleva. Viz obrázek.

Změna pořadí sloupců
Pokud chcete změnit pořadí jednotlivých sloupců, tak přetáhněte myší záhlaví sloupce.

Zobrazení/skrytí jednotlivých sloupců
V každém seznamu je možné ovlivnit, které sloupce a na jakých pozicích mají být zobrazeny. Pokud chcete některý sloupec skrýt, tak klikněte pravým tlačítkem na jeho záhlaví a z nabídky vyberte položku Skrýt.

Pro zobrazení skrytého sloupce vyberte z této nabídky položku Zobrazit... Objeví se okno se seznamem skrytých sloupců, které můžete zobrazit.

Vyberte název sloupce a stiskněte tlačítko OK

poznamka Poznámka: Nastavení šířky, pořadí a viditelnosti sloupců je automaticky ukládáno do uživatelského nastavení ISvoš. Díky tomuto je zachováno uživatelské nastavení nezávisle na počítači, se kterým pracujete. To znamená, že ať se přihlásíte do ISvoš Manažera z jakéhokoli počítače, budete mít k dispozici své nastavení seznamů.


Úprava dat

Data zobrazená v seznamech nelze přímo v seznamu upravovat. Data lze upravovat na editačním panelu, ve kterém se zobrazí příslušné hodnoty aktuálního záznamu.
Pokud chcete změnit nějakou hodnotu v aktuálním záznamu, tak ji přepište v příslušném editačním poli na editačním panelu. Během úpravy je barva popisku červena. Pokud chcete údaj uložit do databáze, opusťte upravované editační pole. V okamžiku, kdy popisek opět zčerná jsou upravená data uložena do databáze. Pokud během úpravy, chcete zrušit změnu, stiskněte tlačítko ESC a upravovaná hodnota se opět vrátí do původního stavu.

poznamka Poznámka: Aby se změny projevily i v seznamu, je třeba stisknout tlačítko pro znovunačtení dat

Umístění editačního panelu
Editační panel se nachází buď vpravo vedle seznamu a nebo dole pod seznamem. Mezi těmito možnostmi se lze u některých seznamů přepínat pomocí tlačítka

Změna velikosti editačního panelu
Velikost editačního panelu lze upravit zatáhnutím myší. Viz obrázek.

Zobrazení/skrytí editačního panelu
Pokud chcete skrýt a nebo naopak zobrazit editační panel, stiskněte tlačítko

poznamka Poznámka: Tlačítka pro změnu umístění editačního panelu a pro skrytí/zobrazeni editačního panelu nejsou vždy dostupná

Přidávání a odebírání záznamu
Záznam přidáte stiskem tlačítka [image]. Vznikne tak nový prázdný záznam, který je automaticky vybrán jako aktuální. Nyní můžete na editačním panelu nastavit hodnoty jednotlivých položek.

Odebrání záznamu provedete stiskem tlačítka


Kontextové seznamy

Chování některých seznamů je přímo ovlivňováno kontextem v jakém se zrovna nacházejí. Jde o tzv. kontextové seznamy. Tyto seznamy zobrazují různá data v různých kontextech a zobrazují také jiná data pokud nejsou v žádném kontextu.
V jakém se nacházejí kontextu je zobrazeno na kontextovém panelu. Kontext je zapnutý pokud je kontextový panel "zamáčknutý a je na něm zobrazen symbol klíčŽlutý.

Zapnutí kontextu
Klikněte levým tlačítkem myši na kontextový panel. Pokud se systém může nacházet v kontextu aktuálního záznamu, kontextový panel se "zamáčkne" a kontext se zapne. Další možností jak zapnout kontext je dvojklik na nějaký záznam. V tom případě se zapne kontext záznamu, na který dvojkliknete.

Vypnutí kontextu
Klikněte levým tlačítkem myši na kontextový panel. Pokud byl kontext zapnutý tak se vypne.

poznamka Poznámka: Kontextový panel plní zároveň i úlohu informačního panelu.


Seznamy osob

V některých seznamech jsou zobrazeny záznamy uživatelů ISvoš. Jsou to seznamy studentů, uchazečů a zaměstnanců. Tyto seznamy se nacházejí v Manažeru na mnoha místech. V seznamech osob lze navíc provádět některé akce.

Kopírování dat
Studenty a Zaměstnance lze kopírovat z jednoho seznamu do druhého. Pokud chcete zkopírovat nějaké studenty například mezi příjemce zprávy, označte je v nějakém seznamu studentů, nebo zaměstnanců. Pak stiskněte pravé tlačítko myši a z nabídky vyberte možnost Kopírovat.

Pak se přesuňte do cílového seznamu, kam chcete studenty nebo zaměstnance vložit a stiskněte pravé tlačítko myši. Ze zobrazené nabídky zvolte možnost Vložit.

Objeví se seznam pro přidání studentů nebo zaměstnanců, podobně jako byste stiskli tlačítko [image], jen s tím rozdílem, že prve zkopírované osoby jsou v tomto seznamu již označené (pokud jsou v něm samozřejmě nabízeny). Stačí nyní stisknout pouze tlačítko OK a dojde k vložení studentů nebo zaměstnanců. Možnost využití této vlastnosti je široká. Lze takto například velice snadno vložit zkopírovat studenty z nějakého termínu mezi příjemce zprávy na elektronické nástěnce, nebo přesunout studenty z jedné seminární skupiny do jiné.

Posílání e-mailů
Přestože v ideálním případě by měla veškerá komunikace s uživateli Informačního sytému probíhat prostřednictvím elektronické nástěnky, je možné poslat studentům, zaměstnancům či uchazečům i e-mail. To provedete tak, že označíte požadované osoby v příslušném seznamu a stisknete pravé tlačítko myši. Ze zobrazené nabídky vyberete položku Poslat email. Tím se spustí váš emailový klient a do příjemců emailu jsou vloženy e-mailové adresy označených osob (samozřejmě pokud jsou evidovány v systému). Dál už je jen na vás, napsat text emailu a odeslat jej.


Studenti

V následujícím textu se dozvíte, jak lze provádět evidenci a zpracování dat studentů.
Vyberte záložku Studenti/Seznam

Zde je zobrazen seznam studentů. Na informačním panelu je zobrazována stručná informace o vybraném studentu. V seznamu lze označit libovolné množství záznamů. V pravé části informačního panelu je celkový počet zobrazených záznamů a také počet vybraných (označených) záznamů.


Osobní data

Na záložce Studenti/Osobní data jsou zobrazena osobní data studenta jako je jeho jméno, příjmení, místo narození, rodné číslo, státní občanství, trvalé bydliště, doručovací adresa, telefon a email. Je zde rovněž zobrazena jeho fotografie, kterou lze tlačítkem pod fotografií změnit. Státní občanství a zdravotní pojišťovnu lze vybrat pouze z hodnot definovaných v příslušných číselnících.

Změna fotografie

Stiskněte tlačítko Změnit fotografii, které se nachází pod fotografií studenta. Zobrazí se vám dialogové okno pro otevření souboru s obrázkem.

Vyberte soubor, obsahující fotografii, kterou chcete přiřadit pro aktuálního studenta a stiskněte tlačítko Otevřít.

poznamka Poznámka: Fotografie jsou ukládány do databáze, takže není nutné aby byl původní soubor s fotografií přístupný i v budoucnu.

upozorneni Upozornění: Podporovány jsou pouze fotografie ve formátu JPEG (joint photographic experts group)

Změna adresy

Pro změnu adresy stiskněte tlačítko elipses, které je zobrazeno u trvalého bydliště a doručovací adresy. Na tomto tlačítku muže být zobrazen červený vykřičník, který indikuje, že adresa sice u studenta evidována je, není však vybrána z číselníku okresů, obcí a části obcí, ale jen ručně vypsána. Po stisku tohoto tlačítka je zobrazeno okno pro změnu adresy.

Pomocí tlačítek elipses, můžete vybrat potřebné údaje z číselníku států, okresů, obcí a částí obcí. Stát vybírat nemusíte, pokud vyberete nějakou obec z číselníku obcí, je automaticky jako stát nastavena Česká republika. Protože jsou číselníky relativně obsáhlé doporučuje se nejprve zvolit okres a pak teprve obec, protože systém pak nabídne jen obce spadající do daného okresu. Vybírat část obce je vhodné až úplně nakonec. Pokud zvolíte obec, která má jen jednu část obce, je tato automaticky vybrána. Pokud začnete výběrem obcí (pozor, nabídne se vám výběr z několika tisíc obcí!) je okres doplněn automaticky, podle toho do jakého okresu vybraná obec náleží. Při výběru z číselníku je automaticky zapnuto vyhledávání podle názvu, které můžete s výhodou využít.

U každého výběru z číselníků matriky, můžete vybrat datum, od kterého má požadovaná změna začít platit. Tím můžete zadat změny dopředu s budoucí platností hned, jak se o nich dozvíte. Tlačítkem OK výběr potvrdíte, tlačítkem Storno okno zavřete a změna se neprovede. Pokud stisknete tlačítko Smazat, dojde k tomu, že tento údaj nebude u studenta evidován podle číselníku. Pokud nebudete evidovat obec podle číselníku, změní se v okně pro změnu adresy barva pozadí u pole s názvem obce na bílou a můžete tento údaj zadat z klávesnice. Toto je nutné například u obcí, které se nenacházejí v číselníku obcí (např. zahraniční bydliště). Pokud je pozadí u pole s názvem obce světle žluté, znamená to, že obec je zadána výběrem z číselníku.


Studijní data

Na záložce Studenti/Studijní data jsou zobrazeny informace o studijním zařazení na škole a o zařazení na střední škole , kde student maturoval. Lze nastavit formu studia a zaměření, ročník, Datum zápisu, IZO střední školy, kterou student absolvoval. A studijní obor, který tam studoval. Na této záložce je zobrazeno i Identifikační číslo studenta. Toto číslo je přidělováno systémem automaticky a je jedinečným identifikátorem studenta v systému proto je lze využít např. jako variabilní symbol u plateb apod. Změnu žlutě podbarvených údajů provedete tak, že stisknete na tlačítko elipses a vybere příslušnou hodnotu ze zobrazeného seznamu nebo číselníku.


Platby

Na záložce Studenti/Platby je zobrazen seznam plateb, které jsou po studentu požadovány a seznam plateb, které již uskutečnil. Dolní části okna je zobrazen stav k dnešnímu dní a aktuální zůstatek. Pokud je aktuální zůstatek záporný, tak je zvýrazněn červeným podbarvením. Pro přepočítání zůstatku vybraného studenta proveďte dvojklik na panel se zůstatkem.

Přidání požadavku na platbu
Stiskněte tlačítko plus v levé části okna.

Zobrazí se seznam připravených požadavku na platbu. Vyberte ten který chcete přidat aktuálnímu studentu, zadejte částku a datum splatnosti a stiskněte tlačítko OK.
Hromadné přidávání požadavků na platbu více studentům je popsáno v kapitole Studenti/Požadavky na platby
Přidávání položek do tohoto seznamu je podrobně popsáno v kapitole Platby/Seznam poplatků

Úprava požadavku na platbu
V levé části okna vyberte záznam s požadovaným poplatkem, který chcete změnit. Pod seznamem se na editačním panelu zobrazí položky datum a částka.
Obě tyto položku jsou modifikovatelné.

Zrušení požadavku na platbu
V seznamu požadovaných poplatků v levé části okna vyberte záznam, který chcete odstranit a stiskněte tlačítko minus. Aktuálně vybraný požadavek na platbu se odstraní.

Přidání uskutečněné platby
V seznamu uskutečněných plateb v pravé části okna stiskněte tlačítko plus. Do seznamu uskutečněných plateb přibude záznam s předvyplněným variabilním symbolem odpovídajícím aktuálně vybranému studentu. V editačních polích na editačním panelu pod seznamem upravte částku, popis, poznámku, popřípadě i datum.

upozorneni Upozornění: Obsah položky Popis se zobrazuje studentovi v přehledu plateb na internetovém rozhranní systému ISvoš. Položka poznámka se na webovém rozhranní nezobrazuje a lze ji využít pro interní potřeby školy.

Úprava uskutečněné platby
V seznamu uskutečněných plateb v pravé části okna vyberte platbu, kterou chcete upravit. Pod seznamem se na editačním panelu zobrazí informace o platbě. Všechny údaje můžete upravovat.

Smazání uskutečněné platby
V seznamu uskutečněných plateb v pravé části okna vyberte platbu, kterou chcete smazat a stiskněte tlačítko minus

poznamka Poznámka: Hromadnou evidenci plateb podle variabilního symbolu můžete provádět na záložce Platby viz kapitola Platby.


Známky

Na záložce Studenti/Známky je zobrazen seznam známek, které student během studia získal.

Udělení známky studentovi
V seznamu předmětů na záložce Studenti/Známky vyberte předmět. Potom vyberte příslušné hodnocení v seznamu hodnocení. V seznamu známek pod seznamem předmětů stiskněte tlačítko plus. Do seznamu přibude nová známka. Upravte její hodnotu a datum udělení na editačním panelu.

upozorneni Upozornění: Systém neumožní udělit studentovi více známek, než je počet opakování odpovídajícího hodnocení + 1.

Odebrání známky udělené studentovi
V seznamu předmětů na záložce Studenti/Známky vyberte předmět. Potom vyberte příslušné hodnocení v seznamu hodnocení. V seznamu známek pod seznamem předmětů vyberte známku, kterou chcete odebrat stiskněte tlačítko minus.

Změna známky
V seznamu předmětů na záložce Studenti/Známky vyberte předmět. Potom vyberte příslušné hodnocení v seznamu hodnocení. V seznamu známek pod seznamem předmětů vyberte známku, kterou chcete upravit. Na editačním panelu se objeví údaje o známce - datum a její hodnota. Oba tyto údaje můžete upravit.

Uznání/neuznání předmětu
Ve sloupci Uznáno se zobrazuje symbol zatržítka u předmětů, které student úspěšně ukončil a jsou mu tedy uznány (započteny). Pokud chcete z nějakého důvodu předmět, který má student úspěšně ukončen neuznat, klikněte na tento předmět pravým tlačítkem a ze zobrazené nabídky zvolte položku Neuznat.
Pokud naopak chcete uznat předmět, který student úspěšně neukončil, klikněte na tento předmět pravým tlačítkem a ze zobrazené nabídky zvolte položku Uznat.
Systém automaticky uznává studentovi předmět pokud z konečného hodnocení předmětu získá známku, které není nejhorší z příslušné stupnice.
Za uznané předměty jsou studentovi započítány kredity.

upozorneni Upozornění: Student nemůže opakovaně studovat předmět, který již jednou úspěšně ukončil, a který má uznán.

poznamka Poznámka: Jestliže chcete pracovat s hodnocením jednoho předmětu u více studentů je vhodnější použít nástroje na záložce Výuka/Známky viz kapitola Výuka.


Kredity

Na záložce Studenti/Kredity je zobrazen přehled kreditů u vybraného studenta. Je zde uveden minimální, maximální a dosažený počet kreditů v daném semestru. Případné nesplnění minimálního počtu kreditů je indikováno červenou barvou počtu dosažených kreditů.


Matrika

Na záložce Studenti/Matrika jsou kromě údajů o střední škole zobrazeny i ostatní údaje matriky studenta, které je třeba evidovat. Změnu libovolného z těchto údajů provedete stiskem tlačítka elipses a následným výběrem hodnoty z příslušného číselníku.

Při výběru hodnoty z číselníku můžete nastavit i datum od kterého má nová hodnota začít platit. Standardně je nabídnuto aktuální datum.

Pokud stisknete tlačítko Smazat, zrušíte od zadaného data evidenci tohoto údaje u vybraného studenta. Tím dosáhnete toho, že u studenta nebude tento údaj evidován - to lze využít u nepovinných údajů.

Jestliže se v zobrazeném okně přepnete na podzáložku Historie, uvidíte historii evidence tohoto údaje u studenta a můžete ji pomoci rozbalovacího menu (pravé tlačítko myši) i modifikovat.

upozorneni Upozornění: Protože součástí exportů matriky studentů je i kontrola časové návaznosti údajů může mít nevhodná změna nebo odstranění historického údaje za následek problémy v křížových testech při matričním sběru.


Historie

Na záložce Studenti/Historie je zobrazena historie studenta. Je zde uvedeno od kdy do kdy patřil student do nějakého oboru nebo formy či ročníku.

upozorneni Upozornění: Protože součástí exportů matriky studentů je i kontrola časové návaznosti údajů může mít nevhodná změna nebo odstranění historického údaje za následek problémy v křížových testech při matričním sběru.

Historii studenta můžete pomoci rozbalovacího menu (pravé tlačítko myši) i modifikovat.


Přidání studenta

Vyberte záložku Studenti/Seznam. Stiskněte tlačítko plus pro přidání nového studenta. Objeví se záložka s osobními daty přidávaného studenta. Vyplňte jednotlivé údaje. Můžete se rovněž přepnout na záložku Studijní data, na které můžete vyplnit údaje týkající se jeho minulého a současného studia. Pokud chcete režim přidávání nového studenta ukončit a studenta NEpřidávat, stiskněte tlačítko zpet. Pokud chcete nově přidávaného studenta uložit do databáze stiskněte tlačítko ulozit.

poznamka Poznámka: Po vyplnění rodného čísla se automaticky vyplní pohlaví a datum narození. Tyto údaje lze později nezávisle změnit.

upozorneni Upozornění: Přístupové údaje pro prvotní přihlášení uživatele do systému se generují z příjmení a rodného čísla. Takže dokud tyto údaje nevyplníte nebude se moci nový student do systému ISvoš přihlásít. Pokud vyplníte rodné číslo a příjmení, tak se novému uživateli nastaví jako přihlašovací jméno jeho příjmení psané malými písmeny a jako heslo jeho rodné číslo včetně lomítka. Následné změny těchto údajů nebudou mít vliv na přihlašovací údaje.


Odebrání studenta

Vyberte záložku Studenti/Seznam. Stiskněte tlačítko minus pro odebrání studenta.

upozorneni Upozornění: Odebrání studenta je definitivní. Slouží k odstranění neplatného záznamu, který v seznamu studentů nemá být. Pokud jde o skutečného studenta, pak zpravidla nebývá důvod jej odebírat ze seznamu studentů a řešením bývá přesun studenta viz kapitola Přesunutí studenta.


Požadavky na platby

Přidání požadavku na platbu vybraným studentům
V seznamu studentů vyberte studenty, kterým chcete přidat požadavek na platbu a stiskněte pravé tlačítko myši. Ze zobrazené nabídky vyberte Požadavek na platbu a přidat požadavek na platbu.

Zobrazí se seznam připravených požadavku na platbu. Vyberte ten který chcete přidat vybraným studentům, zadejte částku a datum splatnosti a stiskněte tlačítko OK.
Přidávání položek do tohoto seznamu je podrobně popsáno v kapitole Platby/Seznam poplatků

Úprava požadavku na platbu
Pokud chcete skupině studentů změnit požadavek na platbu, například upravit částku a nebo datum splatnosti, tak postupujte takto. Označte tyto studenty v seznamu studentů. A stejně jako v předchozím případě stiskněte pravé tlačítko. Ze zobrazené nabídky vyberte položku Požadavek na platbu a přidat požadavek na platbu.

Zobrazí se okno se seznamem požadavků na platbu. . Vyberte ten který chcete upravit.
Změňte částku a datum splatnosti a stiskněte tlačítko OK.
U studentů, kteří tento požadavek měli přiřazený se provedou požadované změny.

Zrušení požadavku na platbu

Pokud chcete skupině studentů zrušit požadavek na platbu, tak postupujte takto. Označte tyto studenty v seznamu studentů. A stejně jako v předchozím případě stiskněte pravé tlačítko. Ze zobrazené nabídky vyberte položku Požadavek na platbu a smazat požadavek na platbu.

Stejně jako v předchozích dvou případech se zobrazí seznam požadavků na platby. Označte ten, který chcete odstranit a stiskněte tlačítko OK. Studentům, kteří měli přiřazen tento požadavek na platbu, je odebrán.

poznamka Poznámka: Nástroje pro práci s platbami a požadavku na platby u jednoho (aktuálního) studenta najdete na záložce Studenti/Platby.


Přesunutí studenta

V seznamu studentů vyberte studenta, kterého chcete přesunout a stiskněte pravé tlačítko myši. Zobrazí se nabídka. Vyberte z ní položku přesunout studenta. V další nabídce, která se zobrazí máte možnost určit kam chcete studenta přesunout.

Přesunout studenta můžete k libovolnému budoucímu nebo k aktuálnímu okamžiku. Záleží na tom jaké hodnoty nastavíte v zobrazeném dialogovém okně


Zápis do "semestru"

Před tím, než si student může zapsat předměty, které bude v určitém semestru (období, pololetí) studovat, je nutné aby se do tohoto semestru nejprve zapsal. Tuto operaci lze jednoduše provést i pomocí ISvoš Manažera.

V seznamu studentů, na záložce Studenti označte studenty, které chcete zapsat do "semestru" a stiskněte pravé tlačítko myši. Zobrazí se nabídka, ze které vyberte položku Zapsat do. Zobrazí se seznam "semestrů", do kterých můžete označené studenty zapsat.

Označení studenti jsou potom zapsání do zvoleného semestru (pokud tam již nebyli).
Dále jsou jim zapsány předměty, které se mají podle Studijního plánu zapisovat Automaticky.

Objeví se okno, kde můžete určit o jaký druh zápisu jde - podle toho je studentům vypočítáno číslo semestru, do kterého se zapisují.

upozorneni Upozornění: Pokud zapíšete studenta do "zimního" (podzimního, prvního...) semestru, je automaticky zapsán i do vyššího ročníku.


Práce s bývalými studenty

V seznamu studentů jsou zobrazováni studující studenti. Pokud chcete zobrazit nestudující studenty (sem patří i ti co přerušili studium), tak musíte na filtru v seznamu studentů vybrat volbu nestudující.

Potom se budou v seznamu studentů zobrazovat nestudující. Ke změně dojde také ve filtru, kde přibude možnost filtrovat podle kategorie Stav


Zaměstnanci

V následujícím textu se dozvíte jak lze provádět evidenci a zpracování dat zaměstnanců. Vyberte záložku Studenti/Seznam.

Zde je zobrazen seznam zaměstnanců. Na informačním panelu je zobrazována stručná informace o aktuálním zaměstnanci. Na informačním panelu je zobrazována stručná informace o vybraném studentu. V seznamu lze označit libovolné množství záznamů. V pravé části informačního panelu je celkový počet zobrazených záznamů a také počet vybraných (označených) záznamů.


Osobní data

Na záložce Zaměstnanci/Osobní data jsou zobrazena osobní data zaměstnance jako je jeho jméno, příjmení, místo narození, rodné číslo, státní občanství, trvalé bydliště, doručovací adresa, telefon a email. Je zde rovněž zobrazena jeho fotografie, kterou lze tlačítkem pod fotografií změnit. Státní občanství lze vybrat pouze z hodnot definovaných v příslušných číselnících.

Změna fotografie

Stiskněte tlačítko Změnit fotografii, které se nachází pod fotografií studenta. Zobrazí se vám dialogové okno pro otevření souboru s obrázkem.

Vyberte soubor, obsahující fotografii, kterou chcete přiřadit pro aktuálního studenta a stiskněte tlačítko Otevřít.

poznamka Poznámka: Fotografie jsou ukládány do databáze, takže není nutné aby byl původní soubor s fotografií přístupný i v budoucnu.

upozorneni Upozornění: Podporovány jsou pouze fotografie ve formátu JPEG (joint photographic experts group).

Změna adresy

Pro změnu adresy stiskněte tlačítko elipses, které je zobrazeno u trvalého bydliště a doručovací adresy. Na tomto tlačítku muže být zobrazen červený vykřičník, který indikuje, že adresa sice u studenta evidována je, není však vybrána z číselníku okresů, obcí a části obcí, ale jen ručně vypsána. Po stisku tohoto tlačítka je zobrazeno okno pro změnu adresy.

Pomocí tlačítek elipses, můžete vybrat potřebné údaje z číselníku států, okresů, obcí a částí obcí. Stát vybírat nemusíte, pokud vyberete nějakou obec z číselníku obcí, je automaticky jako stát nastavena Česká republika. Protože jsou číselníky relativně obsáhlé doporučuje se nejprve zvolit okres a pak teprve obec, protože systém pak nabídne jen obce spadající do daného okresu. Vybírat část obce je vhodné až úplně nakonec. Pokud zvolíte obec, která má jen jednu část obce, je tato automaticky vybrána. Pokud začnete výběrem obcí (pozor, nabídne se vám výběr z několika tisíc obcí!) je okres doplněn automaticky, podle toho do jakého okresu vybraná obec náleží. Při výběru z číselníku je automaticky zapnuto vyhledávání podle názvu, které můžete s výhodou využít.

U každého výběru z číselníků matriky, můžete vybrat datum, od kterého má požadovaná změna začít platit. Tím můžete zadat změny dopředu s budoucí platností hned, jak se o nich dozvíte. Tlačítkem OK výběr potvrdíte, tlačítkem Storno okno zavřete a změna se neprovede. Pokud stisknete tlačítko Smazat, dojde k tomu, že tento údaj nebude u studenta evidován podle číselníku. Pokud nebudete evidovat obec podle číselníku, změní se v okně pro změnu adresy barva pozadí u pole s názvem obce na bílou a můžete tento údaj zadat z klávesnice. Toto je nutné například u obcí, které se nenacházejí v číselníku obcí (např. zahraniční bydliště). Pokud je pozadí u pole s názvem obce světle žluté, znamená to, že obec je zadána výběrem z číselníku.


Pracovní data

Na záložce Zaměstnanci/Pracovní data jsou zobrazena pracovní data zaměstnance jako je kancelář, ve které sídlí a číslo telefonu do kanceláře. Oba tyto údaje jsou modifikovatelné. Dále je tu k dispozici seznam jeho pracovních zařazení.

Přidání pracovního zařazení
Pokud chcete zaměstnanci přidat další pracovní zařazení stiskněte tlačítko plus nad seznamem pracovních zařazení. Objeví se okno se seznamem pracovních zařazení, která můžete zaměstnanci přiřadit.

Vyberte ta zařazení, která chcete zaměstnanci přidat a stiskněte tlačítko OK.

Odebrání pracovního zařazení
Pokud chcete odebrat zaměstnanci některé jeho pracovní zařazení, vyberte je v seznamu pracovních zařazení a stiskněte tlačítko minus

upozorneni Upozornění: Pracovní zařazení přiřazená k zaměstnanci mají přímý vliv na další části systému ISvoš.


Přidání zaměstnance

Vyberte záložku Zaměstnanci/Seznam. Stiskněte tlačítko plus pro přidání nového zaměstnance. Objeví se záložka s osobními daty přidávaného zaměstnance. Vyplňte jednotlivé údaje. Můžete se rovněž přepnout na záložku Pracovní data, na které můžete vyplnit údaje týkající se jeho kanceláře a pracovního zařazení. Pokud chcete režim přidávání nového zaměstnance ukončit a zaměstnance NEpřidávat, stiskněte tlačítko zpet. Pokud chcete nově přidávaného zaměstnance uložit do databáze stiskněte tlačítko ulozit.

poznamka Poznámka: Po vyplnění rodného čísla se automaticky vyplní pohlaví a datum narození.

upozorneni Upozornění: Přístupové údaje pro prvotní přihlášení uživatele do systému se generují z příjmení a rodného čísla. Takže dokud tyto údaje nevyplníte nebude se moci nový zaměstnanec do systému ISvoš přihlásít. Pokud vyplníte rodné číslo a příjmení, tak se novému uživateli nastaví jako přihlašovací jméno jeho příjmení psané malými písmeny a jako heslo jeho rodné číslo včetně lomítka. Následné změny těchto údajů nebudou mít vliv na přihlašovací údaje.


Posluchači CŽV

Seznam posluchačů celoživotního vzdělávání je zobrazen na záložce Posluchači CŽV/Seznam. Na informačním panelu je zobrazována stručná informace o vybraném posluchači. V seznamu lze označit libovolné množství záznamů. V pravé části informačního panelu je celkový počet zobrazených záznamů a také počet vybraných (označených) záznamů.


Osobní data

Na záložce Posluchači CŽV/Osobní data jsou zobrazena osobní data posluchače CŽV jako je jeho jméno, příjmení, místo narození, rodné číslo, státní občanství, trvalé bydliště, doručovací adresa, telefon a email. Je zde rovněž zobrazena jeho fotografie, kterou lze tlačítkem pod fotografií změnit. Státní občanství a zdravotní pojišťovnu lze vybrat pouze z hodnot definovaných v příslušných číselnících.

Změna fotografie

Stiskněte tlačítko Změnit fotografii, které se nachází pod fotografií posluchače. Zobrazí se vám dialogové okno pro otevření souboru s obrázkem.

Vyberte soubor, obsahující fotografii, kterou chcete přiřadit pro aktuálního posluchače a stiskněte tlačítko Otevřít.

poznamka Poznámka: Fotografie jsou ukládány do databáze, takže není nutné aby byl původní soubor s fotografií přístupný i v budoucnu.

upozorneni Upozornění: Podporovány jsou pouze fotografie ve formátu JPEG (joint photographic experts group)

Změna adresy

Pro změnu adresy stiskněte tlačítko elipses, které je zobrazeno u trvalého bydliště a doručovací adresy. Na tomto tlačítku muže být zobrazen červený vykřičník, který indikuje, že adresa sice u studenta evidována je, není však vybrána z číselníku okresů, obcí a části obcí, ale jen ručně vypsána. Po stisku tohoto tlačítka je zobrazeno okno pro změnu adresy.

Pomocí tlačítek elipses, můžete vybrat potřebné údaje z číselníku států, okresů, obcí a částí obcí. Stát vybírat nemusíte, pokud vyberete nějakou obec z číselníku obcí, je automaticky jako stát nastavena Česká republika. Protože jsou číselníky relativně obsáhlé doporučuje se nejprve zvolit okres a pak teprve obec, protože systém pak nabídne jen obce spadající do daného okresu. Vybírat část obce je vhodné až úplně nakonec. Pokud zvolíte obec, která má jen jednu část obce, je tato automaticky vybrána. Pokud začnete výběrem obcí (pozor, nabídne se vám výběr z několika tisíc obcí!) je okres doplněn automaticky, podle toho do jakého okresu vybraná obec náleží. Při výběru z číselníku je automaticky zapnuto vyhledávání podle názvu, které můžete s výhodou využít.

U každého výběru z číselníků matriky, můžete vybrat datum, od kterého má požadovaná změna začít platit. Tím můžete zadat změny dopředu s budoucí platností hned, jak se o nich dozvíte. Tlačítkem OK výběr potvrdíte, tlačítkem Storno okno zavřete a změna se neprovede. Pokud stisknete tlačítko Smazat, dojde k tomu, že tento údaj nebude u studenta evidován podle číselníku. Pokud nebudete evidovat obec podle číselníku, změní se v okně pro změnu adresy barva pozadí u pole s názvem obce na bílou a můžete tento údaj zadat z klávesnice. Toto je nutné například u obcí, které se nenacházejí v číselníku obcí (např. zahraniční bydliště). Pokud je pozadí u pole s názvem obce světle žluté, znamená to, že obec je zadána výběrem z číselníku.


Přidání posluchače

Vyberte záložku Posluchači CŽV/Seznam. Stiskněte tlačítko plus pro přidání nového posluchače. Objeví se záložka s osobními daty přidávaného posluchače. Vyplňte jednotlivé údaje. Pokud chcete režim přidávání nového posluchače ukončit a posluchač NEpřidávat, stiskněte tlačítko zpet. Pokud chcete nově přidávaného posluchače uložit do databáze stiskněte tlačítko ulozit.

poznamka Poznámka: Po vyplnění rodného čísla se automaticky vyplní pohlaví a datum narození.

upozorneni Upozornění: Přístupové údaje pro prvotní přihlášení uživatele do systému se generují z příjmení a rodného čísla. Takže dokud tyto údaje nevyplníte nebude se moci nový zaměstnanec do systému ISvoš přihlásít. Pokud vyplníte rodné číslo a příjmení, tak se novému uživateli nastaví jako přihlašovací jméno jeho příjmení psané malými písmeny a jako heslo jeho rodné číslo včetně lomítka. Následné změny těchto údajů nebudou mít vliv na přihlašovací údaje.


Odebrání posluchače

Vyberte záložku Posluchači/Seznam. Stiskněte tlačítko minus pro odebrání posluchače.

upozorneni Upozornění: Odstranění posluchače je definitivní. Slouží k odstranění neplatného záznamu, který v seznamu posluchačů nemá být.


Přijímací řízení

Aplikace umožňuje zpracovávat agendu přijímacího řízení. Systém podporuje více přihlášek od jednoho uživatele.
Záložka Přijímací řízení je doplněna o kontextový panel, takže umožňuje více režimů práce v závislosti na zvoleném kontextu.
Na kontextovém panelu je rovněž zobrazen i seznam přijímacích řízení v jednotlivých letech, takže můžete pracovat i s historickými daty. Automaticky je vybráno právě probíhající přijímací řízení, které je v seznamu zvýrazněno hvězdičkou.


Evidence uchazečů

Vyberte záložku Přijímací řízení a podzáložku Uchazeči.

Zde je zobrazen seznam evidovaných uchazečů o studium.

Přidání uchazeče o studium
V seznamu uchazečů stiskněte tlačítko plus pro přidání nového uchazeče. Objeví se záložka s osobními daty přidávaného uchazeče. Vyplňte jednotlivé údaje. Novému uchazeči není automaticky přiřazena přihláška - to musíte udělat na záložce Podané přihlášky

Úprava osobních dat

Na záložce Přijímací řízení/Osobní data jsou zobrazena osobní data uchazeče jako je jeho jméno, příjmení, místo narození, rodné číslo, státní občanství, trvalé bydliště, doručovací adresa, telefon a email. Je zde rovněž zobrazena jeho fotografie, kterou lze tlačítkem pod fotografií změnit. Státní občanství a zdravotní pojišťovnu lze vybrat pouze z hodnot definovaných v příslušných číselnících.

Změna adresy

Pro změnu adresy stiskněte tlačítko elipses, které je zobrazeno u trvalého bydliště a doručovací adresy. Na tomto tlačítku muže být zobrazen červený vykřičník, který indikuje, že adresa sice u studenta evidována je, není však vybrána z číselníku okresů, obcí a části obcí, ale jen ručně vypsána. Po stisku tohoto tlačítka je zobrazeno okno pro změnu adresy.

Pomocí tlačítek elipses, můžete vybrat potřebné údaje z číselníku států, okresů, obcí a částí obcí. Stát vybírat nemusíte, pokud vyberete nějakou obec z číselníku obcí, je automaticky jako stát nastavena Česká republika. Protože jsou číselníky relativně obsáhlé doporučuje se nejprve zvolit okres a pak teprve obec, protože systém pak nabídne jen obce spadající do daného okresu. Vybírat část obce je vhodné až úplně nakonec. Pokud zvolíte obec, která má jen jednu část obce, je tato automaticky vybrána. Pokud začnete výběrem obcí (pozor, nabídne se vám výběr z několika tisíc obcí!) je okres doplněn automaticky, podle toho do jakého okresu vybraná obec náleží. Při výběru z číselníku je automaticky zapnuto vyhledávání podle názvu, které můžete s výhodou využít.

U každého výběru z číselníků matriky, můžete vybrat datum, od kterého má požadovaná změna začít platit. Tím můžete zadat změny dopředu s budoucí platností hned, jak se o nich dozvíte. Tlačítkem OK výběr potvrdíte, tlačítkem Storno okno zavřete a změna se neprovede. Pokud stisknete tlačítko Smazat, dojde k tomu, že tento údaj nebude u studenta evidován podle číselníku. Pokud nebudete evidovat obec podle číselníku, změní se v okně pro změnu adresy barva pozadí u pole s názvem obce na bílou a můžete tento údaj zadat z klávesnice. Toto je nutné například u obcí, které se nenacházejí v číselníku obcí (např. zahraniční bydliště). Pokud je pozadí u pole s názvem obce světle žluté, znamená to, že obec je zadána výběrem z číselníku.

Přidání uchazeče o studium

Na záložce Přijímací řízení/Uchazeči/Podané přihlášky je seznam přihlášek, které si uchazeč podal ve zvoleném přijímacím řízení.

Pokud chcete k aktuálně vybranému uchazeči přidat přihlášku, tak stiskněte tlačítko plus nad seznamem podaných přihlášek. Zobrazí se nabídka oborů (zaměření) v konkrétních formách studia, na které lze podat přihlášku. Vyberte přihlášku, kterou chcete k uchazeči přidat a stiskněte tlačítko OK.


Evidence přihlášek

Vyberte záložku Přijímací řízení a podzáložku Přihlášky.

Zde je zobrazen seznam evidovaných přihlášek ke studiu.

Úprava přihlášky
V seznamu přihlášek vyberte záznam, kterých chcete upravit. Údaje, které je možné upravit se zobrazí na editačním panelu vpravo od seznamu. Nyní můžete změnit datum podání přihlášky nebo zvolit výsledek přijímacího řízení.

Odstranění přihlášky
V seznamu přihlášek, který se nachází na Přijímací řízení/Přihlášky vyberte přihlášku, kterou chcete odstranit a stiskněte tlačítko minus
Pokud to však byla jediná přihláška odebíraného uchazeče, je odstraněn se systému i uchazeč!


Platby

Na záložce Přijímací řízení/Uchazeči/Platby je zobrazen seznam plateb, které jsou po uchazeči požadovány a seznam plateb, které již uskutečnil. Dolní části okna je zobrazen stav k dnešnímu dní a aktuální zůstatek. Pokud je aktuální zůstatek záporný, tak je zvýrazněn červeným podbarvením. Pro přepočítání zůstatku vybraného uchazeče proveďte dvojklik na panel se zůstatkem.

Přidání požadavku na platbu
Stiskněte tlačítko plus v levé části okna.

Zobrazí se seznam připravených požadavku na platbu. Vyberte ten který chcete přidat aktuálnímu uchazeči, zadejte částku a datum splatnosti a stiskněte tlačítko OK.
Hromadné přidávání požadavků na platbu více uchazečům je popsáno v kapitole Požadavky na platby
Přidávání položek do tohoto seznamu je podrobně popsáno v kapitole Seznam poplatků

Úprava požadavku na platbu
V levé části okna vyberte záznam s požadovaným poplatkem, který chcete změnit. Pod seznamem se na editačním panelu zobrazí položky datum a částka.
Obě tyto položku jsou modifikovatelné.

Zrušení požadavku na platbu
V seznamu požadovaných poplatků v levé části okna vyberte záznam, který chcete odstranit a stiskněte tlačítko minus. Aktuálně vybraný požadavek na platbu se odstraní.

Přidání uskutečněné platby
V seznamu uskutečněných plateb v pravé části okna stiskněte tlačítko plus. Do seznamu uskutečněných plateb přibude záznam s předvyplněným variabilním symbolem odpovídajícím aktuálně vybranému uchazeči. V editačních polích na editačním panelu pod seznamem upravte částku, popis, poznámku, popřípadě i datum.

upozorneni Upozornění: Obsah položky Popis se zobrazuje uchazeči v přehledu plateb na internetovém rozhranní systému ISvoš. Položka Poznámka se na webovém rozhranní nezobrazuje a lze ji využít pro interní potřeby školy.

Úprava uskutečněné platby
V seznamu uskutečněných plateb v pravé části okna vyberte platbu, kterou chcete upravit. Pod seznamem se na editačním panelu zobrazí informace o platbě. Všechny údaje můžete upravovat.

Smazání uskutečněné platby
V seznamu uskutečněných plateb v pravé části okna vyberte platbu, kterou chcete smazat a stiskněte tlačítko minus

poznamka Poznámka: Hromadnou evidenci plateb podle variabilního symbolu můžete provádět na záložce Platby.


Požadavky na platby

Přidání požadavku na platbu vybraným uchazečům
V seznamu uchazečů vyberte uchazeče, kterým chcete přidat požadavek na platbu a stiskněte pravé tlačítko myši. Ze zobrazené nabídky vyberte Požadavek na platbu a přidat požadavek na platbu.

Zobrazí se seznam připravených požadavku na platbu. Vyberte ten který chcete přidat vybraným studentům, zadejte částku a datum splatnosti a stiskněte tlačítko OK.
Přidávání položek do tohoto seznamu je podrobně popsáno v kapitole Seznam poplatků

Úprava požadavku na platbu
Pokud chcete skupině studentů změnit požadavek na platbu, například upravit částku a nebo datum splatnosti, tak postupujte takto. Označte tyto studenty v seznamu studentů. A stejně jako v předchozím případě stiskněte pravé tlačítko. Ze zobrazené nabídky vyberte položku Požadavek na platbu a přidat požadavek na platbu.

Zobrazí se okno se seznamem požadavků na platbu. . Vyberte ten který chcete upravit.
Změňte částku a datum splatnosti a stiskněte tlačítko OK.
U studentů, kteří tento požadavek měli přiřazený se provedou požadované změny.

Zrušení požadavku na platbu

Pokud chcete skupině uchazečů zrušit požadavek na platbu, tak postupujte takto. Označte tyto uchazeče v seznamu uchazečů. A stejně jako v předchozím případě stiskněte pravé tlačítko. Ze zobrazené nabídky vyberte položku Požadavek na platbu a smazat požadavek na platbu.

Stejně jako v předchozích dvou případech se zobrazí seznam požadavků na platby. Označte ten, kterých chcete odstranit a stiskněte tlačítko OK. Uchazečům, kteří měli přiřazen tento požadavek na platbu, je odebrán.

poznamka Poznámka: Nástroje pro práci s platbami a požadavku na platby u jednoho (aktuálního) uchazeče najdete na záložce Přijímací řízení/Uchazeči/Platby.


Zápis ke studiu

Závěrečnou fází přijímacího řízení je zápis uchazeče ke studiu. Toto můžete provést ze seznamu přihlášek.

Zápis ke studiu ze seznamu přihlášek
Přepněte se na záložku Přijímací řízení/Přihlášky. V seznamu přihlášek vyberte přihlášku uchazeče, kterého chcete zapsat ke studiu a stiskněte pravé tlačítko. Objeví se nabídka, ze které vyberte položku Zapsat ke studiu. Uchazeč, kterému patří vybraná přihláška přestane být uchazečem a stane se studentem. Od tohoto okamžiku jej naleznete v seznamu studentů. Nový student je rovnou zařazen do oboru/zaměření a formy studia, na kterou byla podaná přihláška, ze které byla akce vyvolána.

upozorneni Upozornění: Po zápisu ke studiu je uchazeč zapsán do nultého ročníku. Následným zápisem do "zimního semestru" je zapsán do prvního ročníku, zároveň s tím jsou mu zapsány příslušné předměty dle studijního plánu.


Nastavení přijímacích zkoušek

Na záložce Přijímací řízení/Definice zkoušek lze provést definici přijímacích zkoušek pro vybrané přijímací řízeni/kolo.

V levé části okna je seznam plánů přijímacích zkoušek. Těchto plánů můžete vytvořit libovolný počet. Podobné jako u studijních plánů určíte v pravé části pro koho je plán určen a co obsahuje. Narozdíl od studijních plánů neobsahuje předměty, ale části přijímacích zkoušek - práce s nimi je však velice podobná.

Přidání plánu provedete tlačítkem plus nad seznamem plánů. Nový plán můžete pro lepší orientaci pojmenovat - k tomu slouží editační pole ve spodní části okna.

Nastavení pro koho je plán určen

V levé části okna vyberete plán který chcete upravovat. V pravé části okna zobrazíte záložku Přiřazení. Na této záložce může být několik přiřazení plánu. Přiřazení plánu přidáte tlačítkem plus, upravit jej pak můžete dvojklikem na příslušné políčko. Na předchozím obrázku vidíte, že plán "Přijímačky dálkaři" je určen pro všechny oboru, všechna zaměření, všechny uživatelské skupiny, ale jen pro dálkovou formu studia.

Po dvojkliku na konkrétní pole (v tomto případě to bylo pole skupina) se objeví nabídka pro výběr - zobrazila se tedy nabídka uživatelsky definovaných skupin - v našem případě jsou tam jazykové skupiny.

Definice částí přijímacích zkoušek, které jsou v plánu obsaženy

Vyberte plán, do kterého chcete vložit části přijímacích zkoušek a přepněte se na záložku Předměty. Tady je seznam části přijímacích zkoušek, které jsou obsaženy ve vybraném plánu.

Vložit části přijímacích zkoušek můžete tlačítkem plus - nabídnou se pak části, které máte nadefinovány na záložce Přijímací řízení/Nastavení částí PŘ.
U jednotlivých částí můžete nastavit automatický zápis - Systém pak funguje tak, že jakmile je zaevidována přihláška, je uchazeč i zapsán do částí přijímacích zkoušek podle příslušného plánu. Pokud nezatrhnete automatický zápis je část přijímacích zkoušek volitelná a je třeba do ní zapsat uchazeče manuálně až později. Odstranění části přijímacích zkoušek provedete tlačítkem minus. Pokud tuto část přijímacích zkoušek již někteří uchazeči mají není jim smazána - to musíte udělat sami například tak, že ji odstraníte ze seznamu otevřených částí přijímacích zkoušek pro zvolené přijímací řízeni.

Nastavení částí přijímacích zkoušek

Na záložce Přijímací řízeni/Nastavení částí PŘ je zobrazen seznam všech částí přijímacích zkoušek, které lze použit pro definici přijímacích zkoušek. je to velice podobné nastavení předmětů na záložce Výuka/Nastavení předmětů a proto není třeba podrobněji vysvětlovat co které pole znamená.


Nastavení přijímacího řízení

Na záložce Přijímací řízeni/ přijímací řízení je v levé části seznam všech přijímacích řízení (i jednotlivých kol), která na škole proběhla nebo probíhají.
Tlačítkem plus můžete vytvářet nová přijímací řízení (kola). V pravé části pak lze nastavit parametry vybraného přijímacího řízení (kola). V pravé části okna je i seznam oborů-forem, na které lze podávat přihlášky ve vybraném přijímacím řízení. Do tohoto seznamu se opět přidávají obory tlačítkem plus a odebírají tlačítkem minus


Části přijímacích zkoušek

Na záložce Přijímací řízení/Části přijímacích zkoušek je zobrazen seznam částí přijímacích zkoušek, které jsou součástí přijímacích zkoušek vybraného přijímacího řízení. Je to tedy analogické se seznamem otevřených předmětů na záložce Výuka/Předměty. Podobné jako tam, můžete i zde do jednotlivých částí přijímacích zkoušek přidávat nebo odebírat uchazeče. Můžete rovněž jednotlivé části přijímacích zkouše k mazat.


Hodnocení přijímacích zkoušek

Pokud je definována skladba přijímacích zkoušek (tj. z jakých částí se skládají přijímací zkoušky na jednotlivé obory), je možné uchazeče z těchto částí přijímacích zkoušek hodnotit. Pokud si uchazeč podal více přihlášek a konal přijímací zkoušky na několik oborů a některé tyto obory mají společnou nějakou část přijímacích zkoušek, tak se předpokládá, že tuto část přijímacích zkoušek koná uchazeč pouze jednou. V takovém případě je u této části přijímacích zkoušek zaevidováno jen jedno hodnocení, které je použito jako součást přijímacích zkoušek na více oborů.

Pro zadávání hodnocení jednotlivých částí přijímacích zkoušek můžete zvolit dva odlišné přístupy. Buďto můžete přidávat hodnocení jedné části přijímacích zkoušek postupně jednotlivým uchazečům, nebo lze hodnotit po jednotlivých přihláškách a nebo můžete zadávat hodnocení jednoho uchazeče z více částí přijímacích zkoušek. Vše se provádí na záložce Přijímací řízení/Výsledky, rozdíl je jen v kontextu v němž se nacházíte.

Hodnocení vybrané části přijímacích zkoušek

Na záložce Přijímací řízení/části přijímacích zkoušek vyberte část přijímacích zkoušek, kterou chcete hodnotit a zapněte kontext. Pak se přepněte na záložku Přijímací řízení/Výsledky. Zde se nachází seznam uchazečů, kteří konali část přijímacích zkoušek v jejímž kontextu pracujete a mohou z ní být tedy hodnoceni. Vybírejte postupně jednoho uchazeče po druhém. Pod seznamem uchazečů je umístěn seznam hodnocení, která vybraný uchazeč získal z vybrané části přijímacích zkoušek. Do tohoto seznamu můžete přidávat jednotlivá hodnocení tlačítkem plus a nebo je odstraňovat tlačítkem minus . U vybraného hodnocení můžete vybrat známku, počet bodů a vyplnit poznámku týkající se daného hodnocení.

Hodnocení vybraného uchazeče
Na záložce Přijímací řízení/Uchazeči/Seznam vyberte uchazeče, kterého chcete hodnotit a zapněte kontext. Pak se přepněte na záložku Přijímací řízení/Výsledky. Zde je zobrazen seznam všech části přijímacích zkoušek, z nichž může být hodnocen uchazeč v jehož kontextu pracujete. Pokud vyberete některou částí přijímacích zkoušek z tohoto seznamu, zobrazí se ve spodní části okna seznam hodnocení uchazeče z vybrané části přijímacích zkoušek. Do tohoto seznamu můžete přidávat jednotlivá hodnocení tlačítkem plus a nebo je odstraňovat tlačítkem minus . U vybraného hodnocení můžete vybrat známku, počet bodů a vyplnit poznámku týkající se daného hodnocení.

Hodnocení vybrané přihlášky

Na záložce Přijímací řízení/Přihlášky vyberte přihlášku, kterou chcete hodnotit a zapněte kontext. Pak se přepněte na záložku Přijímací řízení/Výsledky. Zde je zobrazen seznam všech části přijímacích zkoušek, které jsou spojeny s přihláškou v jejíž kontextu pracujete. Dále vypadá vše stejné jako v předchozím případě.

poznamka Poznámka: To, zda můžete udělovat známku z číselníku známek, nebo bodové hodnocení, či dokonce obojí záleží na nastavení přijímacích zkoušek. Viz kapitolu Nastavení přijímacích zkoušek


Výuka

Nejrozsáhlejší částí informačního systému ISvoš je část zabývající se agendou výuky. ISvoš Manažer nabízí vše potřebné pro práci s výukou na záložce Výuka.
V systému je uložen seznam předmětů, které jsou na škole vyučovány. U těchto předmětů jsou evidováni i vyučující, kteří jsou schopni daný předmět učit.
Dále je zde možnost definice studijního plánu, který určuje jaké předměty budou kteří studenti studovat. Jinými slovy popisuje, které předměty jsou určeny pro studenty jednotlivých studijních skupin v jednotlivých "semestrech".
Pro školy využívající kreditový systém je zde možnost definovat kreditový plán, který jednoznačně určuje minimální počtu kreditů, které musí student získat aby splnil podmínky pro zápis do dalšího semestru. V kreditovém plánu je rovněž možnost omezit maximální počet kreditů, který si smí student zapsat. Podporováno je více typů kreditů.
Systém sám automaticky otevře potřebné předměty podle studijního plánu pro nadcházející semestr. V seznamu otevřených předmětů můžete určit, kteří učitelé je budou tentokrát vyučovat a hodnotit.
Předměty, lze dále členit na seminární skupiny, do kterých je možné studenty zapisovat.
ISvoš Manažer rovněž umožňuje pracovat se zkušebními termíny u předmětů ukončených zkouškou.
Při hodnocení předmětů je k dispozici libovolně rozšiřitelný seznam klasifikačních stupnic. Každý předmět může mít současně i několik hodnocení (např. zápočet, zkouška, účast na cvičeních...)
Ke jakémukoli předmětu může být evidována nabídka témat seminárních prací (projektů).
Podrobně jsou jednotlivé části agendy výuky popsány v příslušných podkapitolách.

Záložky Výuka/Předměty, Výuka/Seminární skupiny, Výuka/Termíny obsahují kontextové seznamy. Data v těchto seznamech závisí na aktuálním kontextu záložky výuka. Konkrétně to bude vysvětleno při popisu těchto záložek.


Nastavení předmětů

Na záložce Výuka/Nastavení předmětů je seznam předmětů, které jsou na škole vyučovány.

Přidání předmětu
Stiskněte tlačítko plus nad seznamem předmětů. Do seznamu předmětů přibude nový záznam. Upravte informace o tomto předmětu na editačním panelu.

Odebrání předmětu
Vyberte předmět, který chcete odstranit a stiskněte tlačítko minus nad seznamem předmětů.

Úprava informací o předmětu
Vyberte předmět, který chcete upravit. Na editačním poli se objeví informace o vybraném předmětu, všechny tyto údaje lze změnit.
U předmětů jsou evidovány obecné informace o předmětu. Podle tohoto seznamu a nastavení studijního plánu jsou vytvářeny předměty pro jednotlivé semestry. Základními informacemi o předmětu jsou Zkratka, Název a jeho Popis. Dále je uchovávána informace o počtu hodin tohoto předmětu, počtu kreditů, které student získá za jeho úspěšné absolvování. Dále je možné omezit maximální počet studentů, který si může tento předmět zapsat a počet opakování, který určuje kolikrát lze tento předmět v případě neúspěchu opakovat. Můžete určit způsob ukončení tohoto předmětu (vykřičník v zobrazeném názvu ukončení znamená, že předmět je ukončen zkouškou a lze k němu vypisovat zkušební termíny). V neposlední řadě lze nastavit stupnici, která bude použita při konečném hodnocení předmětu. Typ předmětu určuje, zda jde o obyčejný předmět, nebo o Práci/projekt, či Absolutorium.

První z nich obsahuje seznam učitelů vyučujících vybraný předmět.


Vyučující

Na záložce Vyučující pod seznamem předmětů (záložka Výuka/Nastavení předmětů) je seznam učitelů, kteří jsou schopni učit daný předmět.

Přidání učitele do seznamu vyučujících
Pro přidání učitele stiskněte tlačítko plus nad seznamem vyučujících. Objeví se okno se seznamem zaměstnanců, kteří mohou učit.

Označte ty, které chcete přidat mezi vyučující daného předmětu a stiskněte tlačítko OK.

poznamka Poznámka: V tomto seznamu jsou nabízeni pouze ti zaměstnanci, kteří mají v pracovním zařazení "Učitelé"

Odebrání učitele ze seznamu vyučujících
V seznamu učitelů vyučujících daný předmět označte ty, které chcete odstranit a stiskněte tlačítko minus


Hodnocení předmětu

Na záložce Hodnocení předmětu pod seznamem předmětů (záložka Výuka/Nastavení předmětů) je seznam hodnocení, která jsou udělována u daného předmětu.

Přidání hodnocení
Pro přidání hodnocení stiskněte tlačítko plus nad seznamem hodnocení předmětu. V seznamu přibude nové hodnocení předmětu. Vyplňte na editačním panelu vlastnosti tohoto hodnocení.

Odstranění hodnocení
Vyberte hodnocení předmětu, které chcete odstranit a stiskněte tlačítko minus

Úprava hodnocení
Vyberte hodnocení, které chcete upravit. Na editačním panelu se objeví informace o vybraném hodnocení. Všechny tyto údaje jsou modifikovatelné.
V pravě spodní části okna se nachází seznam funkcí, které mohou udělovat vybrané hodnocení. Do tohoto seznamu můžete přidávat respektive odebírat jednotlivé funkce.

Přidání funkce, která může udělovat hodnocení
Pokud chcete přidat funkci, která může udělovat hodnocení stiskněte tlačítko plus nad seznamem funkcí. Objeví se okno se seznamem funkcí. Vyberte požadovanou funkci a stiskněte tlačítko OK.

Odebrání funkce, která může udělovat hodnocení
V seznamu funkcí, které mohou udělovat hodnocení vyberte tu, kterou chcete odstranit a stiskněte tlačítko minus

poznamka Poznámka: Pokud není v seznamu funkcí, které mohou udělovat hodnocení žádná položka, může hodnocení udělovat kterýkoliv z učitelů v předmětu. Toto je nejčastější nastavení.

tip Tip: Funkce u hodnocení předmětu používejte pouze v případě, že předpokládáte v předmětu více vyučujících, z nichž jen někteří budou moci zadávat známky.


Anotace předmětu

Na záložce Anotace pod seznamem předmětů (záložka Výuka/Nastavení předmětů) je anotace daného předmětu. Můžete ji libovolně editovat.

poznamka Poznámka: Anotace předmětů jsou zobrazovány na internetovém rozhraní studenta.


Prerekvizity

Na záložce Prerekvizity pod seznamem předmětů (záložka Výuka/Nastavení předmětů) se nachází editor, kterým můžete nadefinovat prerekvizitní podmínku. Prerekvizitní podmínka, kterou zde nadefinujete má obecnou platnost pro vybraný předmět ve všech budoucích semestrech. Dá se zde omezit studentům možnost zapsat si vybraný předmět v závislosti na úspěšně ukončených předmětech a členství v uživatelských skupinách.

V pravé části editoru je seznam kategorií, které můžete použít v prerekvizitní podmínce. Obsahuje kategorii "ukončené předměty" a kategorie uživatelský definovaných skupin (viz kapitola Škola - Skupiny)

V levé části okna je zobrazena prerekvizitní podmínka zobrazena v tabulce. Jednotlivé položky ze seznamu vpravo tam můžete přetáhnout levým tlačítkem myší.
Aby student splnil prerekvizitní podmínku, tak musí splnit všechny řádky této podmínky. Řádek podmínky splní pokud splní alespoň jedno pole řádku. Ve výše uvedeném obrázku je prerekvizitní podmínka, kterou lze číst takto: "Student musí mít úspěšně ukončeny předměty EKO nebo UČE a současně musí mít úspěšně ukončen předmět DAS1.

upozorneni Upozornění: Pokud nadefinujete nějakou podmínku, musíte ji uložit do databáze stiskem tlačítka


Předměty

Na záložce Výuka/Předměty je seznam předmětů, které jsou pro dané období otevřeny.

Předměty v tomto seznamu jsou předměty, které jsou, budou, nebo byly otevřeny ve zvoleném období. Předměty jsou automaticky systémem otevírány na základě studijního plánu.

Úprava vlastností otevřeného předmětu
V seznamu otevřených předmětů vyberte předmět, který chcete upravit. Na editačním panelu se objeví jednotlivé údaje o předmětu jako je Zkratka, Název, Kapacita a Popis. Tyto vlastnosti jsou implicitně nastaveny na hodnoty, které jsou u předmětu na záložce Výuka/Nastavení předmětů. Všechnu tyto vlastnosti můžete upravit.

Odstranění otevřeného předmětu
V seznamu otevřených předmětů vyberte předmět, který chcete odstranit a stiskněte tlačítko minus. Předmět bude odstraněn pouze v případě, že v něm nejsou zapsáni žádní studenti ani učitelé.


Vyučující

Na záložce Vyučující pod seznamem otevřených předmětů (záložka Výuka/Předměty) je seznam učitelů, kteří učí daný předmět ve zvoleném semestru.

Přidání učitele do seznamu vyučujících
Pro přidání učitele stiskněte tlačítko plus nad seznamem vyučujících. Objeví se okno se seznamem zaměstnanců, kteří mohou učit tento předmět.

Označte ty, které chcete přidat mezi vyučující daného předmětu a stiskněte tlačítko OK.

poznamka Poznámka: V tomto seznamu jsou nabízeni pouze ti učitelé, kteří jsou v seznamu vyučujících u stejného předmětu na záložce Výuka/Nastavení předmětů

Odebrání učitele ze seznamu vyučujících
V seznamu učitelů vyučujících daný předmět označte ty, které chcete odstranit a stiskněte tlačítko minus

Přiřazení funkce vyučujícímu
Vyberte vyučujícího, kterému chcete přiřadit funkci. Napravo od seznamu vyučujících je seznam funkcí, které plní vybraný vyučující. Stiskněte tlačítko plus nad seznamem funkcí. Objeví se okno se seznamem funkcí, které může mít učitel.

Vyberte funkci, kterou má mít v předmětu vybraný učitel a stiskněte tlačítko OK.

Odebrání funkce vyučujícímu
Vyberte vyučujícího, kterému chcete odebrat funkci. Napravo od seznamu vyučujících je seznam funkcí, které má vybraný učitel. Vyberte funkci, kterou chcete odebrat a stiskněte tlačítko minus nad seznamem funkcí.


Studenti

Na záložce Studenti pod seznamem otevřených předmětů (záložka Výuka/Předměty) je seznam studentů, kteří mají zapsaný daný předmět.

Zápis studentů do předmětu
Pokud chcete zapsat studenty do předmětu stiskněte tlačítko plus nad seznamem studentů, majících zapsaný vybraný předmět. Zobrazí se okno se seznamem studentů, kterým může být zvolený předmět zapsán. V tomto seznamu označte studenty, kterým chcete zapsat vybraný předmět a stiskněte tlačítko OK

Odebrání studentů ze seznamu těch, kteří mají zapsaný zvolený předmět
V seznamu otevřených předmětů vyberte požadovaný předmět. Dole v seznamu studentů označte studenty, které chcete odstranit ze zvoleného předmětu a stiskněte tlačítko minus nad seznamem studentů.

poznamka Poznámka: Do otevřených předmětů v konkrétním semestru se zapíší studenti podle studijního plánu při zápisu do semestru. Pokud je ve studijním plánu nastaven u předmětu Automatický zápis, je student do předmětu zapsán v okamžiku zápisu do semestru. Jestliže u nějakého předmětu není nastaven Automatický zápis, není do něj student automaticky zapsán a musí se do něj zapsat buď sám prostřednictvím webového rozhranní a nebo jej můžete zapsat sami výše popsaným způsobem.

upozorneni Upozornění: Aby mohl být student zapsán do předmětu otevřeného v konkrétním semestru musí splňovat tyto podmínky:

1. Musí být tento předmět zanesen ve studijním plánu pro obor nebo zaměření, které student studuje a semestr, který studuje.
2. Student musí být zapsán do semestru, ve kterém je předmět otevřen.
3. Nesmí mít předmět již dříve úspěšně ukončen.
4. Musí splňovat prerekvizitní podmínku v Nastavení předmětů a zároveň Prerekvizitní podmínku nastavenou pro tento konkrétní semestr - pokud jsou definovány.


Prerekvizity

Na záložce Prerekvizity pod seznamem otevřených předmětů (záložka Výuka/Předmětů) se nachází editor, kterým můžete nadefinovat prerekvizitní podmínku. Prerekvizitní podmínka, kterou zde nadefinujete má platnost pouze pro vybraný otevřený předmět ve zvoleném "semestru". Dá se zde omezit studentům možnost zapsat si vybraný předmět v závislosti na současném zápisu jiného předmětu.

V levé části okna je zobrazena prerekvizitní podmínka zobrazena v tabulce. Jednotlivé položky ze seznamu vpravo tam můžete přetáhnou levým tlačítkem myší.
Aby student splnil prerekvizitní podmínku, tak musí splnit všechny řádky této podmínky. Řádek podmínky splní pokud splní alespoň jedno pole řádku. Ve výše uvedeném obrázku je prerekvizitní podmínka, kterou lze číst takto: Předmět lze zapsat pouze v případě, že má zapsaný předmět TRŘ - Trestní řízení.

upozorneni Upozornění: Pokud nadefinujete nějakou podmínku, musíte ji uložit do databáze stiskem tlačítka


Seminární skupiny

Na záložce Výuka/Seminární skupiny je seznam seminárních skupin, které ve výuce v daném období existují.

Pokud není zapnutý kontext, jsou v tomto seznamu všechny seminární skupiny, které ve zvoleném semestru existují. V tomto případě nelze přidávat seminární skupiny a tlačítko pro jejich přidávání je proto nepřístupné

Pokud je zapnutý kontext nějakého otevřeného předmětu, jsou v seznamu seminární skupiny tohoto předmětu. Na uvedeném obrázku je zapnutý kontext předmětu Německý jazyk 4 a proto jsou v seznamu seminárních skupin zobrazeny pouze seminární skupiny tohoto předmětu. V tomto kontextu lze přidávat/odebírat seminární skupiny do/z předmětu v jehož kontextu pracujete. Kontext předmětu zapnete tak, že se přepnete na záložku Výuka\Předměty vyberete požadovaný předmět a dvojklikem na ten předmět a nebo stiskem kontextového panelu zapnete kontext předmětu.

Přidání seminární skupiny do předmětu
Zapněte kontext předmětu. V seznamu seminárních skupin stiskněte tlačítko plus. Do seznamu přibude nová seminární skupina. Na editačním panelu upravte její vlastnosti.

Odebrání seminární skupiny z předmětu
Zapněte kontext předmětu a nebo kontext vypněte. V seznamu seminárních skupin vyberte skupinu, kterou chcete odstranit a stiskněte tlačítko minus

Editace seminární skupiny
Zapněte kontext předmětu a nebo kontext vypněte. V seznamu seminárních skupin vyberte skupinu, kterou chcete upravit. Na editačním panelu jsou zobrazeny údaje o seminární skupině - Zkratka, Název, Popis a Kapacita. Všechny tyto údaje můžete upravovat.
Dále je možné nastavit možnost zápisu do seminární skupiny. Standardně je u nové seminární skupiny zatrženo pole "Podle kalendáře" a parametry zápisu odpovídají zápisu do předmětu. Pokud chcete můžete zrušit toto zatržení a nastavit datumy ručně.

tip Tip: Pokud chcete aby se do některých seminárních skupin nemohli studenti zapisovat sami prostřednictvím webového rozhraní systému, nastavte datumy tak, aby bylo datum do kdy se lze zapisovat menší než je aktuální datum.


Vyučující

Na záložce Vyučující pod seznamem seminárních skupin (záložka Výuka/Seminární skupiny) je seznam učitelů, kteří učí danou seminární skupinu.

Přidání učitele do seznamu vyučujících v seminární skupině
Pro přidání učitele stiskněte tlačítko plus nad seznamem vyučujících. Objeví se okno se seznamem učitelů, kteří mohou učit tuto seminární skupinu.

Označte ty, které chcete přidat mezi vyučující dané seminární skupiny a stiskněte tlačítko OK.

poznamka Poznámka: V tomto seznamu jsou nabízeni pouze ti učitelé, kteří jsou v seznamu vyučujících u předmětu na záložce Výuka/Nastavení předmětů, ke kterému seminární skupina patří.

Odebrání učitele ze seznamu vyučujících
V seznamu učitelů vyučujících danou seminární skupinu označte ty, které chcete odstranit a stiskněte tlačítko minus

Napravo od seznamu vyučujících je seznam funkcí, které vybraný učitel v seminární skupině má.

Přiřazení funkce vyučujícímu
Vyberte vyučujícího, kterému chcete přiřadit funkci. Napravo od seznamu vyučujících je seznam funkcí, které plní vybraný vyučující. Stiskněte tlačítko plus nad seznamem funkcí. Objeví se okno se seznamem funkcí, které může mít učitel.

Vyberte funkci, kterou má mít v předmětu vybraný učitel a stiskněte tlačítko OK.

Odebrání funkce vyučujícímu
Vyberte vyučujícího, kterému chcete odebrat funkci. Napravo od seznamu vyučujících je seznam funkcí, které má vybraný učitel. Vyberte funkci, kterou chcete odebrat a stiskněte tlačítko minus nad seznamem funkcí.

tip Tip: Funkce u vyučujících používejte pouze v případě, že je u hodnocení předmětu specifikováno, jaké funkce je mohou udělovat. Práce s funkcemi u učitelů v seminárních skupinách má své opodstatnění jen v případě, že předmět, pro který je určena seminární skupina je vyučován více učiteli a jen někteří y nich jej mohu hodnotit. V takové případě je však nutné nastavit funkce i u hodnocení takového předmětu. Viz kapitolu Hodnocení předmětů.


Studenti

Na záložce Studenti pod seznamem otevřených předmětů (záložka Výuka/Seminární skupiny) je seznam studentů, kteří jsou zapsáni do vybrané seminární skupiny.

Zápis studentů do seminární skupiny
Pokud chcete zapsat studenty do seminární skupiny stiskněte tlačítko plus nad seznamem studentů, patřících do vybrané seminární skupiny. Zobrazí se okno se seznamem studentů, kteří mají zapsaný předmět, do kterého patří vybraná seminární skupina a zároveň nepatří do žádné seminární skupiny tohoto předmětu. V tomto seznamu označte studenty, které chcete zapsat do vybrané seminární skupiny a stiskněte tlačítko OK

Odebrání studentů ze seminární skupiny
V seznamu seminárních skupin vyberte požadovanou seminární skupinu. Dole v seznamu studentů označte studenty, které chcete odstranit ze zvolené seminární skupiny a stiskněte tlačítko minus nad seznamem studentů.


Podmínka

Na záložce Podmínka pod seznamem seminárních skupin (záložka Výuka/Seminární skupiny) je možné nadefinovat podmínku, kterou musí student splňovat aby se mohl zapsat do vybrané seminární skupiny.

V pravé části editoru je seznam kategorií, které můžete použít v podmínce. Obsahuje kategorie "Obor, Zaměření, ročník a forma" a kategorie uživatelský definovaných skupin (viz kapitola Škola - Skupiny)

V levé části okna je zobrazena podmínka zobrazena v tabulce. Jednotlivé položky ze seznamu vpravo tam můžete přetáhnout levým tlačítkem myší.
Aby student splnil podmínku, tak musí splnit všechny řádky této podmínky. Řádek podmínky splní pokud splní alespoň jedno pole řádku. Ve výše uvedeném obrázku je podmínka, kterou lze číst takto: "Student musí být studentem 1. nebo 2. ročníku a zároveň musí studovat dálkovou formu studia.

upozorneni Upozornění: Pokud nadefinujete nějakou podmínku, musíte ji uložit do databáze stiskem tlačítka


Zkušební termíny

Na záložce Výuka/Zkušební termíny je seznam zkušebních termínů, které jsou v daném období vypsány.

Pokud není zapnutý kontext, jsou v tomto seznamu všechny zkušební termíny, které jsou ve zvoleném semestru vypsány. V tomto režimu nelze přidávat nové zkušební termíny.

Pokud je zapnutý kontext nějakého otevřeného předmětu, jsou v seznamu zkušební termíny tohoto předmětu. Na uvedeném obrázku je zapnutý kontext předmětu NJ4 a proto jsou v seznamu zkušebních termínů zobrazeny pouze termíny tohoto předmětu. V tomto kontextu lze přidávat/odebírat zkušební termíny z předmětu v jehož kontextu pracujete. Kontext předmětu zapnete tak, že se přepnete na záložku Výuka\Předměty vyberete požadovaný předmět a dvojklikem na ten předmět a nebo stiskem kontextového panelu zapnete kontext předmětu.

Přidání nového zkušebního termínu k předmětu
Zapněte kontext předmětu. V seznamu zkušebních termínů stiskněte tlačítko plus. Do seznamu přibude nový zkušební termín pro zvolený předmět. Na editačním panelu upravte jeho vlastnosti.

upozorneni Upozornění: Pokud vytvoříte termín, který má stejný začátek i konec a stejné místo konání jako jiný termín, vznikne takzvaný sdílený termín. Je to termín, který je z více předmětů a mohou se tedy do něj zapisovat studenti z více předmětů. Kapacita termínu je pak společná. Toto využijete například pokud vyučující učí několik předmětů a je mu jedno, z jakého jeho předmětu se student na tento sdíleny termín přihlásí. Sdílené termíny by mely být používány pouze výjimečně. To, že jede o sdílený termín je indikováno v poli označeném symbolem "!"

Odstranění zkušebního termínu
V seznamu zkušebních termínů vyberte termín, který chcete odstranit a stiskněte tlačítko minus.

Úprava zkušebního termínu
V seznamu zkušebních termínů vyberte termín, který chcete upravit. Na editačním panelu se objeví jeho vlastnosti. Můžete zadat datum a čas začátku a konce zkoušky, dále můžete nastavit kapacitu (max. počet studentů, kteří se mohou na termín přihlásít). Pomocí tlačítek elipses můžete přiřadit zkoušejícího a předmět. Dále můžete nastavit, kolik dní před zkouškou se má termín blokovat (tj. jak dlouho před zkouškou už se nemohou studenti prostřednictvím webového rozhranní na termín přihlašovat nebo se z něj odhlašovat)

Přiřazení zkoušejících
V seznamu zkušebních termínů vyberte termín, kterému chcete přiřadit zkoušejícího. Na záložce Vyučující, pod seznamem termínů je seznam zkoušejících. Stiskněte tlačítko plus. Zobrazí se okno se seznamem učitelů tohoto předmětu. Vyberte jednoho z nich a stiskněte tlačítko OK.


Přihlašování studentů

Na záložce Studenti pod seznamem otevřených předmětů (záložka Výuka/Zkušební termíny) je seznam studentů, kteří jsou přihlášeni na daný termín.

Přihlášení studenta na termín
Pokud chcete přihlásit studenty na zkušební termín, stiskněte tlačítko plus nad seznamem studentů přihlášených na vybraný předmět. Zobrazí se okno se seznamem studentů, kteří mohou být zapsáni na vybraný zkušební termín. V tomto seznamu označte studenty, které chcete přihlásit na termín a stiskněte tlačítko OK

Odhlášení studenta z termínu
V seznamu zkušebních termínů vyberte požadovaný termín. Dole v seznamu studentů označte studenty, které chcete odhlásit ze zvoleného termínu a stiskněte tlačítko minus nad seznamem studentů.


Podmínka

Na záložce Podmínka pod seznamem zkušebních termínů (záložka Výuka/Termíny) je možné nadefinovat podmínku, kterou musí student splňovat aby se mohl zapsat na vybraný termín.

V pravé části editoru je seznam kategorií, které můžete použít v podmínce. Obsahuje kategorie "Obor, Zaměření, ročník a forma" a kategorie uživatelský definovaných skupin (viz kapitola Škola - Skupiny)

V levé části okna je zobrazena podmínka zobrazena v tabulce. Jednotlivé položky ze seznamu vpravo tam můžete přetáhnout levým tlačítkem myší.
Aby student splnil podmínku, tak musí splnit všechny řádky této podmínky. Řádek podmínky splní pokud splní alespoň jedno pole řádku. Ve výše uvedeném obrázku je podmínka, kterou lze číst takto: "Student musí být studentem 1. nebo 2. ročníku a zároveň musí studovat dálkovou formu studia.

upozorneni Upozornění: Pokud nadefinujete nějakou podmínku, musíte ji uložit do databáze stiskem tlačítka


Práce a projekty

V systému ISvoš je možné k libovolnému předmětu evidovat zadání (témata) prací či projektů. S těchto témat si mohou studenti volit prostřednictvím webového rozhranní. Jednotlivá témata jsou uložena v databázi a je možné je opakovaně použít, takže není třeba každý rok znovu zadávat stejná témata.
Takto lze snadno realizovat evidenci absolventských/diplomových prací.
Na záložce Výuka/Témata prací se nachází seznam všech nabízených témat prací či projektů ve zvoleném semestru. Pokud je zapnutý kontext předmětu je na tomto místě zobrazen seznam zadání prací k předmětu v jehož kontextu pracujete.

Přidání práce k předmětu
Na záložce Výuka/Předměty zapněte kontext předmětu do kterého chcete přidat téma práce a přepněte se na záložku Výuka/Témata prací. Tady uvidíte seznam otevřených přací. Novou práci přidáte tak, že stisknete tlačítko plus nad tímto seznamem.
Objeví se okno s nabídkou témat - číselník témat prací. Vyberte téma, které chcete otevřít a stiskněte tlačítko OK.

Odebrání práce
Na záložce Výuka/Témata prací označte téma, které chcete odstranit a stiskněte tlačítko minus. Pokud u práce nebyl již evidován vedoucí, oponent, řešitel atd. je práce odstraněna. V opačném případě bude nutné nejprve tyto osoby z práce odebrat.

Editace údajů o práci
Po otevření tématu práce je Zkratka a Název převzata z číselníku témat prací. Můžete je však kdykoliv upravit. To provedete tak, že práci vyberete v seznamu prací a na editačním panelu potřebné údaje upravíte. Dále je možné zde nastavit maximální počet řešitelů této práce - tj. kolik studentů může toto téma řešit.

Definice nového tématu práce
Na záložce Výuka/Předměty zapněte kontext nějakého předmětu a přepněte se na záložku Výuka/Témata prací. Tady uvidíte seznam otevřených přací. Stiskněte tlačítko plus nad tímto seznamem, jakoby jste chtěli přidat do předmětu práci. Objeví se okno z číselníkem témat prací - viz předchozí obrázek. Do tohoto číselníku lze přidávat další témata a to tak, že stisknete tlačítko plus nad tímto seznamem. Do seznamu přibude další prázdný záznam. Zkratku, Název a Zadání upravíte na editačním panelu, který se zobrazí po stisknutí tlačítka edit.


Vedoucí a oponenti

Na záložce Výuka/Témat prací se zobrazen seznam nabízených prací. Pod tímto seznamem na záložce Vedoucí a Oponenti je seznam zaměstnanců, kteří plní u zvolené práce úlohu vedoucího či oponenta.

Přidání vedoucího nebo oponenta práce
Na záložce Výuka/Témata prací vyberte práci, ke které chcete přidat vedoucího nebo oponenta. Ve spodní části okna na záložce Vedoucí a Oponenti se nachází seznam vedoucích a oponentů. Stiskněte tlačítko plus pro přidání zaměstnance do tohoto seznamu. Objeví se okno s nabídkou možných vedoucích nebo oponentů.

Označte ty, které chcete přidat mezi vedoucí a oponenty vybrané práce a stiskněte tlačítko OK.

poznamka Poznámka: V tomto seznamu jsou nabízeni pouze ti zaměstnanci, kteří mají pracovní zařazení Vedoucí a Oponenti.

Odebrání zaměstnance ze seznamu vedoucích a oponentů
V seznamu vedoucích a oponentů označte ty, které chcete odstranit a stiskněte tlačítko minus

Přiřazení funkce vedoucímu nebo oponentovi
Vyberte zaměstnance, kterému chcete přiřadit funkci. Napravo od seznamu vedoucích a oponentů je seznam funkcí, které plní vybraný zaměstnanec. Stiskněte tlačítko plus nad seznamem funkcí. Objeví se okno se seznamem funkcí, které může mít.

Vyberte funkci, kterou má mít v práci vybraný zaměstnanec a stiskněte tlačítko OK.

Odebrání funkce vyučujícímu
Vyberte vedoucího nebo oponenta, kterému chcete odebrat funkci. Napravo je seznam funkcí, které má vybraný zaměstnance. Vyberte funkci, kterou chcete odebrat a stiskněte tlačítko minus nad seznamem funkcí.

poznamka Poznámka: Na základě nastavení funkcí může vybraný zaměstnanec udělovat příslušné hodnocení. U předmětu typu DIplomová práce je vhodné mít minimálně hodnocení Posudek vedoucího a Posudek oponenta a u těchto hodnocení nastavit, že posudek vedoucího hodnotí osoba s funkcí vedoucí a posudek oponenta osoba s funkcí oponent. Viz kapitolu Hodnocení předmětu


Podmínka

Na záložce Podmínka pod seznamem témat prací (záložka Výuka/Témata prací) je možné nadefinovat podmínku, kterou musí student splňovat aby se mohl stát řešitelem vybraného tématu.

V pravé části editoru je seznam kategorií, které můžete použít v podmínce. Obsahuje kategorie "Obor, Zaměření, ročník a forma" a kategorie uživatelský definovaných skupin (viz kapitola Škola - Skupiny)

V levé části okna je zobrazena podmínka zobrazena v tabulce. Jednotlivé položky ze seznamu vpravo tam můžete přetáhnout levým tlačítkem myší.
Aby student splnil podmínku, tak musí splnit všechny řádky této podmínky. Řádek podmínky splní pokud splní alespoň jedno pole řádku. Ve výše uvedeném obrázku je podmínka, kterou lze číst takto: "Student musí být studentem 1. nebo 2. ročníku a zároveň musí studovat dálkovou formu studia.

upozorneni Upozornění: Pokud nadefinujete nějakou podmínku, musíte ji uložit do databáze stiskem tlačítka


Známky

Na záložce Výuka/Známky je seznam studentů a jejich hodnocení ze zvoleného předmětu.

Na informačním (kontextovém) panelu je uveden předmět (seminární skupina, termín), který hodnotíte. V horní části okna je rozbalovací seznam ve kterém můžete vybrat, které hodnocení chcete udělovat. Pod tím se nachází seznam studentů, které můžete hodnotit.
Ve spodní části okna je seznam známek, které patří k vybranému studentovi. Napravo od tohoto seznamu je editační panel, na kterém jsou zobrazeny údaje o vybrané známce.

V seznamu studentů jsou zobrazeni studenti v závislosti na kontextu ve kterém pracujete. Existují tyto možnosti:

· kontext je vypnutý - jsou zde zobrazeni studenti, kteří studují předmět vybraný na záložce Výuka/Předměty
· je zapnutý kontext předmětu - jsou zde zobrazeni studenti, kteří studují předmět jehož kontext je zapnutý
· je zapnutý kontext seminární skupiny - jsou zde zobrazeni studenti, kteří patří do seminární skupiny jejíž kontext je zapnutý
· je zapnutý kontext zkušebního termínu - jsou zde zobrazeni studenti, kteří jsou přihlášeni na zkušební termín v jehož kontextu pracujete

Udělení známky studentovi
V seznamu studentů na záložce Výuka/Známky vyberte z rozbalovací nabídky nad seznamem studentů hodnocení, které chcete udělovat. Pak vyberte studenta, kterému chcete přidat známku. V seznamu známek pod seznamem studentů stiskněte tlačítko plus. Do seznamu přibude nová známka. Upravte její hodnotu a datum udělení na editačním panelu.

upozorneni Upozornění: Systém neumožní udělit studentovi více známek, než je počet opakování odpovídajícího hodnocení + 1. Pokud pracujete v kontextu zkušebního termínu, předpokládá systém, že udělujete hodnocení z tohoto termínu a proto je možné udělit jen jednu známku.

Odebrání známky udělené studentovi
V seznamu studentů na záložce Výuka/Známky vyberte z rozbalovací nabídky nad seznamem studentů hodnocení, které chcete odebrat. Pak vyberte studenta, kterému chcete odebrat známku. V seznamu známek pod seznamem studentů vyberte požadovanou známku stiskněte tlačítko minus.

Změna známky
V seznamu studentů na záložce Výuka/Známky vyberte z rozbalovací nabídky nad seznamem studentů hodnocení, které chcete upravit. Pak vyberte studenta, kterému chcete upravit známku. V seznamu známek pod seznamem studentů vyberte požadovanou známku. Na editačním panelu se objeví údaje o známce - známka (výběr z číselníku známek podle stupnice nastavené u tohoto hodnocení v nastavení předmětu), Poznámka, Datum v indexu (systém automaticky eviduje okamžik zadání známky do systému, pokud z nějakého důvodu chcete evidovat další datum, můžete vyplnit pole Datum v indexu), Body (lze vyplnit pouze v případě, že u zvoleného hodnocení ne nastaveno, že je lze hodnotit i body). Oba tyto údaje můžete upravit.

poznamka Poznámka: Jestliže chcete pracovat s hodnocením více předmětů u jednoho studenta je vhodnější použít nástroje na záložce Studenti/Známky viz kapitolu Studenti - Známky.


Studijní plán

Na záložce Výuka/Studijní plán jsou zobrazeny studijní plán. Zde je můžete definovat.

poznamka Poznámka: V následujícím textu je používána tato terminologie. Studium se skládá z jednotlivých semestrů. Jsou definovány 2 formy studia s názvy denní a dálkové. Pak jsou ve škole obory, které se děli na jednotlivá zaměření. Vysoké školy používají jinou terminologii. Tam se studium nedělí na obory, ale na studijní programy. Studijní programy se pak mohou dělit na obory. Dále namísto forem denní a dálkové studium používají prezenční a kombinované. Tuto terminologii si můžete nastavit na záložce Nastavení/Systém.

V systému ISvoš je možné definovat plány pro libovolné skupiny studentů, tedy i na základě jiných parametrů než obor, zaměření a forma. Můžete tedy například nadefinovat plány i na základě rozdělení do jazyků, tříd a i libovolných uživatelských skupin, které si škola vytvoří.

Studijní plán je množina předmětů, kterou lze nějak pojmenovat a určit, pro které studenty (tj. pro studenty jakých oborů, ročníků, forem atd. je plán určen).
Postup definice plánů je velmi jednoduchý. Spočívá ve vytvoření plánů, vložení předmětů do plánů - u předmětů lze určit, zda je automaticky zapisován při zápisu do semestru, a přiřazení plánu jednotlivým skupinám studentů. Pro správné fungování systému je většinou třeba vytvořit několik plánů, které potom pokrývají celé studium všech studentů.

Pokud jsou nadefinovány studijní plány, tak v okamžiku, kdy se student zapisuje (a nebo je zapisován) do nějakého semestru, najde systém všechny studijní plány, které jsou pro studenta určeny a z těchto plánů mu zapíše předměty, které student ještě nemá úspěšně ukončeny ani zapsány a u kterých je nastaven automatický zápis.

V levé části okna je seznam studijních plánů. V pravé části jsou 2 záložky. Na záložce Přiřazení je seznam skupin, pro které je vlevo vybraný plán určen. Na záložce Předměty je seznam předmětů, které jsou v plánu pro oba (zimní i letni) semestry.
v okně (1. období) jsou většinou zobrazeny předměty zimního semestru a v tom druhém okně pak předměty letního semestru. Není to tak však úplně vždy.

poznamka Poznámka:
Pokud máte studenty, kteří zahájili studium letním semestrem a do nových ročníků jsou tedy zapisováni v únoru (a ne v záři jak je to obvyklé). Je pro ně v prvním okně zobrazen seznam předmětů letního semestru a v tom druhém okně seznam předmětů zimního semestru.
Čili v takovém případě nelze o letních a zimních předmětech hovořit a je to spíš tak, že v tom prvním okně jsou předměty lichých semestrů a v tom druhém jsou předměty sudých semestrů. (kdo má liché zimní a sudé letní a kdo naopak je dáno tím, do jakého semestru byl zapsán po zahájení studia)

Při práci s plány je velice důležité, jaký semestr je vybrán v nabídce semestrů vpravo nahoře. V případě, že upravujete plán, který platil ještě před začátkem vybraného semestru, ukonči systém platnost plánu a vytvoří kopii plánu, kterou pak modifikujete. Tím je zajištěni, že provedené změny nebudou mít vliv na předchozí semestry. Pokud přidáte nový plán, nastaví se mu počáteční platnost podle začátku vybraného semestru, proto tento plán nebude v předchozích semestrech existovat. Stejně tak, pokud smažete plán, který platil ještě před začátkem zvoleného semestru, systém plán nesmaže, ale pouze ukončí jehož platnost, takže ve starších semestrech bude plán nadále fungovat.

Přidání / smazání studijního plánu

V seznamu studijních plánů stiskněte tlačítko plus. Do seznamu přibude plán s názvem "?Nový plán?". Tento název ve spodní části okna přejmenujte v příslušném editačním poli. Pro smazání vyberte plán, který chcete smazat a stiskněte tlačítko minus. Vytvoření ani smazání plánů se nedotkne starších semestrů a ani nevede k otevření nebo smazání předmětu v nějakých semestrech.

Přiřazení studijních plánů

V seznamu studijních plánů vyberte plán, který chcete přiřadit nějaké skupině studentů. V pravé části vyberte záložku Přiřazení. Zobrazí se seznam přiřazení plánu jednotlivým skupinám. Do tohoto seznamu můžete přidat i několik záznamů. Po stisku tlačítka plus přibude záznam, který vlastně přiřazuje vybraný plán všem studentům. Musíte si tedy toto přiřazení omezit tak, že vyberete konkrétní ročník, nebo obor, či formu. Tento výběr zpřístupníte dvojklikem na příslušné pole.

Pro představu jaké možnosti máte při definici studijních plánu uvádím dále několik ukázek plánů, které lze nyní snadno realizovat:

1.
situace: všichni studenti prvních ročníků musí absolvovat předmět „Ochrana člověka za mimořádných událostí"
řešení: - vytvoříte plán, který si nazvete například (plán pro všechny prváky). Do tohoto plánu vložíte jediný předmět „Ochrana člověka za mimořádných okolností". U tohoto předmětu zatrhnete Automatický zápis. Přiřadíte plán takto:

forma | ročník | obor | zaměření | skupina
všechny | 1. ročník | všechny | všechny | všechny

2.
situace: studenti libovolného oboru dálkového studia, a studenti denního studia zaměření Administrativa justice Evropské unie si mohou zapsat předměty „Seminář rakouského práva", „Soudní praxe v zemích EU"
řešení: - vytvoříte plán, který si nazvete nějak příhodně (např. předměty EU). Do tohoto plánu vložíte oba předměty „Seminář rakouského práva", „Soudní praxe v zemích EU"
. U tohoto předmětu nezatrhnete Automatický zápis - čili to bude volitelně. Přiřadíte plán takto:

forma | ročník | obor | zaměření | skupina
dálkové studium | všechny | všechny | všechny | všechny
denní studium | všechny | všechny | Administrativa justice EU | všechny

3.
situace: studenti libovolného ročníku oboru Veřejná správa a studenti druhého ročníku ostatních oborů si mohou pokud studuji na škole anglicky jazyk (tedy jsou v jazykové skupině nazvané „Angličtináři") zapsat předměty „Economy of USA", „Trade in Commonwealth" a „Politology" ...
řešení: - vytvoříte plán, který si nazvete nějak příhodně. Do tohoto plánu vložíte zmíněné předměty. U tohoto předmětu nezatrhnete Automatický zápis - čili to bude volitelně. Přiřadíte plán takto:

forma | ročník | obor | zaměření | skupina
všechny | všechny | Veřejná správa | všechny | Angličtináři
všechny | 2. ročník | všechny | všechny | Angličtináři

Tímto způsobem nadefinujete plány, které pokryjí povinné a volitelné možnosti studenta. Pokud vyloženě netrváte na tom aby byl plán zapisován pouze studentům v konkrétním ročníku, tak tuto věc nespecifikujte, Tím umožníte studentovi zapsat si předmět kdykoliv. Pokud chcete ovlivnit to aby si nemohl zapsat nějaký předmět dokud nedokončí jiný, natavte prerekvizitní podmínky předmětu.
Čím striktnější budete chtít mít studium na škole tím víc plánů budete potřebovat - v extrémním případě budete potřebovat plán pro každý ročník.

Při přidávání předmětů do plánu určujete v jakém semestru (zimní / letní) bude předmět zapisován. Pokud má být v obou - musíte ho přidat do obou.


Kreditový plán

Na záložce Výuka/Kreditový plán je zobrazen kreditový plán pro jednotlivé studijní skupiny. Zde jej můžete definovat.

poznamka Poznámka: V následujícím textu předpokládáme tuto terminologii. Studium se skládá z jednotlivých období. Jsou definovány 2 formy studia s názvy denní a dálkové. Pak jsou ve škole 2 obory (SČ a HSČ) které se děli na jednotlivá zaměření.

Nad kreditovým plánem je několik tlačítek se zkratkami oborů a zaměření, která jsou v systému evidována. Ve spodní části kreditového plánu jsou záložky odpovídající jednotlivým formám studia. V levé části kreditového plánu jsou shora dolů čísla studijních období.
Jednotlivé sloupce jsou označeny zkratkami typů kreditů. Řádky jsou rozděleny do dvou částí, kdy v horní části řádku je minimální počet kreditů, který musí student mít aby úspěšně ukončil období a ve spodní části řádku je maximální počet kreditů, které si může student v daném období zapsat.

Definice kreditového plánu
Když chcete nadefinovat kreditový plán pro nějaký obor či zaměření a formu, tak vyberte záložku s odpovídající formou, potom stiskněte tlačítko se zkratkou požadovaného oboru nebo zaměření. Objeví se příslušný kreditový plán. Není nutné vyplňovat hodnoty pro všechna období. Pokud studijní řád vaši školy definuje pouze počty kreditů pro jednotlivé ročníky, tak nadefinujte kreditový plán jen pro každé druhé období (semestr).
Aby byl kreditový plán platný, je třeba aby hodnoty pro vyšší období nebyly menší než hodnoty pro nižší období. Pokud je v kreditovém plánu nějaká logická chyba je to indikováno červenou barvou chybné buňky.

Kopírování kreditového plánu
Pro usnadnění práce můžete využít možnosti kopírovat kreditový plán určený pro jednu studijní skupinu do plánu pro jinou studijní skupinu. Zobrazte kreditový plán, který chcete kopírovat a stiskněte tlačítko [image] nacházející se nad kreditovým plánem. Potom zobrazte kreditový plán pro studijní skupinu, kam chcete plán vložit a stiskněte tlačítko [image].

Uložení kreditového plánu
Pro uložení upraveného kreditového plánu stiskněte tlačítko [image].

upozorneni Upozornění: Pokud student patří do nějakého oboru i do zaměření platí pro něj kombinace obou kreditových plánů s tím, že plán pro zaměření má přednost před plánem pro obor. Pokud není plán pro zaměření definován platí pro něj plán pro obor. Takto můžete například nadefinovat pro první ročník plán pouze pro obor a ten bude tedy platit pro studenty všech zaměření spadajících do toho oboru. Pro další ročníky nadefinujete plán i pro jedno ze zaměření a konkrétní typ kreditů a tento plán potom nahradí plán daný pro obor a typ kreditů.


Závěrečné a postupové zkoušky

Závěrečné zkoušky, tj. Absolutorium nebo Státní závěrečná zkouška je v systému realizovatelná jako jakýkoliv jiný předmět. To znamená, že do studijního plánu na příslušný (většinou poslední) semestr naplánujete předmět zastupující Absolutorium/SZZ. K tomuto předmětu můžete jako související předmět přiřadit nějaký předmět realizující Absolventskou či diplomovou práci (ten je vhodné většinou naplánovat již o semestr dřív a nastavit jako dvousemestrální). Do tohoto předmětu pak přiřadíte témata absolventských/diplomových prací.

Jednotlivé komise budete potom u zkoušek realizovat pomocí zkušebních termínu z předmětů Absolutorium/SZZ, do kterých jako zkoušející vložíte celou komisi s příslušnými funkcemi.
V nastavení tohoto předmětu nadefinujte hodnocení předmětu pro každou část (odborná část, zkouška z jazyka, obhajoba ...) a u konečného hodnocení nastavte vhodnou stupnici (nejlépe se stupni Neprospěl, prospěl, prospěl s vyznamenáním).

Podobným způsobem můžete řešit i ostatní významné zkoušky během studia - souhrnné zkoušky, postupové zkoušky, blokové zkoušky atd. ...


Nástěnka

ISvoš Manažer umožňuje přidávat a upravovat zprávy a umísťovat je adresně na elektronickou nástěnku jménem studijního oddělení.
Vše potřebné pro práci se zprávami je na záložce Nástěnka.

V horní části okna je seznam vytvořených zpráv, na editačním panelu tohoto seznamu jsou údaje o zprávě včetně náhledu zprávy tak jak bude zobrazena na webovém rozhraní systému ISvoš.


Přidání a editace zprávy

Přidání zprávy
Stiskněte tlačítko plus nad seznamem zpráv. V seznamu zpráv přibude nový záznam. Na editačním panelu nastavte vlastnosti zprávy a upravte její obsah. Viz dále.

Smazání zprávy
V seznamu zpráv vyberte zprávu, kterou chcete smazat a stiskněte tlačítko minus nad seznamem zpráv.

Úprava vlastností zprávy
V seznamu zpráv vyberte zprávu, kterou chcete upravit. V pravé části okna s zobrazí vlastnosti zprávy jako je Titulek zprávy, doba od kdy do kdy má být zpráva zobrazena na elektronické nástěnce a priorita zprávy. Všechny tyto údaje lze upravit.

Úprava obsahu zprávy
V seznamu zpráv vyberte zprávu, jejíž obsah chcete upravit a stiskněte tlačítko Upravit zprávu na informačním panelu. Spustí se editor zpráv, kterým je program Microsoft Word a v něm se otevře vaše zpráva. Tu teď můžete libovolně upravovat s využitím nástrojů tohoto editoru. Soubor klidně průběžně ukládejte, ale ne pod jiným názvem! Pokud chcete již editaci zprávy ukončit, zavřete dokument se zprávou nebo ukončete celý Word, zprávu uložte. Za malou chvíli se zpráva uloží do systému.

upozorneni Upozornění: Během editace zprávy neukončujte ISvoš Manažer!

upozorneni Upozornění: Do zpráv nelze vkládat žádné obrázky ani grafické objekty vyjma tabulek, které jsou podporovány

upozorneni Upozornění: Pokud bude zpráva příliš velká - 1MB a více, nebude při synchronizaci přesunuta do vzdálené databáze celá, ale bude zkrácena.

tip Tip: Pokud máte nějaký text již připraven a nechce se vám přepisovat, můžete jej vložit do editované zprávy klasickým způsobem pomocí schránky.

tip Tip: Pokud se vám stane, že během editace zprávy omylem ukončíte ISvoš Manažera, systém zprávu do databáze už neuloží. V tomto případě si zprávu uložte někam do souboru pod jiným názvem na jiné místo! A pak spusťte ISvoš Manažera, vyberte zprávu a spusťte editaci znovu a obsah zprávy do ní zkopírujte z uloženého souboru pomocí schránky

tip Tip: Zprávu kterou chcete umístit na elektronickou nástěnku můžete před zavřením Wordu vytisknout a umístit souběžně i na nástěnku klasickou.


Nastavení příjemců zprávy

Zprávy lze umísťovat na elektronickou nástěnku adresně. To znamená, že bude zobrazována jen těm, kterým je určena. Takže například pokud zprávu týkající se dálkového studia adresujete jen dálkařům, studenti denního studia tuto zprávu neuvidí.
Systém rozlišuje dva druhy adresace. Adresaci absolutní a adresaci obecnou.

Absolutní adresace umožní adresovat zprávu pevnému počtu příjemců. Například se pošle zpráva deseti studentům co nezaplatili školné, nebo konkrétnímu jednomu učiteli atd. Podstatné je, že zpráva je poslána pevnému předem známému a neměnnému počtu příjemců.

Naopak obecná adresace umožňuje poslat zprávu obecně definované množině příjemců. Počet příjemců v této množině se v čase mění a tak i systém přeposílá zprávu nově vzniklým příjemcům. Tohoto typu adresace se využívá například pokud chcete poslat zprávu všem uchazečům ohledně přijímacích zkoušek. Počet uchazečů se v čase mění, ale vy potřebujete aby tu zprávu dostávali i ti, kteří se teprve přihlásí. Systém potom funguje tak, že se v pravidelných cyklech snaží umísťovat zprávu na nástěnku těm, kterým je určena ale kteří ji ještě nedostali protože v sytému nebyli, naopak odebere zprávu z nástěnky tomu, kterému již není určena, například přestane být studentem nějakého zaměření.

Oba zmíněné způsoby adresace můžete kombinovat.

Ve spodní části okna jsou 4 záložky ve kterých se nachází seznamy příjemců aktuálně vybrané zprávy. První tři záložky obsahují absolutně adresované příjemce pro přehlednost rozdělené do kategorií zaměstnanci, studenti, uchazeči. Na čtvrté záložce je seznam s názvy obecně adresovaných skupin příjemců zprávy.

Přidání příjemců zprávy
Rozhodněte se zda chcete přidat zprávu studentům, zaměstnancům a nebo uchazečům. Podle toho se přepněte na příslušnou záložku ve spodní části okna. Stiskněte tlačítko plus. Objeví se okno se seznamem uživatelů dané kategorie. Rozhodněte se zda chcete poslat zprávu absolutně adresovaným příjemcům nebo obecně adresovaným příjemcům a podle toho zatrhněte příslušnou volbu ve spodní části okna. Pokud zvolíte absolutní adresaci, pak označte příjemce zprávy a stiskněte tlačítko OK.

Pokud zvolíte obecnou adresaci zprávy, tak označovat konkrétní záznamy nelze a zpráva je poslána všem, kteří jsou v seznamu zobrazeni. Jediná možnost jak určit skupinu uživatelů je tedy v tomto případě pomocí filtru. Na obrázku je např. adresována zpráva studentům prvního ročníku dálkového studia zaměření AJ.

tip Tip: pokud chcete poslat stejnou zprávu příjemcům v různých seznamech, například studentům i jejich vyučujícímu, tak to udělejte postupně. Nejprve pošlete zprávu příjemcům z jednoho seznamu, například studentům a potom obdobným způsobem příjemcům z jiného seznamu, například učitelům.

Odebrání absolutně adresovaných příjemců zprávy

Příjemci zprávy jsou zobrazeni na čtyřech záložkách ve spodní části okna. První tři záložky obsahují absolutně adresované příjemce pro přehlednost rozdělené do kategorií zaměstnanci, studenti, uchazeči. Na čtvrté záložce je seznam s názvy obecně adresovaných skupin příjemců zprávy. Pokud chcete odebrat absolutně adresované příjemce zprávy, označte je a stiskněte tlačítko minus nad příslušným seznamem, označení příjemci budou odstraněni ze seznamu příjemců zprávy.

Odebrání obecně adresovaných příjemců zprávy

Pokud chcete odebrat obecně adresovanou skupinu příjemců zprávy, přepněte se na záložku skupiny. Na této záložce je zobrazen seznam skupin příjemců zprávy. Jednotlivé skupiny z tohoto seznamu můžete odstranit tak, že příslušnou skupinu označíte a stisknete tlačítko minus nad tímto seznamem.

tip Tip: v seznamech příjemců zprávy můžete s výhodou použít filtr a vyhledávání.


Platby

Systém ISvoš obsahuje propracovanou agendu plateb. Princip práce s platbami je postavem na těchto třech pilířích:

1) Seznam poplatků
tento seznam obsahuje poplatky, které lze zadávat studentům jako požadavky na platby.

2) Evidence požadavků na platby
uživatelům jsou zadávány požadavky na platbu spolu s uvedenou částkou a datem splatnosti

3) Evidence plateb
příchozí platby jsou evidovány do systému a pomocí variabilního symbolu, kterým by mělo být osobní číslo uživatele (studenta,uchazeče), jsou spojovány s plátcem


Seznam poplatků

Veškeré požadavky na platby zadávané uživatelům vycházejí z nějakého poplatku. Seznam poplatků se nachází na záložce Platby/Poplatky.

Přidání poplatku
Stiskněte tlačítko plus nad seznamem poplatků. Do seznamu poplatků přibude nový záznam. Upravte Název a Poznámku na editačním panelu.

Odebrání poplatku
Vyberte poplatek, který chcete odstranit. Stiskněte tlačítko minus nad seznamem poplatků.

Úprava poplatku
Vyberte poplatek, který chcete upravit. Název poplatku a poznámka se zobrazí na editačním panelu. Oba tyto údaje je možné modifikovat.


Evidence požadavků na platby

Seznam všech požadavků na platbu se nachází na záložce Platby/Požadavky. Ke každému plátci a požadované platbě je zde jeden záznam.

Přidání požadavku na platbu
Přímé přidávání požadavku na platbu z tohoto seznamu není možné. Přidávání požadavku na platbu je popsáno v kapitolách Studenti/Požadavky na platby a Přijímací řízení/Požadavky na platby

Odebrání požadavku na platbu
V seznamu požadavků na platby vyberte požadavek, který chcete odstranit a stiskněte tlačítko minus

Úprava požadavku na platbu
Vyberte požadavek, který chcete upravit a na editačním panelu se zobrazí částka a datum splatnosti, oba uvedené údaje můžete upravit.


Evidence plateb

Na záložce Platby/Platby najdete seznam všech evidovaných plateb.

Přidání platby
Stiskněte tlačítko plus nad seznamem plateb. přibude nová platba s předvyplněným dnešním datem. V editačních polích na editačním panelu vedle seznamem upravte částku, popis, poznámku, popřípadě i datum.

tip Tip: Pokud chcete přidat platbu, které je hodně podobná již evidované platbě, vyberte tuto platbu v seznamu a stiskněte tlačítko Kopírovat. V seznamu přibude nová platba která se od kopírované platby liší pouze tím, že v položce Variabilní symbol má nulu. Toto je výhodné zejména při zadávání velkého množství stejných plateb od různých plátců.

Smazání platby
Vyberte platbu, kterou chcete smazat a stiskněte tlačítko minus

Úprava platby
Vyberte platbu, kterou chcete upravit. Na editačním panelu se objeví podrobné údaje o platbě jako je Datum platby, Částka, Variabilní symbol, Popis, Poznámka. Všechny tyto údaje můžete změnit.

upozorneni Upozornění: Obsah položky Popis se zobrazuje uchazeči v přehledu plateb na internetovém rozhranní systému ISvoš. Položka Poznámka se na webovém rozhranní nezobrazuje a lze ji využít pro interní potřeby školy.


Kalendář

Zde jsou přehledně zobrazovány jednotlivé etapy školního roku. Význam kalendáře je pouze informativní a nemá již vliv na chování systému, jak tomu bylo dříve.

Práce s kalendářem

Kalendář je zobrazen na záložce Kalendář

Máte možnost přepínat mezi dvěma druhy zobrazení kalendáře (opakující se a průběžný).

Zobrazení "Opakující se kalendář"
V tomto zobrazení je na časové ose vynesen přesně jeden rok. U popisků datumu je pouze den a měsíc není tam rok, protože není jednoznačný. Červenou čerchovanou čarou je vyznačen dnešní den. Pásy, které přesahují konec letošního roku, končí s pravou hranou grafu a pokračují zleva. V obrázku jde např.o "Zimní období". Pásy, které začaly minulý rok nají začátek zobrazený na pravé straně grafu, pak končí s pravou hranou grafu a pokračují zleva. V obrázku je takto zobrazeno např. "zobrazení internetové přihlášky". Část pásu, které již uběhla je zobrazena tmavší barvou než část, které teprve bude probíhat.

Zobrazení "Průběžný kalendář"
V tomto zobrazení je na časové ose vyneseno přesné datum a u popisků je den, měsíc i rok. Všechny pásy v tomto zobrazení jsou souvislé.

tip Tip: Pokud najedete myší na některý z barevných pásů, objeví se informace s přesným začátkem a koncem vybrané etapy.

Zvětšování a zmenšování grafu
Pro změnu měřítka časové osy můžete použít tlačítka yoominout

Posun časové osy
Pro posun časové osy můžete použít tlačítka vpredvzad


Škola

Na záložce Škola naleznete celou řadu nastavení, která je zpravidla třeba provést na počátku používání systému ISvoš. Pozdější změny jsou samozřejmě možné.


Informace o škole

Zde se nastavují údaje o škole, na které je systém ISvoš provozován.

poznamka Poznámka: Místo výuky nastavené na této záložce je uvedeno při exportu matriky jako místo výuky u těch studentů, kteří nemají na záložce matrika uvedeno něco jiného. Takže pokud mají všichni studenti jednotné místo výuky, tak je nastavte zde a u jednotlivých studentů pak nemusíte tento údaj nastavovat.


Obory

Na záložce Škola/Obory je seznam studijních oborů. V textu budeme předpokládat, že se studijní obory dělí na jednotlivá zaměření. Termín "zaměření" můžete libovolně přejmenovat na záložce Nastavení/Systém

V horní části okna je zobrazen seznam oborů (Správní činnost a Hospodářsko-správní činnost), které se dělí na zaměření (Administrativa justice, Veřejná správa a Daňové poradenství) - to je vidět ve spodní části okna v seznamu Zaměření na záložce Zaměření. Na záložce Formy je seznam forem ve kterých je vybraný obor vyučován.

Seznam oborů můžete snadno upravovat. Pokud vyberete obor, je na editačním panelu možné upravit Zkratku, Název, Popis, Kód 1 (KKOV) a Kód 2. Dále je možné vybrat titul udělovaný absolventům tohoto oboru (pro VŠ)

Pokud vyberete zaměření v seznamu zaměření, je na editačním panelu možné upravit Zkratku, Název a Kód zaměření.

Přidání oboru
Stiskněte tlačítko plus nad seznamem oborů. Přibude nový záznam. Na editačním panelu vyplňte požadované údaje.

Odstranění oboru
V seznamu oborů vyberte obor, který chcete odstranit a stiskněte tlačítko minus nad seznamem oborů. Pokud oboru nestudují žádní studenti, bude odstraněn.

Přidání zaměření
V seznamu oborů vyberte obor do nějž chcete přidat zaměření a stiskněte tlačítko plus nad seznamem zaměření (na záložce zaměření pod seznamem oborů). Přibude nový záznam. Na editačním panelu vyplňte požadované údaje.

Odstranění zaměření
V seznamu oborů vyberte obor do nějž patří zaměření, které chcete odstranit. V seznamu zaměření (na záložce zaměření pod seznamem oborů) vyberte zaměření, které chcete odstranit a stiskněte tlačítko minus nad seznamem zaměření. Pokud zaměření nestudují žádní studenti, bude odstraněno.

Formy studia

Na záložce Formy pod seznamem oborů se nachází seznam forem, ve kterých je vybraný obor vyučován. To tohoto seznamu můžete přidávat nebo z něj odebírat jednotlivé formy studia.

Přidání formy studia vybraného oboru
V seznamu oborů vyberte obor do nějž chcete přidat formu a stiskněte tlačítko plus nad seznamem forem (na záložce formy pod seznamem oborů). Objeví se okno se seznamem možných forem, které lze do oboru přidat. Vyberte požadovanou formu a stiskněte tlačítko OK.

Přibude nová forma. Na editačním panelu vyplňte délku studia v semestrech.

Odebrání formy studia vybraného oboru
V seznamu oborů vyberte obor z nějž chcete odebrat formu a stiskněte tlačítko minus.


Skupiny

Systém ISvoš umožňuje definovat celou řadu uživatelských skupin a umísťovat uživatele do těchto skupin. Tímto způsobem lze například u studentů evidovat informace, jejichž evidenci systém přímo neumožňuje. Tyto skupiny pak můžete s výhodou použít například ve filtru.Pracovat s uživatelskými skupinami můžete na záložce Škola/Skupiny

Jednotlivé uživatelské skupiny patří do kategorií. Seznam kategorií je v levé části okna. Pokud vyberete nějakou kategorii, tak v seznamu skupin uvidíte skupiny, které do vybrané kategorie patří. Pod seznamem skupin je seznam členů skupiny.

Přidání kategorie
Stiskněte tlačítko plus nad seznamem kategorií. přibude nová kategorie. Upravte název kategorie na editačním panelu, který je v pravé horní časti okna. Rovněž můžete určit, zda je tato kategorie určena pouze pro interní potřeby.

Odstranění kategorie
Vyberte kategorii, kterou chcete odstranit. Stiskněte tlačítko minus nad seznamem kategorií. Vybraná kategorie bude odstraněna spolu se skupinami, které do ní patří.

Úprava kategorie
Vyberte kategorii, kterou chcete upravit. Na editačním panelu, který je v pravé horní časti okna se objeví název kategorie a zatrhávací pole, které určuje, zda je kategorie pouze pro interní potřeby. Oba tyto údaje lze modifikovat.

Přidání skupiny
Vyberte kategorii, do které chcete přidat skupinu. Stiskněte tlačítko plus nad seznamem skupin. Na editačním panelu seznamu skupin upravte Zkratku, název, popis a kapacitu skupiny.

Odebrání skupiny
Vyberte skupinu, kterou chcete odstranit. Stiskněte tlačítko minus nad seznamem skupin.

Úprava skupiny
Vyberte skupinu, kterou chcete upravit. Na editačním panelu seznamu skupin se zobrazí údaje o vybrané skupině. Tyto údaje můžete upravovat.

Přidání studentů do skupiny
Vyberte skupinu, do které chcete přidat studenty. Stiskněte tlačítko plus nad seznamem studentů, který se nachází pod seznamem skupin. Objeví se okno ze seznamem studentů.

Vyberte studenty, které chcete přidat do vybrané skupiny a stiskněte tlačítko OK.

Odebrání studentů ze skupiny
Vyberte skupinu, ze které chcete odebrat studenty. V seznamu studentů, patřících do vybrané skupiny označte ty, které chcete odebrat a stiskněte tlačítko minus


Nastavení

Funkce celého systému ISvoš je závislá na nastavení. Na záložce Nastavení můžete provést úpravu různých parametrů systému.


Systém

Na záložce Nastavení/Systém můžete upravit terminologii, která se v systému používá, tak aby odrážela platnou legislativu a terminologii již používanou ve škole. Další věc, která se dá nastavit, je chování systému v situacích, kdy uživatel přes webové rozhranní upraví svoje osobní data, např. telefonní číslo. Dále zde můžete ovlivnit, zda jaký typ potvrzení o studiu se nabídne studentům k tisku přes webové rozhranní. Nastavením Typu školy - vyšší odborná / vysoká ovlivníte práci systému s některými daty - zejména matrikou studenta a počáteční nastavení. Ve spodní části okna se necházejí dvě zatrhávací pole, kterými lze nastavit způsob zápisu studentů do semestrů a dvě pole, která určují jak se v systému počítají studijní průměry.


Tiskové sestavy

Základní informace o tiskových sestavách a jak se s nimi pracujete najdete v samostatné kapitole Tiskové sestavy. Pomocí ISvoš Manažera je možné sadu tiskových sestav neomezeně rozšiřovat. Protože ne každý uživatel chce pracovat se všemi tiskovými sestavami, které v systému během času vzniknou, má možnost přímo určit, které sestavy ho zajímají a tedy které sestavy mu má systém nabízet. Navíc si může k nejpoužívanějším sestavám přiřadit vlastní klávesovou zkratku a tím si zjednodušit práci při exportu sestavy. Pokud někdo vytvoří novou tiskovou sestavu, má možnost určit, zda sestavu zpřístupní ostatním - tj., zda ji budou moci používat i ostatní uživatele a nebo zda sestavu nezveřejní a bude s ní pracovat pouze sám.
Nástroje pro nastavení chování tiskových sestav a jejich tvorbu najdete na záložce Nastavení/Tiskové sestavy.

V horní části okna je seznam používaných tiskových sestav. Systém při práci nabízí pouze tiskové sestavy z tohoto seznamu.

Přidání tiskové sestavy do seznamu používaných tiskových sestav
Stiskněte tlačítko plus nad seznamem používaných tiskových sestav. Zobrazí se okno se seznamem tiskových sestav, které můžete používat. V tomto seznamu jsou všechny vaše vlastní sestavy a sestavy, které zpřístupnili ostatní uživatelé.

Vyberte tiskovou sestavu, kterou chcete přidat a stiskněte tlačítko OK.

Odebrání tiskové sestavy ze seznamu používaných tiskových sestav
V seznamu používaných tiskových sestav vyberte sestavu, kterou chcete odebrat a stiskněte tlačítko minus. Vybraná tisková sestava bude odebrána ze seznamu vámi používaných tiskových sestav, ale v systému zůstane samozřejmě nadále uložena.

Přiřazení klávesové zkratky k tiskové sestavě.
Pokud chcete k nějaké používané tiskové sestavě přiřadit klávesovou zkratku, tak ji vyberte v seznamu používaných sestav a klikněte myší do editačního pole Klávesa na editačním panelu. Nyní stiskněte klávesovou kombinaci, kterou chcete používat pro vyvolání tiskové sestavy. Klávesová zkratka se zobrazí v editačním poli. Potom klikněte myši někam mimo toto editační pole a klávesová zkratka se uloží do databáze.

Pod seznamem používaných tiskových sestav se nachází seznam vlastních tiskových sestav. V tomto seznamu jsou zobrazeny vaše vlastní tiskové sestavy.

Přidání vlastní tiskové sestavy
Vlastní tiskovou sestavu můžete přidat tak, že ji odvodíte od nějaké jiné tiskové sestavy. Vznikne tak její kopie, kterou můžete libovolně upravovat a případně zpřístupnit ostatním uživatelům. Pro přidání vlastní tiskové sestavy stiskněte tlačítko plus nad seznamem vlastních tiskových sestav. Zobrazí se okno se seznamem dostupných tiskových sestav.

Vyberte sestavu od které chcete tu svoji odvodit a stiskněte tlačítko OK. V seznamu vlastních tiskových sestav se objeví nová sestava, jejíž název se skládá z názvu sestavy, ze které je odvozená a vašeho příjmení. Název sestavy můžete samozřejmě upravit.

Úprava vlastní tiskové sestavy
V seznamu vlastních tiskových sestav vyberte sestavu, kterou chcete upravit. Na editačním panelu se zobrazí název sestavy, který můžete upravit. Dále se můžete rozhodnout, zda chcete zpřístupnit tuto sestavu i ostatním uživatelům, pokud ano tak zatrhněte příslušné políčko. Pokud chcete upravit tiskovou sestavu, tak stiskněte tlačítko Upravit sestavu. Spustí se program Microsoft Excel a v něm se otevře tisková sestava. Až budete s úpravami hotovi, uložte ji a zavřete sešit se sestavou, nebo i celý Excel. Sestava se uloží do databáze.

poznamka Poznámka: Pokud zpřístupníte vlastní tiskovou sestavu ostatním uživatelům, umožníte aby ji používali i ostatní uživatelé ISvoš Manažera. Nebudou ji však moci upravovat nebo přejmenovávat.

poznamka Poznámka: Úpravy tiskových sestav a práce s nimi je podrobně popsána v samostatném manuálu "Tiskové sestavy".


Evidence dat

V systému ISvoš lze ovlivnit, která data budete chtít u studentů, uchazečů, zaměstnanců a posluchačů kurzů celoživotního vzdělávání evidovat.
Dále pokud se rozhodnete některá data evidovat, můžete nastavit, zda se mají tato data zobrazovat na webovém rozhranní uživatele a zda je může uživatel upravovat. Nastavení evidence dat se provádí na záložce Nastavení/Evidence dat.

V levé části okna jsou zde pod sebou umístěny záložky pro jednotlivé typy uživatelů (uchazeči, studenti, zaměstnanci, posluchači CŽV). Výběrem příslušné záložky se zobrazí seznam údajů. které lze evidovat. U každého údaje jsou zobrazeny 3 zatrhávací políčka. Pokud je první z nich zatrženo, údaj bude v systému evidován. V takovém případě lze zatrhnout i druhé a třetí políčko. Když je zatrženo druhé políčko, tak je údaj zobrazován uživateli na jeho webovém rozhranní. Pokud je zatrženo i to třetí, může uživatel tento svůj údaj prostřednictvím webového rozhraní měnit. O takové změně může být poslán e-mail (v závislosti na nastavení systému - viz kapitolu Nastavení/Systém)

poznamka Poznámka: U některých údajů je zatrženo pole Evidovat a toto zatržení nelze zrušit - políčko je nepřístupné. To je z toho důvodu, že údaj je povinný a škola jej musí evidovat například proto, že je součástí matriky studenta a nebo na něm závisí chování systému ISvoš.


Číselníky

V systému existuje množství údajů, které mohou nabývat jen určitých hodnot. Například známky pro klasifikaci nabývají některých předem vymezených hodnot, stejně tak tituly či studované jazyky. Interně v databázi jsou uloženy jen číselné kódy těchto hodnot, které se odkazují na vlastní hodnoty uložené ve speciálních tabulkách nazývaných číselníky. Tato architektura má mnoho důvodů. Zaprvé se takto šetří místo v databázi (například u každého studenta je uložen jen kód státní příslušnosti a ne celá textová hodnota, což je efektivnější) Zadruhé se takto zabrání překlepům, které by komplikovaly zpracování dat. Například pokud je třeba určit kolik studentů má české občanství, nemohl by to systém provést, správně když by měl nějaký student v tomto údaji překlep. Zatřetí číselníky umožňují hromadnou změnu dat, například kdyby se změnil způsob psaní titulů, stačí upravit hodnoty v číselníku titulů a změna se projeví u všech učitelů a zaměstnanců.
Hodnoty v číselnících jsou přístupné a lze je snadno upravovat.

Úprava hodnoty v číselníku
Pokud chcete upravit hodnotu uvedenou v nějakém číselníku vyberte z nabídky Číselníky příslušnou položku. Zobrazí se okno se seznamem hodnot číselníku. Tento seznam lze upravovat tak, že vyberete příslušný záznam a upravíte požadovaný údaj na editačním panelu.

=

Přidání hodnoty v číselníku
Pokud chcete přidat hodnotu uvedenou v nějakém číselníku vyberte z nabídky Číselníky příslušnou položku. Zobrazí se okno se seznamem hodnot číselníku. Tento seznam lze doplňovat.
Stiskněte tlačítko plus a do seznamu přibude nový záznam. Upravte požadované hodnoty na editačním panelu.

Smazání hodnoty z číselníku
Pokud chcete smazat hodnotu uvedenou v nějakém číselníku vyberte z nabídky Číselníky příslušnou položku. Zobrazí se okno se seznamem hodnot číselníku. Vyberte záznam, který chcete smazat a stiskněte tlačítko minus. Hodnota je z číselníku odstraněna.

upozorneni Upozornění: Modifikace hodnoty v číselníku se projeví ve všech záznamech, které hodnotu používají.


Tiskové sestavy

Jednou z nejpropracovanějších a nejužitečnějších vlastností systému ISvoš je podpora tiskových sestav.
Standardně je s instalací dodávána sada hlavních tiskových sestav, které pokrývají základní potřeby školy.
Každá tisková sestava nějakým způsobem prezentuje data uložená v systému. Podle toho, která data sestava používá lze sestavy rozdělit do tří typů.

Obecná tisková sestava.
Tato sestava bere data ze systému nezávisle na aktuálním stavu aplikace a uživatel nemůže nijak ovlivnit jaká data se použijí. Příkladem této sestavy jsou různé statistiky jako například podklady pro výkazy UIV. Taková sestava například zobrazuje kolik studentů je v jakém zaměření, jejich četnost podle data narození a podobné informace často od škol vyžadované. Příkladem této sestavy je sestava nazvaná „Statistika".

Formulářová sestava
Tady uživatel přímo určuje jaká data se do sestavy vyexportují. Příkladem této sestavy je například Obálka, Složenka, nebo Vysvědčení o absolutoriu. Uživatel označí několik záznamů a po vyexportování sestavy může mezi jednotlivými záznamy přepínat. Například označí 5 studentů v seznamu studentů a vyexportuje sestavu nazvanou Potvrzení o studiu. Poté bude moci prohlížet potvrzení pro tyto studenty a může je vytisknout. Vznikne vlastně 5 potvrzení protože označil 5 studentů.

Seznamová sestava
To je sestava jejímž obsahem je seznam. Příkladem takové sestavy je například Klasifikační arch. Uživatel vybere učitele a předmět, nebo zkušební termín který učí a vyexportuje sestavu obsahující Klasifikační arch - tj. seznam studentů, které bude klasifikovat. V tomto případě se v sestavě nepřepíná mezi jednotlivými záznamy jak tomu je u formulářové sestavy. Takže například 1 vybraný zkušební termín - jeden klasifikační arch.

Export tiskové sestavy
Export tiskové sestavy je velice jednoduchý. Označte příslušná data v nějakém seznamu a stiskněte pravé tlačítko myši. Ze zobrazené nabídky vyberte položku Tiskové sestavy. Objeví se nabídka tiskových sestav, které můžete z tohoto seznamu exportovat.

Druhou možností jak vyvolat nabídku tiskových sestav dostupných pro nějaký seznam je stisknout tlačítko [image] nad seznamem.

poznamka Poznámka: podrobně je problematice tiskových sestav věnovaná samostatná příručka Tiskové sestavy - příručka uživatele

upozorneni Upozornění: V nabídce tiskových sestav se zobrazují pouze sestavy, které jsou v seznamu používaných tiskových sestav na záložce Nastavení/tiskové sestavy. Obsah tohoto seznamu se u jednotlivých uživatelů ISvoš Manažera liší. Více o této problematice najdete v kapitole Nastavení - Tiskové sestavy.


Odebrání zaměstnance

Vyberte záložku Zaměstnanci/Seznam. Stiskněte tlačítko minus pro odebrání zaměstnance.

upozorneni Upozornění: Odstranění zaměstnance je definitivní. Slouží k odstranění neplatného záznamu, který v seznamu zaměstnanců nemá být.


Řešitel

Na záložce Studenti pod seznamem otevřených témat prací (záložka Výuka/Témata prací) je seznam studentů, kteří jsou zapsáni jako řešitelé vybraného tématu práce

Přidání řešitele
Pokud chcete přidat řešitele k práci stiskněte tlačítko plus nad seznamem řešitelů vybraného tématu práce. Zobrazí se okno se seznamem studentů, kteří mohou být řešiteli vybraného tématu. V tomto seznamu označte požadované studenty a stiskněte tlačítko OK

Odebrání řešitele
V seznamu prací vyberte požadované téma práce. Dole v seznamu řešitelů označte ty, které chcete odstranit ze zvolené práce a stiskněte tlačítko minus nad seznamem řešitelů.