Úvod

Internetové rozhranní Informačního systému ISvoš

Internetové webové rozhranní je nedílnou součástí informačního systému ISvoš. Umožňuje všem uživatelům přistupovat do systému přes celosvětovou počítačovou síť Internet. Přístup do systému je tedy umožněn odkudkoli na světě pomocí internetového prohlížeče.

Webové rozhranní je umístěno v doméně ISVOS.CZ, čímž je zajištěn nepřetržitý přístup 24 hodin denně i v případě, že škola nemá možnost trvalého připojení k Internetu. Veškeré změny, které uživatelé provedou přes webové rozhranní systému, se ukládají do databáze a ihned se projeví i u ostatních uživatelů, kteří s webovou částí systému pracují.

Pro práci s informačním systémem lze použít jakýkoliv moderní internetový prohlížeč. Systém byl testován na prohlížečích Internet Explorer verze 5.0, 5.5 a 6.0 od společnosti Microsoft(R), dále v prohlížeči Opera verze 7.53, Netscape Navigátor verze 7.0 od společnosti Netscape a Mozila FireFox verze 1.0.4.

Bezpečnost
Přístup do systému mají pouze osoby, úzce spojené se školou (uchazeči, studenti nebo zaměstnanci školy). Každý uživatel se musí do systému přihlásit pomocí platného uživatelského (přihlašovacího) jména a hesla. Přihlašování do webové části systému ISvoš je popsáno v kapitole Přihlášení do systému.

Každý z uživatelů má přístup pouze k těm částem systému, které se týkají pouze jeho. Tato ochrana znemožňuje např. uchazečům o studium zobrazovat nebo měnit údaje týkající se výuky na škole.

Internetová část běží pod zabezpečeným přenosem. To znamená, že informace, které se posílají mezi webovým serverem a klientským prohlížečem, jsou zakódované. Toto kódování znemožňuje jiným osobám sledovat komunikaci uživatele se systémem.

Názvosloví
Vzhledem k neustálým změnám v názvosloví používaném ve školském zákonu jsou v následujícím textu používány následující pojmy:
· semestr (příp. období) - je polovina školního roku.
· studijní obor (nebo jen obor) - název typu studia na škole. U vysokých škol se nazývá "studijní program".
· zaměření studia (nebo jen zaměření) - je specializace v rámci studijního oboru. Obor se může dělit na několik zaměření. U vysokých škol se "studijní program" dělí na "obory".
· zájemce o studium - osoba, která zvažuje podání přihlášky ke studiu.
· uchazeč - osoba která podala přihlášku ke studiu na škole.
· student - osoba studující na vysoké nebo vyšší odborné škole.
· hodnocení předmětu - umožňuje v předmětu udělovat hodnocení (známku, počet bodů nebo obojí) podle nastavených pravidel.
· vlastní hodnocení - je hodnocení předmětu, které vytvořil vyučující, který předmět učí. Toto hodnocení nemá přímý vliv na fungování systému, pouze umožňuje vyučujícím a studentům jednodušší orientaci při známkování.
· konečné hodnocení - je takové hodnocení předmětu, které určuje, zda student předmět úspěšně absolvoval.


Elektronická přihláška

Elektronická přihláška ke studiu

Součástí internetového webového rozhranní systému ISvoš je elektronická přihláška. Tato přihláška umožňuje zájemcům o studium na škole podat přihlášku v elektronické podobě. Vyplněním potřebných údajů a odesláním formuláře se informace o uchazeči uloží do databáze a vygenerují se mu přihlašovací údaje do internetové části určené pro uchazeče.

poznamka Poznámka: elektronická přihláška se zobrazuje v době určené kalendářem v ISvoš manažeru. Funkce a práce s kalendářem je popsána v manuálu k ISvoš manažeru v kapitole "Kalendář". V době, kdy nemá být elektronická přihláška zobrazena je na stránce uvedena informace "Přijímací řízení dosud nebylo zahájeno!".

Do elektronické přihlášky zájemci o studium vyplňují pouze nejnutnější údaje potřebné pro zařazení mezi uchazeče.

· Osobní údaje
- jméno a příjmení
- rodné příjmení - uvádí uchazeč pouze v případě, že je různé od příjmení
- rodné číslo - uvádí se ve tvaru RRMMDD/XXXX, kde RR je poslední dvojčíslí roku narození, MM je měsíc narození v dvojciferném tvaru (u žen +50), DD je den narození ve dvojciferném tvaru a XXXX je čtyřčíslí (resp. trojčíslí) přidělené matrikou. Platnost rodného čísla je kontrolována (modulo 11), ale systém dovoluje zadat přihlášku i s neplatným rodným číslem.
rodnecislo
- místo narození
- státní příslušnost - výběr z číselníku

· Trvalé bydliště
- ulice, číslo domu
- místo (město, obec)
- PSČ - poštovní směrovací číslo do místa bydliště
- telefonní číslo - kontaktní telefonní číslo (do místa bydliště, případně mobil)
- E-mailová adresa - kontaktní elektronická adresa
Pro uložení elektronické přihlášky není telefonní číslo a E-mailová adresa vyžadována.

· Údaje o studované střední škole
- uchazeč se hlásí - výběr číselníku odkud se uchazeč hlásí (informace vyžadována pro statistiku ÚIV)
- rok maturity
- IZO střední školy - devítimístné číslo, identifikující střední školu. IZO střední školy je kontrolováno podle číselníku středních škol.
- kód oboru studovaného na střední škole. Vzhledem k nejednoznačnosti číselníků oborů středních škol umožňuje systém zadat pouze část kódu a po kontrole údajů vybrat konkrétní obor z nabídky.
vyberoborss

· Zájem o studium
- forma studia - seznam forem, na které se zájemci mohou hlásit. Změnou výběru formy se změní obsah nabízených oborů/zaměření ve spodní nabídce.
- studijní obor / zaměření - seznam všech oborů nebo zaměření, otevřených pro podávání přihlášek. Obsah se mění v závislosti na zvolené formě studia.

Po vyplnění potřebných údajů a kliknutí na tlačítko "Kontrola údajů =>" se provede kontrola na správnost zadaných údajů. Jestliže jsou v přihlášce některé údaje chybné nebo nejsou vyplněny vůbec, zobrazí se přihláška znovu. Údaje, které byly v pořádku již nelze měnit, chybné nebo nezadané údaje je možno doplnit do editačních políček.

Pokud kontrola údajů proběhla v pořádku, zobrazí se místo tlačítka "Kontrola údajů =>" tlačítko "ODESLAT"

V případě, že uživatel zjistí chybu v údaji, který prošel kontrolou a nelze ho tedy upravovat, může kliknout na tlačítko "Změna údajů =>" a tím se vrátit na stránku přihlášky s možností opravovat všechny doposud vyplněné údaje.

Po kliknutí na tlačítko "ODESLAT" dojde k uložení zkontrolovaných údajů do databáze. Uchazeči se zobrazí informace o uložení přihlášky a jeho přihlašovací údaje do informačního systému ISvoš.

tip Tip: elektronické přihláška je uložena v souboru "prihlaska.php". Internetová adresa pro zobrazení přihlášky závisí na domluvené doméně III. řádu, např.: http://eurojusticia.isvos.cz/prihlaska.php. Stejně jako celá internetová webová část systému ISvoš může i přihlášky být zobrazena v různých jazykových lokalizacích. Standardně je dodávána anglická loklizace. Pro zobrazení elektronické přihlášky v anglickém jazyce použijte odkaz http://eurojusticia.isvos.cz/prihlaska.php?jazyk=en


Přihlášení do systému

Přihlášení do webového rozhranní systému ISvoš

Každý uživatel informačního systému má přiděleno své přihlašovací jméno a heslo.

poznamka Poznámka: U nově přidaných uživatelů jsou přihlašovací údaje generovány automaticky a jsou nastaveny tak, že přihlašovací jméno tvoří příjmení uživatele psáno malými písmeny včetně diakritických znaků (s háčky a čárkami nad písmeny). Heslo tvoří rodné číslo včetně lomítka (tzn. ve tvaru RRMMDD/XXXX).

Po kliknutí na odkaz informačního systému ISvoš se v okně internetového prohlížeče otevře dialogové okno upozorňující na přechod do režimu zabezpečeného přenosu dat.

Zaškrtnutím políčka "Toto upozornění již příště nezobrazovat" zajistíte, že při dalším spuštění se výstraha zabezpečení nezobrazí. Kliknutím na tlačítko "OK" zavřete okno. Poté se zobrazí dialogové okno, které informuje o přechodu do režimu zabezpečeného přenosu dat a o použitém certifikátu zabezpečení. V případě, že na počítači není nainstalován odpovídající certifikát, prohlížeč nepovažuje zdrojový server za bezpečný. Kliknutím na tlačítko "Ano" sdělíte prohlížeči, že chcete se serverem komunikovat i nadále.

Po schválení certifikátu se zobrazí dialogové okno pro zadání přihlašovacích údajů.

Do kolonky "Uživatelské jméno" napište své přihlašovací jméno a do pole "Heslo" zadejte své heslo pro přístup do systému ISvoš. Kliknutím na tlačítko "OK" se přihlásíte do IS.

upozorneni Upozornění: v případě, že do systému přistupujete ze svého počítače, ke kterému nemá přístup nikdo jiný, můžete zaškrtnout políčko "Uložit toto heslo do seznamu hesel". Při dalším přihlášení do systému bude vaše přihlašovací jméno a heslo předvyplněné a nebudete se muset zdržovat jejich zadáváním. POZOR! Nikdy toto políčko nezatrhávejte na počítači, ke kterému má přístup více lidí (na počítačích ve škole, v Internetové kavárně, apod.). Hrozí zneužití vašeho uživatelského účtu!

Po úspěšné autorizaci (ověření pravosti vašeho uživatelského jména a hesla) se dostanete na stránky v chráněné části informačního systému.

V případě, že zadáte chybně přihlašovací jméno nebo heslo, systém ohlásí neautorizovaný (nepovolený) přístup a zobrazí následující stránku:

Pokud uživatel své přihlašovací údaje zná, ale pouze je je špatně vyplnil, může aktualizovat sránku (klinutím na tlačítko "Aktualizovat" na nástrojové liště internetového prohlížeče) a zadat přihlašovací údaje znovu. Zapomene-li uživatel své heslo, může kontaktovat některého ze správců webového rozhranní, jejichž seznam je uveden ve spodní části okna. Kromě jmen správců jsou uvedeny informace, jak je možné je kontaktovat (označení kanceláře, telefonní číslo do kanceláře nebo E-mailová adresa).
Hesla jsou v systému šifrována jednostrannou šifrou, čili zapomenuté heslo nelze nijak zjistit. Správce informačního systému má pouze možnost hesla jednotlivým uživatelům měnit. Z bezpečnostních důvodů bude uživatel při prvním přihlášení s novým heslem donucen systémem si heslo změnit.


Změna hesla

Změna hesla
Jestliže se uživatel přihlašuje do informačního systému poprvé nebo poklud mu vypršela platnost hesla, případně mu heslo na požádání změnil správce systému, bude automaticky vyzván ke změně hesla. Změna hesla je vyžadována kvůli zajištění bezpečnosti při přístupu do IS. Při prvním přihlášení je heslo tvořeno rodným číslem, což znamená, že toto heslo je možné odhalit. Po zadání nového hesla je nastavena platnost hesla na určitou dobu a po uplynutí této doby systém uživatele atomaticky vyzve ke změně. U uchazečů a studentů je platnost hesla standardně nastavena na 365 dnů, pro zaměstnance je platnost hesla 2000 dnů. Dobu platnosti pro jednotlivé skupiny může nastavit správce webového rozhranní na záložce Nastavení hesel po přihlášení do systému.

Pokud vygenerované přihlašovací jméno je již v systému zaevidováno, systém vyzve kromě změny hesla i ke změně uživatelského jména. Přihlašovací jméno uživatele musí být v systému jedinečné. Každý uživatel si může své jméno kdykoliv změnit. Bližší informace o změně přihlašovacího jména a hesla nejdete v kapitole Nastavení.

Místo jednotlivých znaků hesla se zobrazují zástupné znaky (hvězdičky - "*"), aby nebylo možné odečíst nové heslo z monitoru. Z tohoto důvodu je nutné nové heslo zadat dvakrát ve stejném formátu, čímž se minimalizuje možnost nechtěného překlepu.

Podrobné informace o formátu přihlašovacího jména a hesla si může uživatel zobrazit po kliknutí na tlačítko "Nápověda" nebo v tomto manuálu v kapitole Nastavení.


Externí autorizace

Pro ověření hesla při přihlášení do informačního systému ISvoš lze využít i externího autorizačního systému (např. LDAP). Oba typy autorizace mohou běžet paralelně, to znamená, že např. uchazeči používají pro přihlášení standardní autorizaci ISvoše, jakmile se z nich stanou studenti a bude jim vytvořen účet v externím autorizačním systému, budou se moci hlásit prostřednictvím nových přihlašovacích údajů

Uživatel v přihlašovacím dialogu vyplní přihlašovací jméno a heslo, které používá pro přihlašovaní k ostatním aplikacím. Informační systém tyto údaje ověří u externího přihlašovacího systému a pokud údaje souhlasí, povolí uživateli přístup do systému. Pro uživatele je tato autorizace transparentní, tzn. že rozdíl mezi přihlášením se do ISvoše přímo nebo přes externí systém nepozná (vyjma prvního přihlášení - viz dále).

Informační systém musí provést propojení uživatelského účtu ISvoše s přihlašovacími údaji uživatele. Toto propojení se provádí při prvním přihlášení uživatele s údaji externího autorizačního systému. Pokud tedy uživatel poprvé použije k přihlášení údaje z jiného systému, systém toto přihlášení ověří a pokud je správné, vyzve uživatele, aby zadal původní přihlašovací údaje do ISvoše. Po vyplnění těchto údajů dojde k propojení účtů a od této chvíle se uživatel bude moci přihlásit do informačního systému pouze přes přihlašovací údaje externího autorizačního systému.


Základní popis rozhranní

Základní popis webového rozhranní

Internetové webové rozhranní informačního systému ISvoš bylo koncipováno tak, aby bylo co nejjednodušší a nejpřehlednější. Ovládání je velmi intuitivní, proto většina uživatelů, kteří se systémem budou pracovat, nebudou potřebovat žádné školení ani vysvětlování. Celý systém se skládá z jednotného rozhranní pro všechny uživatele. Rozdíl je pouze v tom, do kterých částí systému má uživatel přístup.

Každá stránka webového rozhranní se skládá z následujících částí:
· záhlaví - obsahuje název informačního systému a jméno, typ a adresu školy
· záložky - odkazy, které umožňují uživatelům pracovat s IS. Kliknutím na záložku se zobrazí obsah příslušné stránky. Stránky jsou členěny tak, aby obsah tvořil jeden logický celek.
· obsah stránky - obsah každé stránky závisí na tom, která záložka je vybrána. Tento manuál popisuje obsah jednotlivých stránek.
· stavový řádek - na spodním řádku se zobrazuje:
- tlačítko pro nápovědu - většina stránek IS má vlastní nápovědu. To znamená, že pokud si uživatel neví rady kde, co a jak nastavit, kliknutím na tlačítko "Zobrazit nápovědu" se mu ve spodní části okna zobrazí nápověda k aktuální zobrazené záložce. Nápis na tlačítku se změní na "Skrýt nápovědu". Opětovným kliknutím na tlačítko se obsah nápovědy skryje. Zobrazení nebo skrytí nápovědy nemá vliv na obsah vyplněných údajů na zobrazené stránce.
skrytnapovedu
- informace o provedených změnách - v této části se zobrazuje text, který uživatele informuje, zda požadovaná změna byla do systému uložena nebo zda tato změna např. nelze provést anebo obsahuje chyby (např. chybný formát telefonního čísla apod.)
- přihlášený uživatel - obsahuje jméno a příjmení momentálně přihlášeného uživatele.
- aktuální datum a čas serveru - zobrazuje, jaké aktuální datum a čas bylo nastaveno na datovém serveru v době, kdy byla stránka vygenerována. Tento údaj je možné používat pro synchronizaci událostí závislých na čase (např. začátek zápisu na zkouškový termín).


Úvodní stránka IS

Úvodní stránka informačního systému ISvoš

Po úspěšném přihlášení do IS se standardně zobrazuje následující stránka:

Úvodní stránka IS obsahuje obecné informace o systému ISvoš a popisuje práci s nápovědou systému. Pro zahraniční studenty a učitele je možné přepnout zobrazení informačního systému do jiné jazykové lokalizace. V základní verzi jsou podporovány dvě lokalizace: česká a anglická. Údaj o zvolené jazykové verzi je uložen v databázi, takže při dalším přihlášení se stránky IS automaticky zobrazí ve zvoleném jazyce.

Odhlášení ze systému
Přihlášením se (autentizací) do informačního systému převezme internetový prohlížeč (Microsoft Internet Explorer, Netscape Navigator, Opera apod.) přihlašovací jméno a heslo. Tuto informaci si v sobě pamatuje a posílá serveru při otevírání každé stránky v chráněné části informačního systému.

Bohužel prohlížeče nepodporují funkci 'zapomeň heslo'. Proto, pokud jednou spuštěný prohlížeč chce použít jiný uživatel, bude mít přístup do systému s přihlašovacími údaji předchozího uživatele. Z tohoto důvodu vždy když uživatel od počítače odchází, musí
zavřít okno prohlížeče, včetně všech dalších prohlížečů otevřených z tohoto okna
(např.: po kliknutí na odkaz otvírající nové okno, výběrem z nabídky "Soubor"->"Nový"->"Okno" resp. "File"->"New"->"Window", Ctrl+N atd.).

V případě, že uživatel použil prohlížeč Netscape Navigátor, je třeba ukončit i všechny související aplikace Netscape (mail apod.). Ukončením prohlížeče se spolehlivě zruší uložení přihlačovacího jména a hesla.

Prohlížeč lze ukončit na kterékoliv stránce.
Prohlížeč se ukončuje např. výběrem "Soubor"->"Konec" resp. "File"->"Exit" na horní liště, klávesovou zkratkou ALT+F4 nebo kliknutím na tlačítko se symbolem x vpravo nahoře.


ISvoš pro uchazeče

Pro uživatele, kteří jsou v informačním systému evidováni jako uchazeči o studium, webové rozhranní systému ISvoš nabízí následující možnosti:

· Osobní složka - obsahuje osobní údaje uchazeče
· Přihlášky - seznam podaných přihlášek s možností podat novou přihlášku
· Výsledky přijímacího řízení - informace o stavu a výsledku přijímacího řízení
· Platby - seznam požadavků na platby a provedených plateb
· Nástěnka - elektronická nástěnka pro čtení a psaní zpráv
· Nastavení - přizpůsobení chování webového rozhranní ISvoš


Osobní složka

Osobní složka uchazeče

Osobní složka uchazeče slouží pro kontrolu a případnou změnu osobních údajů. Údaje evidované v informačním systému by měly být stále aktuální a pravdivé. Pokud dojde k nějaké změně v osobních údajích, které nemá uchazeč možnost změnit, musí kontaktovat studijní oddělení.

Osobní údaje
V této části jsou uvedeny osobní údaje uchazeče, které vyplnil na přihlášce. Kromě běžných identifikačních údajů (jméno, příjmení, rodné číslo apod.) je zde uvedeno osobní číslo, pod kterým je uchazeč evidován v systému. Toto číslo lze např. použít jako variabilní symbol při provádění plateb, případně je možné pod tímto číslem zveřejnit výsledky přijímacího řízení. Pokud bude uchazeč zapsán mezi studenty zůstává osobní číslo nezměněno. Osobní číslo do jisté míry nahrazuje rodné číslo (s ohledem na zákon o ochraně osobních údajů je osobní číslo veřejné). Rodné číslo je zde uvedeno pouze pro kontrolu správnosti a má k němu přístup jedině vedení školy.
Dále v této části můžou být uvedeny kontaktní údaje na uchazeče, jako např. číslo mobilního telefonu nebo E-mailová adresa.
V sekci "Studovaná střední škola" jsou uvedeny údaje o střední škole tak, jak je uchazeč vyplnil na přihlášce.
V oddíle "Ostatní potřebné údaje" mohou být zobrazeny položky, které škola chce nebo potřebuje o uchazeči evidovat.
Zobrazování kontaktu, střední školy a ostatních údajů je volitelné a závisí na nastavení systému. Nastavení, které údaje budou zobrazovány, se provádí pomocí aplikace ISvoš Manažer na záložce "Nastavení" -> "Evidence dat".

Pomocí aplikace ISvoš Manažer je také možno nastavit, které údaje může uchazeč sám měnit přes internetové rozhranní. Pokud některý ze zobrazených osobních údajů lze takto editovat, je v pravém dolním rohu tabulky zobrazeno tlačítko "Opravit údaje". Po kliknutí na toto tlačítko se zobrazí formulář, ve kterém může uživatel vybrané údaje opravit a uložit do databáze. Popis změn osobních údajů je uveden v kapitole Úpravy osobních údajů. V případě, že uchazeč nemá možnost žádný z údajů měnit, není tlačítko "Opravit údaje" zobrazeno.
upozorneni Upozornění: Současně se zápisem do systému může být informováno i studijní oddělení o tom, že uchazeč provedl změny v osobních údajích. To, zda se má na studijní oddělení posílat E-mailová zpráva závisí na nastavení systému, které je možné změnit v ISvoš Manažeru na záložce "Nastavení" -> "Systém".

Trvalé bydliště
Zde je uvedena přesná adresa místa, kde je uchazeč přihlášen k trvalému pobytu. Na tuto adresu studijní oddělení zasílá důležité dokumenty (např. pozvánku na přijímací zkoušky, rozhodnutí o přijetí atd.). Pokud uchazeč neuvede jiné kontaktní telefonní číslo (třeba mobilního telefonu), je v případě potřeby kontaktován na tel. čísle trvalého bydliště.
Zobrazování (příp. editace) adresy trvalého bydliště je nastavitelné.

Doručovací adresa
Uchazeči, kteří se nezdržují v místě trvalého pobytu mohou mít vyplněnu i adresu přechodného bydliště. V tomto případě škola bude veškerou korespondenci zasílat na tuto adresu.
Zobrazování (příp. editace) doručovací adresy je nastavitelné.

Změna adresy
Pokud škola umožňuje uchazečům měnit přes internetové rozhranní adresu (ať už trvalého nebo přechodného bydliště), bude v pravém dolním rohu příslušné tabulky zobrazeno tlačítko "Změnit". Po kliknutí na toto tlačítko se zobrazí formulář, ve kterém je možné opravit nebo zadat novou adresu - viz kapitola Úprava adresy. V případě, že systém je nastaven tak, aby informoval o provedených změnách, bude společně se zápisem do systému odeslána E-mailová zpráva na studijní oddělení.


Přihlášky

Přihlášky podané uchazečem

Na této záložce je seznam všech přihlášek, které si uchazeč podal. Kromě toho lze na této stránce podat novou přihlášku bez nutnosti vyplňování všech osobních údajů.

Seznam podaných přihlášek
Jednotlivé podané přihlášky jsou zobrazeny pod sebou v pořadí, v jakém byly přijaty do Informačního systému. U každé přihlášky je uveden obor (případně i zaměření) a forma studia. Pokud jsou již známy jaké budou u jednotlivých oborů části přijímacích zkoušek, je u každé přihlášky zobrazen seznam těchto částí s případným komentářem (anotací), v opačném případě je uvedeno "Přijímací zkouška se nekoná nebo není definována".

Nová přihláška
Pro podání další přihlášky stačí pouze v poslední tabulce vybrat příslušný obor nebo zaměření a formu studia a kliknout na tlačítko "Přidej". Nově podaná přihláška se ihned zobrazí v seznamu přihlášek.
Podanou přihlášku již nelze zrušit.


Výsledky přijímacího řízení

Zobrazení výsledků přijímacího řízení

Záložka "Výsledky přijímacího řízení" informuje uchazeče o stavu, případně výsledku přijímacího řízení pro jednotlivé přihlášky, které si podal na školu.

Na stránce jsou uvedeny jednotlivé přihlášky, které si uchazeč podal, v pořadí, ve kterém byly uloženy do informačního systému.
Pokud přijetí daný obor (příp. zaměření) bylo podmíněno přijímací zkouškou, je seznam částí přijímací zkoušky uveden u příslušné přihlášky. U jednotlivých částí zkoušky se zobrazuje dosažený výsledek spolu se jménem a datumem, kdo a kdy hodnocení do systému zapsal. Hodnotit lze buď známkou nebo počtem bodů, případně obojím. Hodnocení částí přijímacího řízení lze zapisovat pouze v aplikaci ISvoš Manažer.

U každé přihlášky je zobrazen výsledek přijímacího řízení podle číselníku ÚIV (Ústav pro informace ve vzdělávání). Pokud výsledky nejsou doposud známy, je u příslušných přihlášek zobrazen text "Výsledek přijímacího řízení není k dispozici".
Výsledky jsou indikovány i barevným pozadím (přijetí zelenou a nepřijetí červenou barvou), což umožňuje uchazeči se rychle zorientovat v jednotlivých přihláškách.


Platby

Platby uchazeče

Tato záložka slouží pro informaci o stavu poplatků a plateb. V tabulce je uveden přehled všech finančních transakcí evidovaných v IS.

Tabulka obsahuje čtyři sloupce:
· Účel - slovní popis příslušné transakce. U poplatků se uvádí, za co je poplatek účtován (např. poplatek za přihlášku, zápisné apod.).
· Částka - výše finanční částky, která se váže k účelu. Poplatky škole jsou zobrazovány jako záporné hodnoty, platby provedené uchazečem jsou zobrazovány kladně.
· Datum - jedná se o den provedení transakce. U plateb je uveden den zápisu do IS (příp. datum přijetí platby), u poplatků je uvedeno datum, do kdy je nutné poplatek uhradit. Poplatky, jejichž plnění doposud nenastalo, jsou zobrazovány šedou barvou a mají informativní hodnotu o tom, že do stanoveného data bude nutné uhradit příslušnou platbu.
· Stav - v tomto sloupci je dopočítáván aktuální stav. Pokud je v tomto sloupci kladná hodnota, znamená to, že uživatel má vůči škole přeplatek. Z tohoto přeplatku budou hrazeny následující poplatky. Je-li v tomto sloupci záporná hodnota, znamená to, že uživatel má vůči škole dluh, který by měl co nejdříve uhradit. Záporná hodnota v řádcích tisknutých šedou barvou informuje uživatele o skutečné výši částky, kterou má zaplatit.


ISvoš pro studenty

Největší část internetového webového rozhranní systému ISvoš je věnováno studentům. Studenti mají v informačním systému následující možnosti:

· Osobní složka - obsahuje osobní údaje studenta
· Studium - sdružuje několik stránek, které se přímo týkají studia (např. zápis předmětů, zápis do seminárních skupin, přehled studia, přihlašování na zkoušky, studijní plán apod.)
· Platby - seznam požadavků na platby a provedených plateb
· Nástěnka - elektronická nástěnka pro čtení a psaní zpráv
· Nastavení - přizpůsobení chování webového rozhranní ISvoš


Osobní složka

Osobní složka studenta

Osobní složka studenta slouží pro kontrolu a případnou změnu některých osobních údajů. Informace evidované ve školním systému by měly být stále aktuální a pravdivé. Pokud dojde k nějaké změně v osobních údajích, které nemá student možnost změnit, musí kontaktovat studijní oddělení.

Osobní údaje
V této tabulce jsou uvedeny informace o osobě studenta. Kromě běžných identifikačních údajů (jméno, příjmení, rodné číslo apod.) je zde uvedeno osobní číslo, pod kterým je student evidován v systému. Toto číslo lze např. použít jako variabilní symbol při provádění plateb, případně je možné pod tímto číslem zveřejňovat výsledky zkoušek apod. Osobní číslo je jedinečné a neměnné po celou dobu studia a do jisté míry nahrazuje rodné číslo (s ohledem na zákon o ochraně osobních údajů je osobní číslo studenta veřejné). Rodné číslo je zde uvedeno pouze pro kontrolu správnosti a má k němu přístup jedině vedení školy. Některé předdefinované údaje, které škola nechce evidovat nebo je nechce studentům zobrazovat, jsou proškrtnuty, případně nejsou zobrazovány vůbec (viz dále).
V této tabulce může být dále zobrazena část "Kontakt", ve které jsou uvedeny kontaktní údaje na studenta, jako např. číslo mobilního telefonu nebo E-mailová adresa.
V sekci "Studovaná střední škola" jsou uvedeny údaje o střední škole, kterou student absolvoval, včetně oboru a datumu konání maturitní zkoušky.
V oddíle "Údaje pro matriku studentů" mohou být zobrazeny položky, které má škola povinnost evidovat kvůli školní matrice, vyžadované MŠMT (Ministerstvo školství, mládeže a tělovýchovy).
Zobrazování kontaktu, střední školy a ostatních údajů je volitelné a závisí na nastavení systému. Nastavení, které údaje budou zobrazovány, se provádí pomocí aplikace ISvoš Manažer na záložce "Nastavení" -> "Evidence dat".

Pomocí aplikace ISvoš Manažer je také možno nastavit, které údaje může student sám měnit přes internetové rozhranní. Pokud některý ze zobrazených osobních údajů lze takto editovat, je v pravém dolním rohu tabulky zobrazeno tlačítko "Opravit údaje". Po kliknutí na toto tlačítko se zobrazí formulář, ve kterém může uživatel vybrané údaje opravit a uložit do databáze. Popis změn osobních údajů je uveden v kapitole Úprava osobních údajů. V případě, že student nemá možnost žádný z údajů měnit, není tlačítko "Opravit údaje" zobrazeno.
upozorneni Upozornění: Současně se zápisem do systému může být informováno i studijní oddělení o tom, že student provedl změny v osobních údajích. To, zda se má na studijní oddělení posílat E-mailová zpráva závisí na nastavení systému, které je možné změnit v ISvoš Manažeru na záložce "Nastavení" -> "Systém".

Studium
Tato skupina zahrnuje aktuální informace o studiu. Je zde uveden přesný název a kód studijního oboru, dále je zde uvedena forma studia, případně název a zkratka studijního zaměření nebo třídy. V posledním řádku je zobrazen studovaný ročník a číslo aktuálního semestru. Údaje v této tabulce nemá student možnost měnit.

Datlší informace
V této části se zobrazuje rozdělení do uživatelských skupin, tzn. skupin, které si škola může sama definovat. Definice skupin a rozdělení studentů se provádí v ISvoš Manažeru na záložce "Škola" -> "Skupiny". Studentům se zobrazují pouze skupiny ve kterých je členem a u kterých není zatrženo políčko "Pouze pro interní potřeby". Nastavení skupin závisí pouze na škole. Pomocí těchto skupin lze studenty rozdělit např. podle studovaného cizího jazyka, národnosti nebo zdravotní způsobilosti. Podrobný popis práce s uživatelskými skupinami je popsán v manuálu ISvoš Manažera (modrá kniha). Pokud student není zařazen do žádné z uživatelských skupin, tato část se vůbec nezobrazí.

Tisk
Informační systém ISvoš umožňuje studentům vytiskout si potřebné potvrzení o studiu. V sekci "Tisk" si z rozbalovacího seznamu může vybrat jaký typ potvrzení potřebuje. Po kliknutí na tlačítko ">>" dojde k exportu dat do souboru PDF (Adobe Portable Document Format). Tento formát je vhodný pro tisk. Student si potřebné potvrzení vytiskne a na studijním oddělení si nechá potvrzení orazítkovat a podepsat.

Funkce a vzhled potvrzení se nastavuje v ISvoš Manažeru na záložce "Nastavení" -> "Systém". Možné je vybírat ze tří variant:
- žádné - v tomto případě je znemožněno studentům tisknout si potvrzení z webového rozhranní. Tabulka "Tisk" se na osobní složce vůbec neobjeví.
- základní - je jednoduché potvrzení ve formátu A5 na šířku.
- rozšířené - je zdvojené potvrzení ve formátu A4. Potvrzení obsahuje dvě kopie, přičemž jedna je určena jako potvrzení pro studenta a druhá zůstává na studijním oddělení a může být např. založena do složky studenta. Druhá část potvrzení slouží pro kontrolu údajů uvedených na první části potvrzení.

upozorneni Upozornění: i přesto, že formát PDF je určen převážně pro tisk dokumentů a tím pádem jsou možnosti jeho upravování omezené, doporučujeme věnovat kontrolu pravosti údajů uvedených na potvrzení. Předejde se tím vydání neplatného potvrzení.

Trvalé bydliště
Zde je uvedena přesná adresa místa, kde je student přihlášen k trvalému pobytu. Na tuto adresu studijní oddělení zasílá důležité dokumenty (např. rozhodnutí o vyloučení atd.). Pokud uchazeč neuvede jiné kontaktní telefonní číslo (třeba mobilního telefonu), je v případě potřeby kontaktován na tel. čísle trvalého bydliště.
Zobrazování (příp. editace) adresy trvalého bydliště je nastavitelné.

Doručovací adresa
Pokud student během školního roku bydlí v místě školy např. na ubytovně, v podnájmu, na kolejích apod. a přeje si, aby veškerá pošta ze školy byla doručována na tuto adresu, může mít vyplněnu i adresu přechodného bydliště.
Zobrazování (příp. editace) doručovací adresy je nastavitelné.

Změna adresy
Pokud škola umožňuje studentům měnit přes internetové rozhranní adresu (ať už trvalého nebo přechodného bydliště), bude v pravém dolním rohu příslušné tabulky zobrazeno tlačítko "Změnit". Po kliknutí na toto tlačítko se zobrazí formulář, ve kterém je možné opravit nebo zadat novou adresu - viz kapitola Úprava adresy. V případě, že systém je nastaven tak, aby informoval o provedených změnách, bude společně se zápisem do systému odeslána E-mailová zpráva na studijní oddělení.


Studium

Záložka "Studium" sdružuje několik dalších záložek, které se přímo týkají průběhu studia.

Pod tuto záložku patří:
· Zápis - tato záložka obsahuje celkem 4 podzáložky, které umožňují:
- zápis do semestru - pro pokračování ve studiu je nutné, aby každý student byl zapsán do studijního období (semestru). Zapisovat se do semestru mohou studenti sami nebo je může zapsat studijní oddělení.
- zápis předmětů - na této záložce si může student vybírat z volitelných předmětů. Výběrem a zápisem do předmětu student může ovlivnit studium v následujícím semestru.
- zápis do seminárních skupin - v případě, že si student zapíše předmět, který je rozdělen do seminárních skupin, může si na této záložce vybrat tu seminární skupinu, která mu vyhovuje např. z hlediska rozvrhu.
- výběr zadání - pokud má student zapsaný předmět, jehož ukončení je podmíněno vypracováním některého z nabízených témat (např. absolventská práce, ročníkový projekt, seminární práce), může si student sám zvolit téma, které mu nejvíce vyhovuje.
· Přehled studia - na této záložce má student k dispozici přehled všech studovaných a zapsaných předmětů, včetně vyučujících a dosažených hodnocení.
· Zkoušky - tato záložka umožňuje studentovi přihlašovat a odhlašovat se ze zkouškových termínů.
· Studijní plán - na této stránce má student přehledně zobrazen seznam předmětů, které během studia může studovat. Ke každému předmětu lze zobrazit podrobné informace včetně vyhodnocení prerekvizitní podmínky.
· Kredity - pokud škola využívá kreditový systém, je na této záložce uveden komplexní přehled kreditů, které musí student získat během studia.

upozorneni Upozornění: Záložka pro zápis do semestru se studentům zobrazuje pouze v případě, že vedení školy umožňuje studentů zapisovat se do semestru, tzn. pokud je v ISvoš Manažeru na záložce "Nastavení" -> "Systém" zatrženo políčko "Povolit zápis do semestru přes webové rozhranní".
Záložka "Kredity" se zobrazuje pouze těm studentům, pro které je v systému definován kreditový plán. Definici kreditového plánu můžete provést pomocí aplikace ISvoš Manažer na záložce "Výuka" -> "Kreditový plán" - viz manuál ISvoš Manažera (modrá kniha).
Některé záložky, které v danou chvíli neplní z hlediska fungování systému žádnou úlohu, mohou být neaktivní. To znamená, že např. pokud student nemá zapsán žádný předmět, který se dělí na seminární skupiny, bude záložka pro zápis do seminárních skupin neaktivní. Zaktivuje se až v momentě, kdy u některého ze zapsaných předmětů budou vytvořeny seminární skupiny.


Zápis do semestru

Záložka "Zápis" -> "Semestr" se zobrazuje pouze v případě, že je studentům umožněno se sami zapisovat do semestru.

Systém lze nastavit tak, aby zápis studentů do semestru mohli provádět pouze pracovníci studijní oddělení. Toto nastavení je možné provést v ISvoš Manažeru na záložce "Nastavení" -> "Systém" odškrtnutím políčka "Povolit zápis do semestru před webové rozhranní". V tomto případě se tato záložka nebude vůbec zobrazovat a studenti tedy nebudou mít možnost se do semestru zapisovat sami.

Doba zápisu do semestru je shodná s dobou zápisu předmětů a lze ji nastavit pro oba semestry zvlášť. Nastavení se provádí pomocí kalendáře v aplikaci ISvoš Manažer (záložka "Kalendář").
Stránka pro zápis do semestru je aktivní od okamžiku zahájení zápisu předmětů, tj. období, ve kterém lze definovat od kdy do kdy bude možné zapisování a do kdy bude umožněno odhlašování (možnost zrušit zapsaný předmět). V době, kdy je stránka zobrazena, ale ještě není možné se zapisovat do semestru je na stránce uvedeno v jakém časovém období bude možné se do semestru zapisovat.

Zápis do semestru je umožněn pouze v případě, že student splnil podmínky pro pokračování ve studiu. V opačném případě je zobrazena informace, že v současné době je možné se zapisovat k dalšímu studiu, ale nejsou splněny podmínky. Zároveň se vypíše od kdy do kdy zápis probíhá.

Pokud jsou splněny všechny podmínky, zobrazí se výzva k zápisu na další studijní období. Zápis lze provést klinutím na tlačítko "Zapsat nyní".

Po zápisu do semestru dojde podle příslušného studijního plánu k zapsání všech předmětů, u kterých je nastaveno "automatické zapisování". Zároveň budou automaticky zapsány ty předměty, které byly automaticky zapsány v předchozích semestrech a které student neukončil (opakované předměty).
Současně se zápisem do semestru se zaktivní záložka pro zápis předmětů, kde si student může prohlédnout automaticky zapsané předměty a případně vybrat a zapsat volitelné předměty podle svého studijního plánu.


Zápis předmětů

Stránka pro zápis předmětů je aktivní od okamžiku zápisu do příslušného semestru do doby, kdy je ukončeno zapisování předmětů. Dobu ukončení zapisování předmětů lze nastavit pomocí kalendáře v aplikaci ISvoš Manažer (záložka "Kalendář").

Na této stránce si může student prohlédnout, které předměty má zapsané (některé mu mohly být zapsány automaticky po zápisu do semestru) a může si vybrat a zapsat volitelné předměty, které chce v příslušném semestru studovat.

Seznam předmětů, které si student může zapsat nebo které má zapsané, začíná nadpisem s informací, kterého studovaného semestru (období) se zápis týká. Pod tímto nadpisem je uvedeno od kdy do kdy je možné si předměty zapisovat, případně zápis zrušit (odhlásit).

Seznam předmětů
Každý předmět tvoří samostatnou tabulku. V záhlaví tabulky je zobrazeno zatrhávací políčko a vedle něj zkratka a plný název předmětu. V závorce za názvem je uvedena zkratka zakončení předmětu.

U každého předmětu jsou uvedeny následující informace:
· Počet kreditů - v pravé části záhlaví může být uveden počet a typ kreditů, které lze studováním předmětu získat. Po zapsání předmětu se příslušný počet kreditů přičte k patřičnému typu v tabulce kreditů na konci stránky.
· Vyučující - jmenný seznam vyučujících, kteří předmět budou učit. Za jménem učitele může být uvedena funkce, kterou v daném předmětu zastává. Uvedení funkce není nutné.
· Informace o předmětu - stručný popis obsahu (anotace) předmětu. Tento popis je určen pro vytvoření představy o tom, co a jakým způsobem se v předmětu učí. Pokud u předmětu anotace není, část "Informace o předmětu" se nezobrazí.
· Počet hodin - informuje studenta o počtu hodin přednášek a cvičení.
· Počet zapsaných studentů - současný stav, kolik studentů se na předmět již přihlásilo. Údaj v závorce říká, kolik studentů se na předmět může přihlásit. Pokud je počet zapsaných studentů shodný s maximálním počtem, systém nedovolí se na předmět zapsat.

Zápis předmětů
Kliknutím na název předmětu v záhlaví tabulky dojde k označení zatrhávacího políčka. Tímto způsobem student vybere všechny předměty, které si chce zapsat. U předmětů, které si zapsat nemůže (např. je již obsazen nebo nesplňuje podmínky pro zapsání předmětu) je zatrhávací políčko zablokováno a nejde tedy označit. Po výběru požadovaných předmětů musí kliknout na tlačítko "Zapsat vybrané předměty". Tím dojde k zápisu do IS. U předmětů, které se z nějakého důvodu nepodařilo zapsat se objeví varovná zpráva, že předmět není zapsán.
Zapsané předměty jsou řazeny abecedně podle názvu na začátku stránky, ostatní předměty jsou za zapsanými předměty (taktéž řazeny abecedně).
poznamka Poznámka: některé předměty mohou být zapsány automaticky. Jedná se zejména o předměty povinné anebo doporučené ke studiu v příslušném semestru. U těchto předmětů je zatrhávací políčko zaškrtnuté a je neaktivní (nejde odznačit).

Rušení zapsaných předmětů (odhlašování)
Zrušení zápisu předmětu je podobné zápisu předmětů. U zapsaných předmětů, které chce student zrušit klikne na zatrhávací políčko před názvem předmětu. Tím se políčko odškrtne. Kliknutím na tlačítko "Zapsat vybrané předměty" se zápis na odznačené předměty zruší.
poznamka Poznámka: U předmětů, které je student povinen studovat, je zatrhávací políčko zablokované a tedy nejde odznačit. Tyto předměty mají odlišnou barvu záhlaví tabulky.
tip Tip: Rušení zápisu některých předmětů a zápis jiných předmětů lze kombinovat, tzn. lze je provést v jednom kroku.

Počty kreditů
Na konci seznamu předmětů je tabulka s přehledem počtu kreditů. V této tabulce je pro každý typ kreditů uveden minimální počet, který musí student za období získat, momentálně zapsaný počet a maximální počet kreditů, které si může zapsat. Splnění minimálního počtu si student hlídá sám, při překročení maximálního počtu mu systém nedovolí nevyhovující předměty zapsat.

upozorneni Upozornění: Pokud pro zaměření nebo obor studenta není nadefinován kreditový plán, informace o počtu kreditů za předmět a tabulka kreditů se nezobrazuje! Definice kreditového plánu je popsána v manuálu ISvoš Manažeru (modrá kniha).


Seminární skupiny

Zápis do seminárních skupin

Záložka "Zápis" -> "Seminární skupiny" je aktivní pouze v případě, kdy student má zapsaný alespoň jeden předmět, který se dělí na seminární skupiny a současně probíhá nebo bude probíhat zápis do alespoň jedné z nabízených seminárních skupin.

Informační systém umožňuje studentům sami se zapisovat do jednotlivých seminárních skupin dle svého uvážení (např. podle možností rozvrhu, podle vyučujícího apod.). Časové rozmezí zápisu (případně rušení zápisu) může být shodné s obdobím zápisu předmětů, případně je možné u každé seminární skupiny nastavit toto období individuálně. Toto nastavení se provádí v ISvoš Manažeru při definici seminárních skupin.

Na záložce "Seminární skupiny" se studentovi zobrazí seznam všech předmětů, do kterých je zapsán a které jsou rozděleny na seminární skupiny. U každého předmětu je v záhlaví zobrazena zkratka, plný název předmětu a v závorce je uvedena zkratka ukončení předmětu. V tabulce jsou pak uvedeny informace o aktuální zapsané seminární skupině. Pokud student není zapsán v žádné seminární skupině v předmětu, je místo aktuální zapsané skupiny zobrazen text "NENÍ VYBRÁNA ŽÁDNÁ SEMINÁRNÍ SKUPINA".
O každé seminární skupině jsou k dispozici následující informace:
· Zkratka a název seminární skupiny (název seminární skupiny není povinný)
· Poznámka - doplňková informace týkající se seminární skupiny. Např. že výuka v seminární skupině bude probíhat v angličtině apod. Pokud u sem. skupiny žádná doplňková informace není, tato část se nezobrazí.
· Vyučující - jmenný seznam vyučujících, kteří v seminární skupině budou učit.
· Zapsáno - počet zapsaných studentů ve skupině a maximální počet studentů, kteří se mohou do skupiny přihlásit.
· časové možnosti, od kdy do kdy je možné se do seminární skupiny přihlásit nebo odhlásit.
Ve spodním řádku tabulky pro jednotlivé předměty je zobrazen počet vypsaných seminárních skupin. Seznam všech sem. skupin z předmětu je možno zobrazit po kliknutí na tlačítko "Zobrazit seznam" v pravém dolním rohu tabulky.

Seznam seminárních skupin
Seznam seminárních skupin obsahuje všechny potřebné informace o jednotlivých seminárních skupinách otevřených v předmětu. Před každou sem. skupinou je políčko pro označení skupiny. V posledním řádku seznamu je k výběru možnost "Žádná seminární skupina", která slouží ke zrušení zapsané sem. skupiny.
Do některých seminárních skupin může být zápis znemožněn. Informace o takovéto skupině jsou psány nevýraznou (šedou) barvou textu a výběrové políčko nelze označit. Znemožnění zápisu může být ze dvou důvodů:
- vyčerpaná kapacita (počet přihlášených studentů je roven maximálnímu počtu studentů) nebo
- je ukončen zápis (uplynulo datum, do kdy bylo možné se do seminární skupiny přihlásit).
Pokud je znemožněn zápis z důvodu naplnění kapacity, může se stát, že některý ze zapsaných studentů se odhlásí a tudíž bude možné se do skupiny ještě přihlásit.

Zapisování a rušení zápisu do seminární skupiny
Kliknutím na políčko před požadovanou skupinou dojde k jeho označení. Tímto způsobem student vybere požadovanou skupinu. Vždy může být označeno pouze jedno políčko.
Kliknutím na tlačítko "Zapsat do seminární skupiny" dojde k zápisu do zvolené skupiny. Ve vyjímečných případech se může stát, že systém odmítne studenta zapsat z důvodu naplnění kapacity, ikdyž u skupiny bylo napsáno, že v seminární skupině je ještě volno. K tomuto může dojít, když dva nebo více studentů se snaží zapsat do jedné skupiny s menším počtem míst. V tomto případě budou do skupiny zapsáni ti studenti, jejichž požadavek přišel dříve.

Podobným způsobem jako zapisování do seminárních skupin je řešeno i zrušení zápisu, resp. přehlášení se do jiné skupiny. Student označí políčko "Žádná seminární skupina" nebo vybere jinou skupinu, do které se chce přehlásit, a klikne na tlačítko "Změnit seminární skupinu". Pokud se zápis do nové skupiny nepodaří např. z důvodu naplnění kapacity, zůstane student zapsán v původní seminární skupině.


Výběr zadání

Záložka "Zápis" -> "Výběr zadání" je aktivní pouze v případě, kdy student má zapsaný alespoň jeden předmět, který obsahuje témata pro zpracování a současně probíhá nebo bude probíhat zápis na alespoň jedno z nabízených témat.

Pomocí informačního systému si můžou studenti u předmětů, které to umožňují, vybírat ze seznamu téma práce, které budou v rámci předmětu zpracovávat. Konkrétním případem je např. výběr absolventské práce. Období výběru témat může být shodné se zápisem předmětů nebo může být u každého tématu nastaveno individuálně při zadávání tématu v ISvoš Manažeru.

Na záložce "Výběr zadání" se studentovi zobrazí seznam všech předmětů, do kterých je zapsán a u kterých je možné vybírat si témata ke zpracování. U každého předmětu je v záhlaví zobrazena zkratka, plný název předmětu a v závorce je uvedena zkratka ukončení předmětu. V tabulce jsou pak uvedeny informace o aktuálním zapsaném tématu. Pokud student nemá vybráno žádné téma, je místo aktuálního zapsaného tématu zobrazen text "NEMÁTE VYBRANÉ ŽÁDNÉ TÉMA".
O tématech jsou k dispozici následující informace:
· Zkratka a název tématu
· Zadání - stučný popis tématu, informace o tom, co a jakým způsobem má být zpracováno, na co by se měl student při zpracovávání zaměřit apod.
· Vyučující - jmenný seznam osob, které mají na vypracování dohlížet. Pokud mají v tématu přiřazeny nějaké funkce, je název funkce zobrazen v závorce za jménem.
· Počet zapsaných studentů - počet studentů, kteří si toto téma vybrali a maximální počet studentů, kteří mohou téma společně zpracovávat.
· časové možnosti, od kdy do kdy je možné si téma vybrat nebo výběr zrušit.
Ve spodním řádku tabulky pro jednotlivé předměty je zobrazen počet vypsaných témat. Seznam všech témat z předmětu je možno zobrazit po kliknutí na tlačítko "Zobrazit přehled témat" v pravém dolním rohu tabulky.

Seznam vypsaných témat
V seznamu témat jsou uvedeny všechny potřebné informace o jednotlivých tématech vypsaných v předmětu. Před každým tématem je políčko pro označení tématu. V posledním řádku seznamu je k výběru možnost "Žádné téma", která slouží ke zrušení zapsaného tématu.
Na některá témata může být zápis znemožněn. Informace o takovémto tématu jsou psány nevýraznou (šedou) barvou textu a výběrové políčko nelze označit. Znemožnění zápisu může být ze dvou důvodů:
- vyčerpaná kapacita (počet studentů, kteří si téma vybrali, je roven maximálnímu počtu studentů) nebo
- je ukončen zápis (uplynulo datum, do kdy bylo možné si téma vybrat).
Pokud je znemožněn zápis z důvodu naplnění kapacity, může se stát, že některý ze zapsaných studentů se odhlásí a tudíž bude možné si téma později vybrat.

Vybrání a zrušení výběru tématu
Kliknutím na políčko před požadované téma dojde k jeho označení. Tímto způsobem student označí požadované téma. Vždy může být označeno pouze jedno políčko.
Kliknutím na tlačítko "Zapsat vybrané téma" dojde k zápisu vybraného zadání. Ve vyjímečných případech se může stát, že systém odmítne studenta zapsat z důvodu naplnění kapacity, ikdyž u tématu bylo napsáno, že je ještě volné. K tomuto může dojít, když dva nebo více studentů si snaží vybrat stejné zadání s menším počtem míst. V tomto případě budou zapsáni ti studenti, jejichž požadavek přišel dříve.

Podobným způsobem jako zapisování témat je řešeno i zrušení zápisu, resp. volba jiného zadání. Student označí políčko "Žádné téma" nebo vybere jiné zadání, které si chce zapsat, a klikne na tlačítko "Změnit téma". Pokud se zápis nepodaří např. z důvodu naplnění kapacity, zůstane studentovi zapsáno původní zadání.


Přehled studia

Přehled studia a studijních výsledků

Záložka "Přehled studia" informuje studenta o všech studovaných předmětech za celou dobu studia. Ke každému předmětu je možné zobrazit podrobnější informace o vyučujících, případně přehled všech získaných hodnocení v předmětu.
upozorneni Upozornění: Pokud pro zaměření nebo obor studenta není nadefinován kreditový plán, nebude přehled výuky obsahovat informace týkající se kreditů - viz následující text. Definice kreditového plánu je popsána v manuálu ISvoš Manažeru (modrá kniha).

Přehled studia je rozdělen podle jednotlivých období (semestrů), které jsou řazeny podle časového sledu. Aktuální období je zobrazeno vždy jako první.
U každého období, pokud byly zapsány nějaké předměty, je zobrazena tabulka studovaných předmětů. Tabulka zobrazuje následující informace:
· Studované předměty - jsou zde uvedeny zkratky a plné názvy všech studovaných předmětů. Kliknutím na název předmětu zobrazí systém podrobnější informace o předmětu v tabulce "Informace o předmětu" na záložce Studijní plán.
· Vyučující - jména vyučujících, kteří příslušný předmět učili nebo učí. Pokud má vyučující v předmětu přiřazenu nějakou funkci (např. přednášející, cvičící, zkoušející apod.), je název funkce zobrazen u jména vyučujícího. Po kliknutí na jméno vyučujícího se vedle tabulky předmětů zobrazí informace o učiteli. Zde může být zobrazena fotka a kontaktní údaje jako například kancelář, příp. telefon do kanceláře a E-mailová adresa. Kliknutím na tlačítko "Poslat zprávu" v pravém dolním rohu se spustí Editor zpráv, který umožňuje vyučujícímu jednoduše poslat zprávu na nástěnku. Tabulku s informacemi zavřete kliknutím na tlačítko se symbolem x vpravo nahoře.

· Počet kreditů - v tomto sloupci je uveden počet a typ kreditů, které student získá po úspěšném ukončení předmětu. Pokud škola kreditový systém nepoužívá, nebude se tento sloupec zobrazovat.
· Zak = Zakončení předmětů - zkratka způsobu ukončení každého předmětu (zápočet, zkouška apod.)
· Uzn = Uznaný předmět - po úspěšném ukončení předmětu (konečné hodnocení je klasifikováno stupněm, který odpovídá splnění podmínek k ukončení předmětu) se u předmětu zobrazí "zatržítko", což znamená, že předmět byl uznán do celkové klasifikace. Ve vybraných případech může studijní oddělení předmět neuznat. V tom případě u předmětu zatržítko nebude, ikdyž je předmět hodnocen jako "vyhověl". Takovýto předmět si student může zapsat znovu v některém z dalších studijních období.
· Hodnocení - zobrazuje známku konečného hodnocení udělenou vyučujícím, datum udělení známky (případně datum zápisu do IS, pokud datum udělení známky nebylo vyplněno) a jméno osoby, která známku do IS zapsala. Pokud je předmět hodnocen nejvyšším klasifikačním stupněm (neuspěl(a), nesplněno apod.) a student má možnost známku opravit (např. zápisem na opravný termín) je tato známka psána šedým písmem. V případě, že student vyčerpal všechny opravné termíny a tudíž známku již nelze změnit, je hodnocení psáno černou barvou.
Detailní výpis všech známek z daného předmětu zapsaných do IS je možné zobrazit klinutím na tlačítko "->" na konci řádku příslušného předmětu. V této tabulce je seznam všech hodnocení, které student během studia předmětu získal, tzn. i známky, které vyučující udělil u tzv. vlastních hodnocení. Vlastní hodnocení jsou taková hodnocení, které si vyučující vytváří sám, čili u každého předmětu mohou být jiná. Známky konečného hodnocení mají odlišnou barvu pozadí. Otevřené okno s přehledem známek zavřete kliknutím na tlačítko se symbolem x vpravo nahoře.

· Známka - v tomto sloupci je zobrazeno u každého předmětu hodnocení, s jakým student předmět ukončil. U aktuálního zkouškového období je hodnocení průběžné, to znamená, že vyučující má možnost hodnocení změnit, pokud student splní dodatečné podmínky.
Do výkazu o studiu (indexu) se zapisují pouze řádně ukončené předměty.

Počty kreditů
Na konci přehledu výuky je tabulka s počtem kreditů. V této tabulce je pro každý typ kreditů uveden minimální počet, který musí student za uvedené období získat, momentálně dosažený počet a maximální počet kreditů, které si mohl zapsat při zápisu. Nesplnění minimálního počtu je indikováno odlišnou (červenou) barvou. Pokud student nesplní minimální počet kreditů, nebude mu umožněno pokračovat v řádném studiu.
Pokud škola nevyužívá kreditový systém nebude se tato tabulka zobrazovat.


Zkoušky

Přihlašování studentů na zkoušky

Záložka "Zkoušky" umožňuje studentům přihlašovat se na zkoušky, případně se z nich odhlašovat.
V pravém horním rohu záložky je uvedeno aktuální zkouškové období. Vlevo je zobrazena informace od kdy do kdy trvá zkouškové období.
Zkouškové termíny lze vypisovat u jakéhokoliv předmětu a mohou se konat kdykoliv během příslušného semestru. Studentům se vypsaný termín zobrazí ihned po uložení do systému. Časový úsek od kdy do kdy se studenti na termín můžou přihlašovat lze nastavit při zadávání termínu do systému - viz Termíny zkoušek u učitelů.

Studentům se během celého semestru, ale převážně ve zkouškovém období, průběžně zobrazují jednotlivé předměty, u kterých vyučující vypsal alespoň jeden zkouškový termín, na který by se student mohl přihlásit. U každého předmětu je v záhlaví zobrazena zkratka, plný název předmětu a v závorce je uvedeno hodnocení, pro které je termín určen. V jednom předmětu může být i více hodnocení a zkouškové termíny lze vypisovat pro jakékoliv z těchto hodnocení. V tabulce jsou pak uvedeny informace o aktuálním zapsaném zkouškovém termínu. Pokud student nemá zapsán žádný termín, je zobrazen text "NEMÁTE VYBRÁN ŽÁDNÝ ZKOUŠKOVÝ TERMÍN".

V případě, že student je přihlášen na některý zkouškový termín, je v rámečku před zkratkou předmětu (v záhlaví) uveden počet dnů, které zbývají do zkoušky. Toto číslo má zelený podklad v případě, že zkouška dosud neproběhla. V den zkoušky (počet dnů do zkoušky je roven nule) se barva políčka změní na červenou, ale počet dnů se odečítá dále až do doby, kdy vyučující zapíše výsledek zkoušky do IS. Pokud student na zkoušce uspěl, nebude již tento předmět v seznamu zobrazován. V případě, že student neuspěl, změní se barva políčka na barvu záhlaví a místo číslovky se zobrazí dvě pomlčky ("--"). U předmětu se objeví zpráva "NEMÁTE VYBRÁN ŽÁDNÝ ZKOUŠKOVÝ TERMÍN". Student má tedy možnost zapsat si další (opravný) zkouškový termín.
Seznam předmětů je řazen podle počtu dnů, které zbývají do zkoušky, čili nejbližší zkouškový termín bude zobrazen jako první. Naopak předměty, u kterých se student zatím na žádný termín nepřihlásil, budou na konci seznamu.

O každém zkouškovém termínu jsou k dispozici následující informace:
· Datum a čas začátku zkoušky
· Poznámka - doplňková informace týkající se termínu. Např. že zkouška bude probíhat formou písemného testu (čili budou potřeba psací potřeby), zkouška probíhá v angličtině, ke zkoušce je potřeba kalkulačka apod. Pokud u termínu žádná doplňková informace není, tato část se nezobrazí.
· Místo - určení místnosti, ve které bude zkouška probíhat, nebo místa, kde se před zkouškou studenti sejdou.
· Zkoušející - jméno vyučujícího, který bude zkoušet.
· Počet studentů - počet přihlášených studentů v termínu a maximální počet studentů, kteří se mohou na termín přihlásit.
· časové možnosti, od kdy do kdy je možné se na termín přihlásit nebo se z něj odhlásit.
Ve spodním řádku tabulky pro jednotlivé předměty je zobrazen počet vypsaných termínů. Seznam všech zkouškových termínů z předmětu, určených pro studenta, je možno zobrazit po kliknutí na tlačítko "Zobrazit seznam termínů" v pravém dolním rohu tabulky.

Seznam vypsaných termínů
V seznamu vypsaných termínů se zobrazují pouze ty termíny, které jsou určeny pro tohoto konkrétního studenta. U každého termínu jsou uvedeny potřebné informace umožňující studentovi vybrat si požadovaný termín. Seznam termínů je řazen podle data konání. Před každým zkouškovým termínem je políčko pro označení termínu. V posledním řádku seznamu je k výběru možnost "Žádný termín", která slouží k odhlášení se ze zapsaného termínu.
Na některé zkoušky může být zápis znemožněn. Informace o takovémto termínu jsou psány nevýraznou (šedou) barvou textu a výběrové políčko nelze označit. Znemožnění zápisu může být ze dvou důvodů:
- vyčerpaná kapacita (počet přihlášených studentů je roven maximálnímu počtu studentů) nebo
- je ukončen zápis (uplynulo datum, do kdy bylo možné se na termín přihlásit).
Pokud je znemožněn zápis z důvodu naplnění kapacity, může se stát, že některý ze zapsaných studentů se odhlásí a tudíž bude možné se na zkoušku později ještě přihlásit.

Přihlašování a odhlašování se ze zkouškového termínu
Kliknutím na políčko před požadovaný termín dojde k jeho označení. Tímto způsobem student vybere požadovaný termín zkoušky. Vždy může být označeno pouze jedno políčko, tzn nelze se přihlásit na více termínů z jednoho předmětu (resp. pro jedno konkrétní hodnocení předmětu).
Kliknutím na tlačítko "Zapsat vybraný termín" dojde k přihlášení na zvolenou zkoušku. Ve vyjímečných případech se může stát, že systém odmítne studenta zapsat z důvodu naplnění kapacity, ikdyž u termínu bylo napsáno, že ve zkouškovém termínu je ještě volno. To je dáno tím, že jiný uživatel se zrovna ve stejnou chvíli rozhodoval na který termín se zapsat a v době, kdy je již zobrazena stránka s údajem, že je na termínu jedno místo volné, se rozhodne pro stejný termín. Protože jeho reakce přišla dřív, systém ho zapíše na zkoušku a tím vyčerpá kapacitu termínu.

Podobným způsobem jako přihlašování na termíny je řešeno i odhlašování z termínu, resp. přehlášení se na jiný termín. Student označí políčko "Žádný termín" nebo vybere jiný termín zkoušky, na který se chce přehlásit, a klikne na tlačítko "Změnit termín". Pokud se zápis na nový termín nepodaří např. z důvodu naplnění kapacity, zůstane student přihlášen v původním zkouškovém termínu.

Počet odhlášení a přihlášení na jiný termín není nijak omezen.


Studijní plán

Záložka "Studijní plán" přehledně zobrazuje studentovi seznam všech předmětů, které může studovat.

Stránka je rozdělená na dvě části.
V levé části stránky je seznam všech předmětů, které si student může během svého studia zapsat. Seznam předmětů je rozdělen podle jednotlivých studijních období (semestrů) a v každém období mohou být předměty rozděleny na "Povinné předměty" (tyto předměty jsou zapisovány studentovi automaticky po zápisu do příslušného semestru) a "Volitelné předměty", jejichž zápis je na vůli studenta.

U každého předmětu je uvedena zkratka a plný název předmětu. Pokud student předmět již úspěšně absolvoval, je před zkratkou předmětu zobrazeno "zatržítko", které označuje splněné předměty. Jestliže škola využívá kreditový systém, je na konci každého řádku předmětu uveden počet a typ kreditů, které lze studováním předmětu získat.

Kliknutím na název předmětu se v pravé části záložky zobrazí detailní informace o vybraném předmětu.

Informace o předmětu
V tabulce v pravé části stránky se zobrazují detailní údaje o jednotlivých předmětech. Mezi tyto údaje patří:
· Zkratka a název předmětu
· Poznámka - je zobrazena pouze pokud u předmětu je uvedena nějaká doplňující informace. V opačném případě se nezobrazuje.
· Popis předmětu (anotace) - u každého předmětu může být uvedena stručná charakteristika předmětu. Např. co a jakým způsobem se v předmětu učí, jaké jsou požadavky na studenty apod.
· Ukončení - název a zkratka ukončení předmětu (např. zápočet, zkouška)
· Počet hodin - uvádí kolik hodin je v předmětu věnováno přednáškám a kolik praktickému cvičení
· Počet a typ kreditů - informuje studenta, kolik kreditů a jakého typu získá absolvováním tohoto předmětu. Pokud škola kreditový systém nepoužívá, tyto informace se nebudou vůbec zobrazovat.
· Prerekvizity - zobrazuje prerekvizitní podmínku, která definuje, co vše musí student splnit, aby si mohl tento předmět zapsat. Pokud u předmětu žádná podmínka není, je zobrazen text "BEZ OMEZENÍ".

Prerekvizitní podmínka je zobrazena ve formě tabulky. Každá buňka tabulky představuje část podmínky, kde je uvedeno, co musí student splnit. Například pokud je v buňce uvedeno "ukončený předmět NJ2", znamená to, že tato část bude splněna, pokud má student úspěšně vystudovaný předmět NJ2. U každé části podmínky je zobrazeno buď zelené nebo červené políčko, které informuje o tom, zda tato část podmínky je nebo není splněna.

Mezi jednotlivými buňkami tabulky v jednom řádku platí vztah NEBO (musí být splněna jedna NEBO druhá část podmínky), mezi jednotlivými řádky tabulky platí vztah A ZÁROVEŇ (musí být splněna jedna část A ZÁROVEŇ i druhá část). Obecně tedy platí, že aby byla podmínka splněna, musí být v každém řádku splněna alespoň jedna část podmínky.

Splnění celé prerekvizitní podmínky je indikováno nápisem "PREREKVIZITNÍ PODMÍNKA JE SPLNĚNA" v zeleném poli pod tabulkou. Pokud podmínka splněna není, má pole červenou barvu a je v něm nápis "PREREKVIZITNÍ PODMÍNKA NENÍ SPLNĚNA".


Kredity

Přehled kreditů

Záložka "Kredity" se zobrazuje pouze u studentů, pro které je nadefinován kreditový plán alespoň pro jeden semestr. Pokud škola kreditový plán nevyužívá, záložka se nebude zobrazovat vůbec.

Tato záložka zobrazuje seznam všech potřebných kreditů pro splnění jednotlivých studijních období. V této tabulce je přehledně zobrazeno, kolik a jakých kreditů musí student získat, aby mohl postoupit do dalšího semestru. Nastavení počtu a typů kreditů závisí na vedení školy.

Pro každé studiní období (semestr) je ve třech řádcích zobrazen:
· minimální počet kreditů, který je nutno získat pro pokračování ve studiu,
· získaný počet kreditů je součet kreditů získaných za úspěšně ukončené předměty,
· maximální počet kreditů je počet kreditů, které si lze zapsat v daném semestru. Překročení tohoto limitu hlídá systém automaticky a nedovolí zapsat více předmětů, než je stanovený limit.
Aktuální zapsaný semestr je v tabulce zvýrazněn jinou barvou.

V jednotlivých sloupcích tabulky jsou uvedeny příslušné počty pro různé typy kreditů. Některé typy kreditů mohou být tvořeny součtem jiných typů kreditů s libovolnou váhou. Pokud takové typy kreditů jsou v tabulce uvedeny, v dolním řádku tabulky bude zobrazeno, jak lze počet kreditů spočítat. Např.: pokud je typ kreditů "Celkový počet" tvořem součtem poloviny "povinných" a poloviny "volitelných" kreditů bude ve spodním řádku tabulky napsáno: Celk = 0,5xP + 0,5xV

Získaný počet kreditů, který je nižší než minimální počet, je zobrazen zvýrazněnou (červenou) barvou.


Platby

Platby studenta

Tato záložka slouží pro informaci o stavu poplatků a plateb. V tabulce je uveden přehled všech finančních transakcí evidovaných v IS.

Tabulka obsahuje čtyři sloupce:
· Účel - slovní popis příslušné transakce. U poplatků se uvádí, za co je poplatek účtován (např. zápisné, školné za semestr, poplatek za opravnou zkoušku apod.).
· Částka - výše finanční částky, která se váže k účelu. Poplatky škole jsou zobrazovány jako záporné hodnoty, platby provedené studentem jsou zobrazovány kladně.
· Datum - jedná se o den provedení transakce. U plateb je uveden den zápisu do IS (příp. datum přijetí platby), u poplatků je uvedeno datum, do kdy je nutné poplatek uhradit. Poplatky, jejichž plnění doposud nenastalo, jsou zobrazovány šedou barvou a mají informativní hodnotu o tom, že do stanoveného data bude nutné uhradit příslušnou platbu.
· Stav - v tomto sloupci je dopočítáván aktuální stav. Pokud je v tomto sloupci kladná hodnota, znamená to, že uživatel má vůči škole přeplatek. Z tohoto přeplatku budou hrazeny následující poplatky. Je-li v tomto sloupci záporná hodnota, znamená to, že uživatel má vůči škole dluh, který by měl co nejdříve uhradit. Záporná hodnota v řádcích tisknutých šedou barvou informuje uživatele o skutečné výši částky, kterou má zaplatit.


ISvoš pro zaměstnance

Významnou část internetového webového rozhranní systému ISvoš tvoří rozhranní pro zaměstnance školy, zejména učitele. Učitelé a ostatní zaměstnanci mají v informačním systému následující možnosti:

· Osobní složka - obsahuje osobní údaje zaměstnance
· Výuka - přehled vyučovaných předmětů, studijních skupin a studentů (pouze pro učitele)
· Termíny zkoušek - možnost vypisování a sledování zkouškových termínů a zápis známek (pouze pro učitele)
· Práce & projekty - možnost výběru vedení nebo oponování projektu u předmětů, ve kterých je úkolem studenta samostatně zpracovat práci na zadané téma
· Nástěnka - elektronická nástěnka pro čtení a psaní zpráv
· Nastavení - přizpůsobení chování webového rozhranní ISvoš


Osobní složka

Osobní složka zaměstnance

Osobní složka slouží zaměstnancům pro kontrolu a případnou změnu některých osobních údajů. Pokud dojde ke změně v osobních údajích, které zaměstnanec nemá možnost změnit, musí kontaktovat sekretariát školy.

Osobní údaje
V této tabulce jsou uvedeny osobní údaje zaměstnance. Kromě běžných identifikačních údajů (jméno, příjmení, rodné číslo apod.) zde mohou být uvedeny i další údaje, pokud je škola chce evidovat. V opačném případě jsou tyto údaje proškrtnuty.
V této tabulce může být dále zobrazena část "Kontakt", ve které jsou uvedeny kontaktní údaje na studenta, jako např. číslo mobilního telefonu nebo E-mailová adresa. Dále zde mohou být uvedeny "Ostatní údaje", kde budou zobrazeny další doplňující informace, které škola chce nebo musí evidovat.

Zobrazování kontaktu a ostatních údajů je volitelné a závisí na nastavení systému. Nastavení, které údaje budou zobrazovány, se provádí pomocí aplikace ISvoš Manažer na záložce "Nastavení" -> "Evidence dat".

Pomocí aplikace ISvoš Manažer je také možno nastavit, které údaje může zaměstnanec sám měnit přes internetové rozhranní. Pokud některý ze zobrazených osobních údajů lze takto editovat, je v pravém dolním rohu tabulky zobrazeno tlačítko "Opravit údaje". Po kliknutí na toto tlačítko se zobrazí formulář, ve kterém může uživatel vybrané údaje opravit a uložit do databáze. Popis změn osobních údajů je uveden v kapitole Úpravy osobních údajů. V případě, že zaměstnanec nemá možnost žádný z údajů měnit, není tlačítko "Opravit údaje" zobrazeno.
upozorneni Upozornění: Současně se zápisem do systému může být informováno i vedení školy o tom, že zaměstnanec provedl změny v osobních údajích. To, zda se má posílat E-mailová zpráva závisí na nastavení systému, které je možné změnit v ISvoš Manažeru na záložce "Nastavení" -> "Systém".

Pracoviště
V tomto oddíle mohou být u zaměstnanců, kteří mají přidělenou kancelář, kabinet nebo jiný prostor kde jsou k zastižení, je zde uvedeno označení místnosti. V případě, že má zaměstnanec přidělen služební telefon, může zde být uvedeno telefonní číslo nebo klapka. Tyto dva údaje se zobrazují studentům jako kontaktní údaje. Uvedené údaje může měnit pouze sekretariát školy.

Trvalé bydliště
V této části je uvedena přesná adresa trvalého bydliště zaměstnance včetně telefonního čísla do trvalého bydliště. Zobrazování (příp. editace) adresy trvalého bydliště je nastavitelné.

Doručovací adresa
V případě, že někteří zaměstnanci bydlí mimo trvalé bydliště, může škola umožnit na webovém rozhranní zobrazování (případně i editaci) doručovací adresy, kde zaměstnanec uvede adresu, na kterou si přeje posílat poštu ze školy. Standardně se doručovací adresa nezobrazuje. její zobrazení lze nastavit na záložce "Nastavení" -> "Evidence dat" v ISvoš Manažeru.

Změna adresy
Pokud škola umožňuje zaměstnancům měnit přes internetové rozhranní adresu (ať už trvalého nebo přechodného bydliště), bude v pravém dolním rohu příslušné tabulky zobrazeno tlačítko "Změnit". Po kliknutí na toto tlačítko se zobrazí formulář, ve kterém je možné opravit nebo zadat novou adresu - viz kapitola Úprava adresy. V případě, že systém je nastaven tak, aby informoval o provedených změnách, bude společně se zápisem do systému odeslána E-mailová zpráva na studijní oddělení.


Výuka

Na této záložce má vyučující možnost sledovat jaké předměty nebo seminární skupiny učí či učil, kteří studenti jsou v předmětu příp. seminárních skupinách zapsáni, může hodnotit studenty, tisknout seznam studentů nebo klasifikační arch apod.

V pravém horním rohu záložky je uveden seznam období (semestrů). V tomto seznamu je automaticky vybráno právě probíhající období. Výběrem jiného období z tohoto seznamu si učitel může zobrazit seznam vyučovaných předmětů v uplynulých, případně i budoucích obdobích. Pro potvrzení zvoleného období je nutné kliknout na tlačítko "Změnit" vedle seznamu období.

Vyučované předměty
V horní části je seznam předmětů (zkratka předmětu + zkratka ukončení), které v daném období vyučující učí. Výběr předmětu lze provést kliknutím na záložku předmětu. Jestliže vyučující doposud nemá zapsané žádné vyučované předměty, zobrazí se hlášení "NEBYLY ZAPSÁNY ŽÁDNÉ PŘEDMĚTY".

Na záložce předmětu jsou uvedeny vybrané údaje, vztahující se k předmětu. Jsou to:
· Informace o předmětu - stručný popis obsahu (anotace) předmětu. Tento popis určuje jakým způsobem je vedena výuka a co je cílem předmětu.
· Počet hodin - informuje vyučujícího o počtu hodin přednášek a cvičení.
· Ukončení - způsob, jakým je předmět zakončen.

Seznam studentů, seminárních skupin a témat
Jestliže vyučující učí všechny studenty z daného předmětu, zobrazí se pod informačními údaji o předmětu jmenný seznam všech studentů.
Pokud vyučující má výuku pouze u vybraných seminárních skupin nebo pokud vede nějaké téma práce z daného předmětu, zobrazí se seznam všech skupin, ve kterých je uveden. Seznam seminárních skupin obsahuje zkratku a název seminární skupiny a v pravé části je uveden počet studentů, kteří do skupiny patří. Kliknutím na název seminární skupiny se zobrazí jmenný seznam studentů.

Seznam studentů
Jmenný seznam studentů, patřících do příslušného předmětu nebo seminární skupiny obsahuje následující informace:
· Info - kliknutím na tlačítko "<-" se v levé části zobrazí podrobnější informace o studentovi. Kromě osobních údajů studenta je zde uveden i kompletní seznam všech získaných hodnocení (včetně vlastních hodnocení - viz dále).
· P.č. - pořadové číslo
· Příjmení a jméno studenta
· Skupina - zkratka seminární skupiny, do které student patří (zobrazuje se pouze u předmětu)
· Známka - v případě, hodnocení je klasifikováno stupnicí známek, je zde uvedena poslední udělená známka
· Body - pokud hodnocení umožňuje bodové hodnocení, je zde uveden počet získaných bodů
· Datum - umožňuje vyučujícímu uvést datum získání hodnocení (vyplňování datumu není nutné)
· Poznámka - ke každému udělenému hodnocení může vyučující uvést komentář, popis, poznámku ...
· Zapsal - jméno osoby, která hodnocení zapsala do IS a datum zápisu do systému
Seznam studentů je řazen abecedně podle příjmení.

Tisk seznamu studentů
Vpravo nahoře nad seznamem studentů je zobrazen rozbalovací seznam s možností výběru tisku seznamu studentů. Vytisknout lze buď jmenný seznam studentů včetně vybraných doplňkových informací (obor, ročník, forma studia ...), docházkový list nebo klasifikační arch pro zobrazené hodnocení včetně zapsaných známek, pokud jsou již zapsány v IS. Po kliknutí na tlačítko ">>" se požadované informace vyexportují do souboru typu RTF (Rich Text Format), který lze otevřít v libovolném vyšším textovém editoru (např. Word). Pokud uživatel používá prohlížeč MS Internet Explorer a má na počítači nainstalován editor Word, otevře se exportovaný soubor přímo v prohlížeči. Zde má možnost seznam případně upravit a vytisknout.

Poslání zprávy na nástěnku
Nad seznamem studentů (před rozbalovacím seznamem pro tisk) je tlačítko "Poslat zprávu". Po kliknutí na toto tlačítko se otevře Editor zpráv, ve kterém jsou jako příjemci zprávy vybráni všichni studenti z předmětu, případně seminární skupiny. Napsaná zpráva bude tedy zobrazena těmto studentům bez nutnosti vybírat příslušné uživatele pomocí Průvodce.

Hodnocení
Vlevo od seznamu studentů je zobrazen název hodnocení. Známky uvedené v seznamu studentů se vztahují k hodnocení, které je zde zobrazeno. Pokud je v předmětu povoleno více hodnocení (zápočet a zkouška, hodnocení vedoucího práce a oponenta apod.) nebo je v předmětu umožněno vytvářet tzv. vlastní hodnocení (pouze u aktuálního semestru), je zobrazen rozbalovací seznam se všemi dostupnými hodnoceními. Hodnocení, u kterých nemůže vyučující zapisovat známky, jsou zobrazeny šedou barvou textu. V tomto případě si může vyučující pouze prohlížet známky, které do systému zadal jiný uživatel s patřičným oprávněním. Pod názvem (resp. výběrem) hodnocení je uveden maximální počet udělení známek pro zvolené hodnocení. Pokud bude studentovi zapsáno tolik známek, kolik je max. počet, potom systém nedovolí vyučujícímu vložit další známku nebo zadanou známku nějak změnit.
Výběrem poslední položky v seznamu ("Přidat hodnocení") je možné do systému vložit nové hodnocení, které si vyučující sám nadefinuje. Zapisovat známky z tohoto hodnocení může kterýkoliv z učitelů v předmětu, případně v seminární skupině. Vlastní hodnocení lze vytvářet jak pro celý předmět, tak pro jednotlivé sem. skupiny či témata.
Pro potvrzení výběru je nutné kliknout na tlačítko "OK".

Statistika
U hodnocení, která jsou klasifikována známkou ze stupnice je zobrazeno statistické vyhodnocení doposud zapsaných známek. Kromě celkového počtu zapsaných známek je v tabulce uvedena četnost udělení jednotlivých známek a průměrná známka. Průměrná známka je počítána jako matematický průměr hodnot jednotlivých známek. Statistické vyhodnocení se průběžně mění s tím, jak jsou zapisovány další známky, včetně známek z opravných termínů (u každého studenta se počítá pouze poslední zapsaná známka).

Výběr studentů
Pokud v předmětu (příp. sem. skupině) studují studenti z různých oborů, zaměření, forem nebo ročníků, je pod statistikou hodnocení zobrazen filtr, který umožňuje seznam studentů zmenšit podle vybraných kritérií. Pokud např. z rozbalovacího seznamu "Forma" vyberete možnost "denní" budou v seznamu studentů zobrazeni pouze ti studenti, kteří studují v denní formě studia.
Pro zobrazení kompletního seznamu studentů vyberte ve všech kategoriích filtru položku "všechny". Kliknutím na tlačítko "Nastavit" zobrazíte seznam studentů podle nastavení filtru.
upozorneni Upozornění: Nastavení filtru se projeví při tisku seznamu studentů, při posílání zprávy na nástěnku i ve statistice!

Informace o studentovi

znamkystudent

Po kliknutí na tlačítko"<-" ve sloupci "Info" je možné u každého studenta zobrazit další doplňující informace, jako např. fotku, osobní číslo nebo kontaktní údaje na studenta. Dále jsou ve výpisu uvedeny studijní data, jako např.: ročník, forma studia a studovaný obor, případně i zaměření.

K dispozici je i tlačítko "Poslat zprávu", po jehož stisknutí se otevře Editor zpráv, který má v příjemci zprávy předvybráno tohoto konkrétního studenta. Tímto způsobem je tedy možné studentovi jednoduše poslat zprávu na nástěnku, aniž by bylo nutné osobu vyhledávat pomocí Průvodce.

Pod tabulkou s osobními údaji studenta je zobrazen přehled všech získaných hodnocení v zobrazeném předmětu. U každého hodnocení je uvedena udělená známka nebo získaný počet bodů a jméno osoby, která hodnocení zapsala do systému včetně datumu, kdy bylo hodnocení zapsáno.
Dále může být u každého hodnocení uvedeno datum, kdy bylo hodnocení získáno, případně nějaká poznámka týkající se hodnocení. Oba dva tyto údaje jsou nepovinné.

Tabulka s osobními údaji studenta se zobrazuje místo statistiky. Informace lze skrýt kliknutím na tlačítko x v pravém horním rohu tabulky "Osobní údaje studenta".

Zapisování známek
Veškeré známky (případně body) je možné zapisovat pouze u aktuálního tzn. právě probíhajícího semestru a to kdykoliv v průběhu semestru.
V seznamu studentů se ve sloupci "Známka" zobrazí rozbalovací seznam s možnostmi jednotlivých známek pro příslušné hodnocení. Pokud hodnocení umožňuje zadávat počet bodů, je zobrazen sloupec "Body", v němž je u každého studenta zobrazeno textové pole, do kterého vyučující napíše dosažený počet bodů.
U jednotlivých studentů, které vyučující chce hodnotit, vybere příslušné známky a/nebo vyplní počet bodů. Volitelně může vyplnit datumy získání jednotlivých známek, případně ke každé známce může připojit slovní komentář (poznámku). Kliknutím na tlačítko "Zapsat známky" se vyplněné hodnocení uloží do informačního systému. U zapsaných známek se automaticky doplní datum zápisu a příjmení toho, kdo známku zapsal.

Pokud student uspěl, známka se vypíše jako text a vyučující už nemá možnost tuto známku změnit.
V případě, že student byl hodnocen jako nevyhovující, známka se do IS zapisuje stejně jako ostatní známky, ale nezapisuje se studentovi do Průkazu o studiu (indexu). Po zápisu klasifikačního stupně nevyhověl se u jména studenta vypíše udělená známka normálním textem, ale další den se zobrazí opět rozbalovací seznam. V seznamu bude vybrána patřičná známka s pomlčkou před a za názvem. Tímto způsobem systém informuje o tom, že student byl hodnocen stupněm nevyhověl, ale toto hodnocení může vyučující změnit. Pokud student splní dodatečné podmínky, vyučující vybere ze seznamu požadovaný klasifikační stupeň a kliknutím na "Zapsat známky" uloží známku do systému. Klasifikovat studenta jako nevyhovující lze i opakovaně do té doby, než vyčerpá všechny opravné termíny pro vybrané hodnocení.
Pokud student vyčerpá všechny opravné termíny z daného hodnocení, nelze již poslední zapsanou známku změnit.

Přidání zkouškového termínu
U všech předmětů je na konci seznamu studentů příslušné skupiny uveden odkaz "Přidat zkouškový termín". Kliknutím na tento odkaz se přepnete na záložku "Termíny zkoušek" s aktivovaným formulářem pro vypsání nového zkušebního termínu pro zvolené hodnocení.

upozorneni Upozornění: Při přechodu na výpis seznamu studentů jiné studijní skupiny nebo při přechodu na jinou záložku v IS (včetně přidání zkušebního termínu) a následném návratu zpět na původní stránku budou nezapsané známky zapomenuty. Z toho plyne, že pokud zapisujete známky průběžně (např. v průběhu zkoušení) je vhodné po každé změně kliknout na tlačítko "Zapsat známky".

Vlastní hodnocení
Vlastní hodnocení je takové hodnocení, které si může vyučující v předmětu nadefinovat sám. Vlastní hodnocení lze vytvářet jednak přímo v předmětu, ale i v jednotlivých seminárních skupinách, případně v tématech vypsaných v předmětu. Každé vlastní hodnocení se týká pouze té skupiny, pro kterou bylo vytvořeno, tzn. že pro jinou skupinu musí být vlastní hodnocení vytvořeno znovu. Stejně tak není vlastní hodnocení vytvářeno v následujících semestrech, čili pokud vyučující chce používat stejné typy hodnocení jako v předchozím semestru, musí si je v novém semestru vytvořit znovu.

Přidání vlastního hodnocení
U každého vlastního hodnocení je nutné uvést jeho zkratku a název. Název hodnocení ze zobrazuje v seznamu hodnocení apod., proto není vhodné volit příliš dlouhý název. Pro každé vlastní hodnocení lze zvolit, zda bude klasifikováno známkou ze stupnice nebo počtem bodů, případně obojím. Požadovaný typ známkování označte klinutím na zatrhávací políčko. Pokud zvolíte klasifikaci známkou ze stupnice, musíte z rozbalovacího seznamu vybrat požadovanou stupnici.
Dále můžete u vlastního hodnocení nastavit počet opravných hodnocení. Pokud v tomto políčku necháte vyplněnou nulu, znamená to, že po zapsání známky už nebude možné (v tomto hodnocení) zapsat další (opravnou) známku.
Kliknutím na tlačítko "Uložit" bude nadefinované hodnocení uloženo do seznamu hodnocení a bude možné ihned zapisovat známky do nového hodnocení. Pokud kliknete na tlačítko "Zpět", zobrazí se předchozí stránka, aniž by se nadefinované hodnocení uložilo.


Termíny zkoušek

Tato záložka umožňuje zkoušejícím vypisovat nové zkouškové termíny, sledovat počty studentů přihlášených na jednotlivé termíny a zapisovat známky ze zkoušky.

V pravém horním rohu záložky je uvedeno aktuální zkouškové období. Vlevo je zobrazena informace od kdy do kdy trvá zkouškové období.

Vyučované předměty
V horní části je seznam předmětů (zkratka předmětu + zkratka ukončení), které vyučující učí v daném zkouškovém období. Výběr předmětu lze provést kliknutím na záložku s názvem předmětu. Jestliže vyučující nemá zapsaný žádný předmět anebo nemá oprávnění udělovat známky, zobrazí se hlášení "NEMÁTE MOŽNOST VYPISOVAT TERMÍNY ZKOUŠEK".

Zkouškové termíny
Po přepnutí na příslušnou záložku předmětu se zobrazí plný název předmětu a pod ním tabulka, která obsahuje seznam vypsaných termínů. U každého termínu jsou uvedeny pouze základní informace jako hodnocení, ke kterému se termín vztahuje, datum a čas začátku, místo konání a poznámka. Kromě těchto údajů je v tabulce ještě uvedeno, kolik studentů se na termín přihlásilo a celkový počet studentů, kteří se na zkoušku mohou přihlásit. Na konci každého řádku je tlačítko "Podrobnosti". Kliknutím na toto tlačítko se zobrazí podrobnější informace o termínu včetně jmenného seznamu přihlášených studentů.
Seznam termínů je řazen podle datumu konání. Konané termíny jsou v tabulce zobrazeny šedou barvou.
V posledním prázdném řádku je pouze tlačítko "Nový termín". Kliknutím na toto tlačítko se zobrazí formulář pro zadání nového zkouškového termínu.

Přidání nového zkouškového termínu
Každý vyučující má možnost pro předměty, ve kterých učí a v nichž má právo zapisovat známky, vypisovat zkouškové termíny. U nového termínu musí vyplnit následující údaje:
· Hodnocení - je-li v předmětu definováno více hodnocení (včetně vlastních hodnocení) zobrazí se rozbalovací seznam, ve kterém je nutno zvolit příslušné hodnocení. Jestliže je v předmětu pouze jedno hodnocení, zobrazí se jeho název.
· Termín pro - pokud jsou studenti v předmětu rozděleni do seminárních skupin, lze termín omezit pouze pro vybrané skupiny. Vyučující může vypsat termíny pouze pro skupiny, ve kterých učí. Zatržením políčka před zkratkou a názvem seminární skupiny můžete vybrat pouze konkrétní skupiny. Pokud vyučující učí v celém předmětu (ne jen v seminárních skupinách) zobrazí se mu ještě možnost "všechny studenty", jejímž výběrem bude umožněno přihlásit se na termín komukoliv z předmětu.
· Datum - den, kdy se bude zkouška konat. Zadávané datum musí dodržet stanovený formát.
· Začátek - čas, kdy zkouška začíná. Zadávaný čas musí dodržet stanovený formát.
· Konec - předpokládaný čas, kdy zkouška bude ukončena. Tento čas je pouze informativní a slouží pro plánování vytíženosti zkušebních místností.
· Doba pro přihlašování - zde je možné specifikovat od kdy do kdy se studenti mohou na termín přihlašovat anebo odhlašovat. Nově vypsaný termín se studentům zobrazí ihned po jeho uložení do systému, ale zapisovat se na něj budou moci až po uvedeném datu. U některých zkoušek je vhodné, aby několik dní dopředu byl počet studentů neměnný, což se dá nastavit patřičným datumem v poli "Zapisovat se lze do". Po tomto datu už nebude možné se na termín přihlásit, ani dohlásit se.
· Místo - učebna nebo místnost, kam se mají studenti na zkoušku dostavit.
· Max. počet studentů - číslo, které udává, kolik studentů se může na zkušební termín přihlásit. Systém automaticky hlídá, aby tento počet nebyl překročen.
· Poznámka - zde je uvedena nějaká doplňující informace k termínu. Např.: "řádný termín", "1. opravný termín", "pouze pro zahraniční studenty", "zkouška v anglickém jazyce" apod. Vyplnění tohoto údaje je nepovinné.
Pokud jsou všechny údaje vyplněny, klikněte na tlačítko "Uložit". Tím se údaje uloží do informačního systému a v seznamu termínů přibude další řádek s novým zkouškovým termínem. Od této chvíle se studenti mohou přihlašovat na nový termín.

Kliknutím na tlačítko "Zpět" ukončíte editaci nového termínu aniž by se údaje uložili.

Informace k termínu
Po kliknutí na tlačítko "Podrobnosti" se pod tabulkou termínů zobrazí všechny údaje vztahující se ke konkrétnímu zkouškovému termínu. Je zde uvedeno:
· Termín pro - v tomto poli jsou vypsány všechny seminární skupiny, ze kterých se můžou studenti přihlašovat na termín. Pokud není termín omezen na vybrané skupiny nebo v předmětu seminární skupiny nejsou, je v poli "Termín pro" uvedeno "všechny studenty".
· Datum, Začátek a Konec - den a čas, kdy se zkouška konala nebo bude konat.
· Zablokování termínu - počet dnů před začátkem zkoušky, po které se studenti nemůžou přihlašovat ani odhlašovat.
· Místo - učebna nebo místnost, kde se bude zkouška konat.
· Max. počet studentů
· Poznámka - doplňující informace k termínu.
Pokud na termín není doposud přihlášen žádný student, je v pravém dolním rohu tabulky informací o termínu zobrazeno tlačítko "Zrušit termín". Kliknutím na toto tlačítko se termín smaže.

Seznam studentů přihlášených na termín
Seznam pod tabulkou s informacemi o termínu obsahuje tolik řádků, kolik je maximální počet studentů, kteří se na termín mohou přihlásit. Pokud se na termín některý student přihlásil, jsou v seznamu zobrazeny tyto údaje:
· Info - kliknutím na tlačítko "<-" se v levé části zobrazí podrobnější informace o studentovi. Mezi tyto informace patří kromě jména a příjmení zejména osobní číslo, studijní obor (případně zaměření nebo třída), forma studia a studijní ročník. Ve spodní části okna je přehled všech dosud zapsaných hodnocení z předmětu (tzn. řádné i opravné termíny).
· P.č. - pořadové číslo
· Příjmení a jméno studenta
· Skupina - zkratka seminární skupiny, do které student patří
· Známka - je-li zkouška klasifikována stupnicí známek, je zde uvedena udělená známka nebo rozbalovací seznam se známkami, které je možné udělit
· Body - pokud hodnocení umožňuje bodové hodnocení, je zde uveden počet získaných bodů případně textové pole pro zadání počtu získaných bodů
· Datum - umožňuje vyučujícímu uvést datum získání hodnocení (vyplňování datumu není nutné)
· Poznámka - ke každému udělenému hodnocení může vyučující uvést slovní hodnocení, komentář, popis, poznámku ...(nepovinné)
· Zapsal - jméno osoby, která hodnocení zapsala do IS a datum zápisu do systému
Seznam studentů je řazen abecedně podle příjmení.

Tisk seznamu studentů
Pokud je v termínu přihlášen alespoň jeden student, je vpravo nahoře nad seznamem zobrazen rozbalovací seznam s možností výběru tisku seznamu studentů. Vytisknout lze buď jmenný seznam studentů včetně vybraných doplňkových informací (obor, ročník, forma studia ...) nebo klasifikační arch pro zobrazený termín včetně udělených známek, pokud jsou již zapsány v IS. Po kliknutí na tlačítko ">>" se požadované informace vyexportují do souboru typu RTF (Rich Text Format), který lze otevřít v libovolném vyšším textovém editoru (např. Word). Pokud používáte prohlížeč MS Internet Explorer a máte na počítači nainstalován editor Word, otevře se exportovaný soubor přímo v prohlížeči. Zde máte možnost seznam případně upravit a vytisknout.

Poslání zprávy na nástěnku
Nad seznamem studentů (před rozbalovacím seznamem pro tisk) je tlačítko "Poslat zprávu". Po kliknutí na toto tlačítko se otevře Editor zpráv, ve kterém jsou jako příjemci zprávy vybráni všichni studenti (současní i případní budoucí) z termínu. Napsaná zpráva bude tedy zobrazena těmto studentům bez nutnosti vybírat příslušné uživatele pomocí Průvodce.

Hodnocení
Vlevo od seznamu studentů je zobrazen název hodnocení pro které byl termín vypsán. Pod názvem hodnocení je uveden maximální počet udělení známek pro zvolené hodnocení. U zkouškového termínu lze studentovi zapsat pouze jednu známku. Pro zápis opravné známky se student musí přihlásit na opravný termín.

Statistika
U termínů vypsaných pro hodnocení, která jsou klasifikována známkou ze stupnice, je zobrazeno statistické vyhodnocení doposud zapsaných známek. Kromě celkového počtu zapsaných známek je v tabulce uvedena četnost udělení jednotlivých známek a průměrná známka. Průměrná známka je počítána jako matematický průměr hodnot jednotlivých známek. Statistické vyhodnocení se průběžně mění s tím, jak jsou zapisovány další známky.

Výběr studentů
Pokud jsou na termín přihlášeni studenti z různých oborů, zaměření, forem nebo ročníků, je pod statistikou hodnocení zobrazen filtr, který umožňuje seznam studentů zmenšit podle vybraných kritérií. Pokud např. z rozbalovacího seznamu "Forma" vyberete možnost "denní" budou v seznamu studentů zobrazeni pouze ti studenti, kteří studují v denní formě studia.
Pro zobrazení kompletního seznamu studentů vyberte ve všech kategoriích filtru položku "všechny". Kliknutím na tlačítko "Nastavit" zobrazíte seznam studentů podle nastavení filtru.
upozorneni Upozornění: Nastavení filtru se projeví při tisku seznamu studentů, při posílání zprávy na nástěnku i ve statistice!

Informace o studentovi

znamkystudent

Po kliknutí na tlačítko"<-" ve sloupci "Info" je možné u každého studenta zobrazit další doplňující informace, jako např. fotku, osobní číslo nebo kontaktní údaje na studenta. Dále jsou ve výpisu uvedeny studijní data, jako např.: ročník, forma studia a studovaný obor, případně i zaměření.

K dispozici je i tlačítko "Poslat zprávu", po jehož stisknutí se otevře Editor zpráv, který má v příjemci zprávy předvybráno tohoto konkrétního studenta. Tímto způsobem je tedy možné studentovi jednoduše poslat zprávu na nástěnku, aniž by bylo nutné osobu vyhledávat pomocí Průvodce.

Pod tabulkou s osobními údaji studenta je zobrazen přehled všech získaných hodnocení v zobrazeném předmětu. U každého hodnocení je uvedena udělená známka nebo získaný počet bodů a jméno osoby, která hodnocení zapsala do systému včetně datumu, kdy bylo hodnocení zapsáno.
Dále může být u každého hodnocení uvedeno datum, kdy bylo hodnocení získáno, případně nějaká poznámka týkající se hodnocení. Oba dva tyto údaje jsou nepovinné.

Tabulka s osobními údaji studenta se zobrazuje místo statistiky. Informace lze skrýt kliknutím na tlačítko x v pravém horním rohu tabulky "Osobní údaje studenta".

Zapisování známek
Známky (případně body) lze zapisovat nejdříve se začátkem zkoušky. Pokud je zkouška hodnocena známkou, zobrazí se v seznamu studentů ve sloupci "Známka" rozbalovací seznam se všemi klasifikačními stupni, které lze v daném hodnocení udělit. Je-li hodnocení klasifikováno počtem bodů, je v seznamu studentů sloupec "Body", ve kterém jsou zobrazena textová pole pro zadání dosaženého počtu bodů. Zkoušející u jednotlivých studentů vybere odpovídající známky a/nebo vyplní počty bodů a poté klikne na tlačítko "Zapsat známky" v poslední řádku. Tím se vybrané známky uloží do systému.
Známka jednou zapsaná studentovi již nelze v tomto termínu měnit. Pokud byl student hodnocen jako nevyhověl (u hodnocení známkou) a dosud nevyčerpal všechny opravné termíny, může se zapsat na další (opravný) termín. Pokud známka z absolvovaného termínu nebyla do informačního systému zapsána, nemůže se student přihlásit na opravný termín.
upozorneni Upozornění: Při přechodu na výpis seznamu studentů jiného zkouškového termínu nebo při přechodu na jinou záložku v IS a následném návratu zpět na původní stránku budou nezapsané známky zapomenuty. Z toho plyne, že pokud uživatel zapisuje známky průběžně (např. v průběhu zkoušení) je vhodné po každé změně kliknout na tlačítko "Zapsat známky".


Práce & projekty

Tato stránka umožňuje vyučujícím, ale i zaměstnancům, vybrat si témata prací nebo projektů, na kterých se hodlají podílet jako vedoucí osoby.

V horní části stránky jsou záložky se zkratkami a názvy předmětů, ze kterých je možné témata vybírat. Po kliknutí na příslušnou záložku se zobrazí seznam vypsaných témat. U každého tématu je uvedena zkratka a název tématu. Pokud má téma práce vybráno nějaký student nebo skupina studentů, jsou jejich jména zobrazena pod názvem tématu v řádku "Zadání zpracuje". Vpravo od názvu je uveden seznam všech možných funkcí, které lze u zvoleného předmětu v tématu vykonávat. Pokud si některou funkci v tématu zvolil některý z vyučujících, je jeho jméno uvedeno pod názvem funkce. Je-li některá funkce v tématu volná, je pod názvem funkce zobrazen odkaz "vybrat toto téma". Kliknutím na tento odkaz si může uživatel funkci v tématu vybrat.

Žádný vyučující nemůže mít v jednom tématu více funkcí. Zápis přes internetové rozhranní systému ISvoš umožnuje ke každé funkci přiřadit pouze jedno jméno. Pokud je požadováno, aby stejnou funkci mělo více lidí, musí uživatelé kontaktovat studijní oddělení nebo sekretariát školy.

poznamka Poznámka: Vzhledem k tomu, že s informačním systémem pracuje více lidí současně, může se ve vyjímečných případech stát, že po kliknutí na příslušný odkaz systém vrátí chybové hlášení "ZVOLENÉ TÉMA NELZE VYBRAT". V tomto případě byl jiný uživatel systému při volbě funkce v tématu rychlejší.


Nastavení hesel

Uživatel, který má přiděleno oprávnění "správce webového rozhranní", může přes internet měnit jiným uživatelům přihlašovací hesla a nastavovat pravidla pro bezpečnostní politiku informačního systému.

Změna hesla
Uživatelská hesla jsou v systému uložena kódovaně, tudíž současné heslo nelze nijak zjistit. U uživatelů, kteří své heslo zapomněli, má administrátor systému možnost zadat nové heslo.

Vyplněním některých políček v tabulce "Změna hesla" a kliknutím na tlačítko "Vyhledat" se zobrazí seznam všech uživatelů IS, kteří vyhovují zadaným hodnotám. Pro výběr uživatelů lze použít tzv. hvězdičkovou konvenci, tzn. že libovolnou část hodnoty lze nahradit znakem "*" (hvězdička). Např. pokud v políčku "příjmení" bude uvedeno "*a*", systém vyhledá všechny uživatele, kteří mají v příjmení písmeno "a" (i na začátku nebo na konci příjmení).

V seznamu uživatelů se zobrazuje rodné číslo, příjmení a jméno, přihlašovací jméno do IS a volné políčko pro zadání nového hesla. Tyto informace lze použít pro jednoznačnou identifikaci uživatele, případně pro ověření uživatele. Nově zadané heslo může obsahovat písmena anglické abecedy (malá i velká), číslice a lomítko ("/"). Délka hesla musí být minimálně 1 znak. Platnost nově zadaného hesla bude automaticky nastavena na prošlé datum, čili jakmile se uživatel s novým heslem přihlásí do systému, bude donucen heslo změnit.

Změna hesla se provede kliknutím na tlačítko "<= Změnit heslo" vedle nově zadaného hesla v řádku příslušného uživatele.

Zadáním nových podmínek výběru a kliknutím na tlačítko "Vyhledat" lze provést nový výběr uživatelů.

Nastavení
V tabulce "Nastavení" lze provést některá nastavení týkající se bezpečnosti přístupových hesel. Tyto hodnoty může nastavovat pouze uživatel s právy administrátora systému. Jednotlivé skupiny uživatelů jsou zobrazeny jako záložky. Na každé záložce (pro každou skupinu uživatelů) lze nastavit:
- minimální délku přihlašovacího jména (loginu) - minimální počet znaků pro nově zadávaná uživatelská jména. Minimální délku loginu nelze nastavit na hodnotu nižší jak 2 znaky.
- maximální délku loginu - uživatelská jména delší jak tato hodnota budou systémem odmítnuta. Maximální délka jména může být až 20 znaků.
- minimální délku hesla - hesla kratší než uvedená hodnota budou považována za neplatná a systém je nedovolí uložit. Tato hodnota nesmí být nižší jak 2 znaky.
- maximální délku hesla - maximální počet znaků, které může mít uživatelské heslo. Tato hodnota může být nejvýše 50 znaků.
- platnost hesla - po uplynutí této doby bude uživatel systémem automaticky donucen heslo změnit. Délku platnosti hesla lze nastavit od 1 dne. Pokud je platnost hesla nastavena na 0 dnů, znamená to, že nově zadaná hesla budou mít nekonečnou platnost (systém nehlídá zda uživatel heslo změnil). Netýká se hesel změněných administrátorem.
poznamka Poznámka: Nastavení délky uživatelského jména a hesla nemá vliv na stávající hesla a jména a nerespektuje se ani u nově vzniklých uživatelů, kterým jméno a heslo generuje IS (např. u uchazečů).

Změny provedené v nastavení se do systému uloží kliknutím na tlačítko "Uložit změny".

Ve výjimečných případech (např. po úniku hesel větší skupiny uživatelů) může být žádoucí donutit vybranou skupinu uživatelů aby si změnili heslo. Jednorázového zneplatnění současných hesel v systému lze dosáhnout kliknutím na tlačítko "Nastavit prošlou platnost" u vybrané skupiny uživatelů. Platnost hesel se nastaví na prošlé datum a uživatel, který se do systému přihlásí, bude donucen heslo změnit.


Čtení zpráv

Elektronická nástěnka - čtení zpráv

Elektronická nástěnka plní stejnou funkci jako klasická nástěnka s tím rozdílem, že zobrazené zprávy vidí pouze uživatelé, kteří patří do skupiny, pro které je zpráva určena. Každý uživatel může na nástěnku "vyvěsit" zprávu adresovanou libovolné skupině nebo i jednotlivým uživatelům. Zpráva se pak zobrazí v příslušné kategorii "Zprávy od ..."

Zprávy od ...
V levé části záložky jsou pod sebou zobrazena tlačítka pro výběr skupiny autorů. Pod každým tlačítkem je zobrazena informace o celkovém počtu zpráv a počtu dosud nepřečtených zpráv v příslušné skupině, případně počtu aktualizovaných zpráv (zprávy, jejichž obsah se od přečtení změnil).

Seznam zpráv
Kliknutím na tlačítko zvolené skupiny autorů se v pravé části zobrazí seznam všech zpráv v dané kategorii. Jednotlivé zprávy jsou řazeny sestupně podle data uveřejnění na nástěnce, tzn. že nejnovější příspěvky jsou vždy nahoře. U každé zprávy jsou uvedeny následující informace:
· Titulek (název) zprávy - informace o obsahu zprávy. Každý příspěvek má nastavenu jednu ze tří úrovní důležitosti:
- nízkou - indikována modrou svislou šipkou zobrazenou před titulkem. Takto označená zpráva má charakter doplňkové informace.
- střední - bez indikace. Jedná se o běžnou zprávu.
- vysokou - indikována červeným vykřičníkem zobrazeným před titulkem. Takto označená zpráva je velmi důležitá a je nutné jí věnovat zvýšenou pozornost.
· Velikost zprávy v kB. Velikost zprávy je úměrná době zobrazení - u zpráv větších jak 500 kB může zobrazení trvat delší dobu.
· Začátek textu zprávy pro získání představy o charakteru zprávy.
· Vložil - jméno autora a datum a čas uložení zprávy do systému.
· Platnost do - datum, do kdy bude zpráva zobrazena. Po tomto datu bude zpráva automaticky odstraněna z nástěnky.
Nové (nepřečtené) zprávy jsou v seznamu zobrazeny standardní barvou textu (závisí na nastavení vzhledu systému). Přečtené příspěvky jsou odlišeny jinou barvou textu (šedou).

Pokud autor ve svém příspěvku provedl úpravy (změna textu, oprava chyb apod.) a uživatel zprávu četl ještě před provedením úprav (zpráva označena jako přečtená) bude za titulkem zprávy zobrazen žlutý text "AKTUALIZOVÁNO". U aktualizované zprávy je zobrazen titulek standardní barvou, ale ostatní údaje zůstanou šedé.

Zobrazení zprávy
Kliknitím na titulek zprávy se místo seznamu zpráv zobrazí text zvoleného příspěvku. V záhlaví okna je u každé zprávy uvedeno jméno autora a titulek. Pokud bylo v seznamu zpráv více příspěků, může být v levé části záhlaví zobrazen odkaz "< Předchozí zpráva" pro zobrazení předchozího příspěvku a v pravé části záhlaví může být odkaz "Další zpráva >" pro zobrazení následujícího příspěvku. Pomocí těchto odkazů lze přečíst všechny zprávy bez návratu do seznamu.

Informace o autorovi
Po kliknutí na jméno autora zprávy (buď v seznamu zpráv nebo v záhlaví zobrazené zprávy) se v levé části záložky zobrazí vybrané údaje o uživateli, který příspěvek uložil na nástěnku.

Kromě jména, příjmení a osobního čísla může být u uživatele zobrazena E-mailová adresa (pokud je v systému evidována) a další identifikační (případně kontaktní) údaje. U zaměstnanců může být uvedena kancelář a telefon do kanceláře, u studentů se zobrazují informace o studiu (ročník, forma a obor, případně zaměření).
V pravém dolním rohu "Informací o autorovi" je tlačítko "Napsat autorovi". Kliknutím na toto tlačítko se zobrazí Editor zpráv, ve kterém je jako příjemce nové zprávy uveden autor původní zprávy a v titulku zprávy je titulek původní zprávy. Tímto způsobem lze jednoduše a rychle odpovědět autorovi na jeho zprávu.
Otevřené okno s informacemi o autorovi zavřete kliknutím na tlačítko se symbolem x vpravo nahoře.


Vlastní zpávy

Na elektronickou nástěnku může přispívat každý z uživatelů IS. Pro oddělení a správu vlastních příspěvků je jako poslední v levém sloupci zobrazeno tlačítko "Vlastní zprávy". Po kliknutí na toto tlačítko se v pravém okně zobrazí seznam zpráv uživatele. V případě, že uživatel doposud žádné zprávy nepsal, zobrazí se text "Nemáte žádné vlastní zprávy".

Seznam vlastních zpráv
Seznam vlastních příspěvků je podobný jako seznam zpráv od jiných autorů. V seznamu jsou u každé zprávy zobrazeny následující informace:
· Titulek (název) zprávy - stejně jako v seznamu příspěvků jiných autorů, i zde jsou zobrazovány symboly pro určení důležitosti. Kliknutím na titulek lze zobrazit obsah zprávy (viz odstavec "Zobrazení zprávy").
· Velikost zprávy v kB. Velikost zprávy je úměrná době zobrazení - u zpráv větších jak 500 kB může zobrazení trvat delší dobu.
· Začátek textu zprávy
· Příjemci zprávy - definice skupiny uživatelů, kterým se má zpráva zobrazovat.
· Přečetlo - počet příjemců, kteří zprávu četli.
· Zobrazit od ... do - časový úsek, po který bude zpráva zobrazena příjemcům. Mimo tento časový úsek se zpráva nezobrazuje.

Práce s vlastními zprávami
V pravé části záhlaví okna vlastních zpráv je odkaz "Nová zpráva". Kliknutím na tento odkaz se otevře editor pro napsání nové zprávy, viz kapitola Editor zpráv. U každé zobrazené vlastní zprávy v seznamu jsou v pravé části okna dva odkazy:
- Upravit zprávu - po kliknutí na tento odkaz se příslušná zpráva zobrazí v Editoru zpráv, kde lze provádět veškeré úpravy jako při psaní nové zprávy.
- Odstranit zprávu - tímto odkazem může autor odstranit zprávu z nástěnky i před vypršením data platnosti. Tato zpráva bude ze systému smazána, tzn. že se nebude zobrazovat ani ve vlastních zprávách ani žádnému z uživatelů.


Editor zpráv

Editor zpráv slouží pro úpravu a psaní nových zpráv na elektronickou nástěnku. Funkce editoru (úprava textu) je závislá na použitém Internetovém prohlížeči. Pro plnou funkčnost používejte prohlížeč MS Internet Explorer verze 5.5 nebo vyšší se zapnutou podporou JavaScriptu. Pokud Editor zpráv zobrazí text "Váš prohlížeč má vypnutou podporu JavaScriptu!" jsou veškeré nástroje pro editaci nefunkční. Používání JavaScriptu v prohlížečích MS internet Explorer lze zapnou výběrem položky "Nástroje" -> "Možnosti sítě Internet..." z horního menu okna prohlížeče. V otevřeném okně klikněte na záložku "Zabezpečení" a dále na tlačítko "Vlastní úroveň". V otevřeném seznamu najděte "Skriptování" a u všech pododkazů zaškrtněte "Zapnout". Obě okna zavřete kliknutím na tlačítko "OK" a obnovte stránku kliknutím na tlačítko "Aktualizovat" (F5).

Titulek (název zprávy)
Titulek zprávy by měl vyjadřovat stručný obsah příspěvku. Maximální délka titulku je 50 znaků (včetně mezer).

Důležitost
Každé publikované zprávě lze nastavit důležitost. Možné hodnoty jsou:
· nízká - zpráva bude označena modrou svislou šipkou. Nízká důležitost se nastavuje u zpráv s nedůležitou nebo doplňkovou infirmací.
· střední - standardní označení zpráv. Tuto hodnotu důležitosti by měla mít většina zpráv.
· vysoká - zpráva bude zvýrazněna červeným vykřičníkem. Tuto důležitost nastavujte výhradně u zpráv, jimž má příjemce věnovat zvýšenou pozornost.

Příjemci zprávy
V druhém řádku jsou uvedeny skupiny uživatelů IS kterým je zpráva určena. Pokud není vybrána žádná skupina, je v řádku zobrazen text "NEUVEDENO". Skupinu uživatelů je možné vybrat po kliknutí na tlačítko "Přidat příjemce:". Ve spuštěném "Průvodci výběrem uživatelů IS" v několika krocích může uživatel přesně specifikovat požadovanou skupinu uživatelů, případně i jednotlivé konkrétní osoby.
V prvním kroku si uživatel volí příslušnou cílovou skupinu, kterou v dalších krocích může dále upřeńovat.

Upřesněním cílové skupiny v každém kroku průvodce se zmenšuje počet vyhovujících osob a tím se lze vyhnout výběru z velkého množství dat v posledním kroku. Průvodce lze ukončit v kterémkoliv kroku kliknutím na talčitko "Dokončit" nebo zrušit výběr kliknutím na tlačítko "Zrušit".
Po ukončení průvodce se zobrazí zkrácená informace o vybrané skpině uživatelů. Pokud chcete příjemce rozšířit o další skupinu lze opětovným kliknutím na tlačítko "Přidat příjemce:" spustit znovu průvodce a provést výběr.

Tlačítkem "Smazat příjemce" lze celý dosavadní výběr smazat. V poli Příjemci zprávy se zobrazí text "NEUVEDENO" a můžete vybrat novou skupinu podle výše popsaného postupu.
upozorneni Upozornění: Při úpravě zprávy (tzn. v případě, že zpráva již byla zobrazena na nástěnce) se tlačítkem "Smazat příjemce" odstraní zpráva z nástěnky. Na zprávu se potom nahlíží jako na nepublikovanou zprávu a lze ji uložit mezi rozepsané.

Text zprávy
Toto textové pole je určeno pro vlastní obsah příspěvku. Pokud k editaci nepoužíváte prohlížeč MS IE zobrazuje se pouze nezformátovaný text. V tomto případě můžete ponechat text nezformátovaný nebo k formátování použít standardní HTML tagy. Tagy pro vykonávání skriptů nejsou povoleny.

Zobrazit od ... do
U každé zprávy lze nastavit den, kdy se má zobrazit na nástěnce, a den, kdy bude z nástěnky automaticky smazána. Dobu platnosti (zobrazení) zprávy lze nastavit u uchazečů a studentů od 1 dne do 3 měsíců, u zaměstnanců od 1 dne do 6 měsíců. Zprávu lze z nástěnky odstranit "ručně" i před uplynutím doby platnosti a to na záložce "Nástěnka" v kategorii "Vlastní zprávy".

Umístit na nástěnku
Kliknutím na toto tlačítko se zpráva zobrazí všem uživatelům patřícím do skupiny uvedené v poli "Příjemci zprávy" a autorovi se zpráva uloží do kategorie "Vlastní zprávy" na záložce "Nástěnka".

Uložit mezi rozepsané
Po kliknutí na toto tlačítko se zpráva uloží mezi "Vlastní zprávy", ale neumístí se na nástěnku (uživatelům se nezobrazí). Takto uložená zpráva je evidována jako rozepsaná a lze ji kdykoliv upravit a zveřejnit na nástěnce.
upozorneni Upozornění: Pokud zpráva již byla zobrazena vybraným uživatelům, nelze ji uložit jako rozepsanou!

Návrat bez uložení
Tlačítkem "Storno" lze ukončit editaci aniž by se zpráva uložila. Po kliknutí na toto tlačítko se vrátíte na záložku "Nástěnka".


Nastavení

Nastavení chování webového rozhranní

Každý uživatel má možnost upravit si vzhled a chování internetového webového rozhranní systému ISvoš podle svých představ. Změny je množné provést na záložce "Nastavení".

Nastavení prostředí
Pro nastavení vzhledu a chování jsou určeny následující položky:
· Barevné schéma - výběrem jedné z několika možností lze nastavit barevné pojetí celého systému. Po prvním přihlášení do systému je barevné schéma nastaveno na položku "default" (přednastavená hodnota).
· Volba jazyka - pro zahraniční uživatele je možné v IS nastavit jinou jazykovou lokalizaci. Standardně systém podporuje dvě jazykové sady - češtinu a angličtinu, ale po dohodě je možné informační systém doplnit o další jazykovou verzi.
· Po přihlášení přejít do složky - pro urychlení přístupu k informacím si lze zvolit, která ze záložek, ke kterým má uživatel oprávněný přístup, se zobrazí po přihlášení do systému (tzn. po zadání jména a hesla v přístupovém dialogu). Pokud si uživatel zvolí jinou záložku než "Úvod", nebude se zobrazovat úvodní stránka se všeobecnými informacemi.
· Vždy zobrazovat nápovědu - označením tohoto zatrhávacího políčka se bude u každé záložky zobrazovat příslušná nápověda. Tato nápověda lze samozřejmě skrýt kliknutím na tlačítko "Skrýt nápovědu", ovšem po znovunačtení stránky se nápověda opět zobrazí.

Kliknutím na tlačítko "Proveď změny" se nové nastavení uloží a informační systém se začne chovat podle nového nastavení.

nastavenixp
Vzhled informačního systému ve schématu "windowsXP" a v anglickém jazyce

Změna přihlašovacích údajů
Informační systém umožňuje každému uživateli změnit přístupové jméno a heslo. Změnu těchto údajů lze provést přímo ze systému, proto je nutné se nejprve přihlásit do IS. Obě položky lze měnit nezávisle na sobě.

Uživatelské jméno (login) musí být v celém systému jedinečné. Pokud zvolené přístupové jméno již používá jiný uživatel, bude systémem odmítnuto. V tom případě zůstává v platnosti původní jméno. Pro zadání nového uživatelského jména platí následující podmínky:
- musí mít minimální a maximální počet znaků, který stanovil správce webového rozhranní. Nastavení min. a max. počtu znaků pro přihlašovací jména jednotlivých uživatelských skupin je možné provést na záložce Nastavení hesel na webovém rozhranní správce systému.
- může obsahovat malá písmena abecedy a číslice. Velká písmena budou automaticky převedena na malá.

Přístupové heslo lze měnit libovolně. Pro ověření správnosti nového hesla je nutné jej vyplnit do dvou textových polí (označené "Nové heslo" a "Potvrzení hesla"). Tímto způsobem je minimalizována možnost překlepu při zadávání hesla z klávesnice. Pro změnu hesla platí následující pravidla:
- heslo musí mít minimální a maximální počet znaků, který stanovil správce webového rozhranní. Nastavení min. a max. počtu znaků pro hesla jednotlivých uživatelských skupin je možné provést na záložce Nastavení hesel na webovém rozhranní správce systému.
- heslo může obsahovat pouze písmena anglické abecedy (malá i velká) a číslice. V hesle nejsou povoleny abecední znaky s diakritikou, tečky, čárky, různé druhy závorek apod.
- platnost nového hesla je určena správcem systému. Doba platnosti hesel pro jednotlivé skupiny uživatelů lze nastavit na stránce Nastavení hesel na webovém rozhranní správce systému. Lhůta vypršení platnosti hesla začíná běžet vždy od zadání nového hesla. Pokud si uživatel do určené doby heslo nezmění sám, bude systémem automaticky donucen heslo změnit.
- nové heslo nesmí být shodné se současným heslem
- heslo by nemělo být lehce odhalitelné - např. stejné jako jméno (login), křestní jméno nebo příjmení uživatele, ale i posloupnost stejných znaků (např. aaa, 2222), jednoduché posloupnosti (např. 123, abcde)
- v heslech se nedoporučuje používat znaky Y a Z (vzhledem k různému umístění na české a anglické klávesnici)
- před zadáváním hesla by se měl uživatel ujistit, zda na klávesnici máte zapnuty popřípadě vypnuty funkce NumLock (zadávání čísel z numerické klávesnice) a CapsLock (psaní velkých písmen). Heslo psané velkými písmeny abecedy je různé jako stejné heslo, ale psané malými písmeny.

Heslo je nutné si dobře zapamatovat. Zapomenuté heslo nezjistí již ani administrátor informačního systému. Ten jej může pouze na požádání uživatele změnit. Nastavení nových hesel správcem systému je popsána v kapitole Nastavení hesel.

Pokud nově zadané jméno nebo heslo odpovídají obecným pravidlům budou tyto údaje po kliknutí na tlačítko "Proveď změny" uloženy do databáze a uživatel bude automaticky vyzván k novému přihlášení do systému, tentokrát již se změněnými údaji.


Změna osobních dat

Vedení školy může skupinám uživatelů povolit změnu vybraných osobních údajů pomocí internetového rozhranní systému ISvoš. Nastavení, které údaje bude moci uživatel sám měnit, se provádí pomocí aplikace ISvoš Manažer na záložce "Nastavení" -> "Evidence dat". Postup je popsán v manuálu ISvoš Manažera (modrá kniha).

Dále je možné v ISvoš Manažeru nastavit, zda po uložení provedených změn má být vedení školy informováno prostřednictvím automaticky generované E-maliové zprávy, případně na kterou adresu má být tato zpráva zasílána. Toto nastavení provedete na záložce "Nastavení" -> "Systém".


Úpravy osobních údajů

Osobní údaje, které umožňuje vedení školy individuálně měnit, se zobrazí pod sebou.

V prvním sloupci jsou uvedeny údaje, které má uživatel možnost měnit, ve druhém sloupci může být zobrazeno:
- buď rozbalovací seznam, to v případě, kdy zadávanou hodnotu je nutno vybrat z číselníku (seznamu povolených hodnot)
- nebo textové pole, pokud uživatel má vyplnit nečíselníkovou hodnotu.
Ve třetím sloupci může být uveden vysvětlující komentář k jednotlivým údajům.

U některých rozsáhlých číselníků může být použit "dynamický rozbalovací seznam". To je seznam, jehož obsah (nabízené možnosti) se mění v závislosti na průběžném zadávání údaje z klávesnice. Příkladem takového seznamu je např. kód oboru studovaného na střední škole. Pokud uživatel začne psát do příslušného políčka kód oboru, začnou se mu nabízet příslušné obory odpovídající části kódu, kterou již zadal. Jakmile najde v seznamu požadovaný kód, může ho vybrat ze seznamu a tento kód se doplní do textového pole. Tím má zaručeno, že zadaný kód opravdu odpovídá kódu podle číselníku.

upozorneni Upozornění: Pro funkci "dynamického rozbalovacího seznamu" je nutné, aby internetový prohlížeč měl zapnutou podporu JavaScriptu a byl on-line připojen do Internetu.

Pokud uživatel provede nějaké změny v osobních údajích a klikne na tlačítko "Uložit", provede se syntaktická kontrola změněných údajů. V případě, že některé údaje jsou chybné (nesprávný formát, údaj mimo číselník apod.) je uživateli u chybného údaje zobrazena varovná zpráva informující o typu chyby. Dokud vyplněný formulář obsahuje chyby není možné změny uložit do systému.

Kliknutím na tlačítko "Storno" se uživatel vrátí zpět do Osobní složky, aniž by se nějaká změna uložila.


Úprava adresy

Při změně trvalého bydliště nebo doručovací adresy se zobrazí následující formulář.

Pro správné vyplnění se doporučuje postupovat postupně od první položky. Výběrem státu z číselníku uživatel sdělí, zda je bydliště v České republice nebo mimo. Pokud je bydliště v ČR, může si zadávání dalších položek usnadnit díky "dynamickému rozbalovacímu seznamu", což je seznam, jehož obsah (nabízené možnosti) se mění v závislosti na průběžném zadávání údaje z klávesnice. Jakmile klikne do pole "Okres", nabídne mu dynamický seznam prvních 30 okresů v ČR podle abecedy. Pokud zadá z klávesnice první písmeno okresu, zúží se nabízený seznam pouze na okresy, které začínají na zadané písmeno.

Podobným způsobem fungují i položky "Místo (obec)", "Část obce" a "PSČ" s tím rozdílem, že berou v úvahu již vyplněné předchozí položky. To znamená, že pokud uživatel vyplní okres, tak v položce "Místo (obec)" se mu budou nabízet pouze obce spadající do zadaného okresu atd. V případě, že uživatel chce jako první vyplnit např. část obce, budou se mu v "dynamickém seznamu" nabízet části obcí z celé republiky, ćímž může dosáhnout toho, že zadaná adresa bude nepravdivá.
upozorneni Upozornění: Pro funkci "dynamického rozbalovacího seznamu" je nutné, aby internetový prohlížeč měl zapnutou podporu JavaScriptu a byl on-line připojen do Internetu.

Pokud zadávaná adresa není v České republice, lze do jednotlivých políček vyplnit libovolný text tak, aby adresa byla zobrazována správně. Vyplnění okresu a telefonního čísla do místa bydliště je nepovinné a adresu lze uložit i bez těchto údajů.

Má-li uživatel vyplněnou adresu, ale tato adresa již neplatí a chce ji smazat, může kliknout na tlačítko "Smazat", čímž dojde k vymazání adresy ze systému a uživatel se vrátí zpět na Osobní data.

Kliknutím na tlačítko "Uložit" dojde ke kontrole zadaných údajů a pokud jsou údaje v pořádku, budou uloženy do systému. V případě chyby je uživatel informován o špatně zadaném údaji a je nucen tento údaj opravit. Adresu s chybnými údaji nelze uložit.

Pokud uživatel klikne na tlačítko "Storno", vrátí zpět do Osobní složky, aniž by se provedené změny uložily.